Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Installation Keeps Crashing on New Build

18 Nov 2009   #1
lucasmeister

Windows 7
 
 
Windows 7 Installation Keeps Crashing on New Build

Hi guys.

Appologies if the answer has already been posted but I have been looking over the internet ages with no luck.

I have just built a new pc. It consists of:

MSI 770-C45
Phenom II 550BE
4GB (2x2GB) Crucial 1333 DDR3
Powercolor HD 4770
WD 160GB sata HD
Sony dvd/rw

(All parts are brand new)

Most of the time when I try and install it, it completes installing features in about a second then crashes and the mouse is stuck. Sometimes it doesnt get that far and crashes on the loading windows files etc. Im pretty sure its not the dvd as it worked fine in my brothers pc.

So far I have tried:

Updating BIOS
Taking a stick of RAM out
Swapping the graphics card
Putting the RAM in different slots

Any help would be greatly appreciated.

Cheers

Its the 64 bit version btw, and im doing clean install as there is no os on at the moment.


My System SpecsSystem Spec
.
18 Nov 2009   #2
ba5ik

Windows 7 Ultimate x64 RTM
 
 

I see you have a Black Edition, you are not overclocking already are you?
My System SpecsSystem Spec
18 Nov 2009   #3
lucasmeister

Windows 7
 
 

nope havnt touched anything yet.

just tried to boot from usb. does exactly the same thing..

any ideas?
My System SpecsSystem Spec
.

18 Nov 2009   #4
Tews

64-bit Windows 8.1 Pro
 
 

Try extracting all of the files to a separate drive/partition and run the setup.exe file from there...
My System SpecsSystem Spec
18 Nov 2009   #5
lucasmeister

Windows 7
 
 

i am doing a clean install so i havnt got that option. i have tried a spare ide hard drive by the way and it does exactly the same thing.

i have just noticed when I put 2 sticks of ram in it gets further. could it be something to do with this?
My System SpecsSystem Spec
18 Nov 2009   #6
TGSoldier

 
 

Do you have confirmed working RAM you could try? Like maybe the RAM from your brothers PC?
My System SpecsSystem Spec
18 Nov 2009   #7
lucasmeister

Windows 7
 
 

just upped the voltage and it worked..
My System SpecsSystem Spec
18 Nov 2009   #8
ba5ik

Windows 7 Ultimate x64 RTM
 
 

glad it worked , but if your board is undervolting you chip there is a chance it may be undervolting other areas. that is not good
My System SpecsSystem Spec
Reply

 Windows 7 Installation Keeps Crashing on New Build




Thread Tools




Similar help and support threads
Thread Forum
Can't complete Windows 7 OEM installation to new build
Hi all, i'd be very grateful if someone can help me with the following issue Just finished my first build: ASUS M5A97 evo Corsair 600W AMD FX4300 quad core AMD Radeon 7870 2GB Seagate Barricuda 500GB 7200rpm 2x4GB G.Skill DDR3 1600mhz LiteOn optical drive
Installation & Setup
New windows installation 64bit Windows 7 crashing at 15% configuring.
Just re-installed windows 7 64bit brand new. I've noticed two times recently that after I get all bunch of windows automatic scheduled updates I had problems with rebooting as normal. To be more specifically, the screen get stuck at 15% configuring service pack.. I never had this problem before...
Windows Updates & Activation
Windows 7 Installation Freezes On My New Build
My Windows 7 installation freezes every time at the "starting windows" screen right after the little orbs come together to form the windows logo. I have let it sit there for hours and nothing changes. I am doing a fresh installation on a new build. It seems I have literally tired everything to...
Installation & Setup
Windows 7 RC x64 Build 7100 Installation Times
I finally got my Windows 7 RC downloaded, and installed it today. My total installation time is 25:38. The breakdown is as follows: 15:54 - First Restart 21:17 - Second Restart 23:19 - User Input (User name, Computername, etc) 25:38 - First Login to Desktop There is a margin of error...
Installation & Setup
Windows 7 Build 7600 Installation Trouble
When trying to install windows 7 build 7600 (I am doing a complete clean install) on a bootable version it says I need to format my hard drive before I can use it. So I click on format disk and a box comes up that says this: Make sure that the disk is connected properly and make sure the disk is...
Installation & Setup
Windows 7 Build 7600 x86 installation help
When I run the Windows 7 build 7600 installation, it goes through the first step of copying files or something like that, then it restarts, and starts the second part (expanding files?) and about 1/3 of the way through that it says installation failed. I am doing a clean install of build 7600. I...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App