Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Samsung Q460 Laptop, Cant access BIOS but win 7 runs

13 Oct 2016   #1

Windows 7 x64
Samsung Q460 Laptop, Cant access BIOS but win 7 runs


My Laptop is Samsung Q460.

I am running Windows 7 in it. I previously a few months ago upgraded to windows when which i believe i have lost access to BIOS. I tried turing off the fast boot and other options to no avail.

I have since then reverted to Windows 7. I cant access BIOS on this as well.

To let you know, this laptop built in keyboard is broken, so im using an external keyboard via USB.

The system just boots to windows 7 even if i press f2, f8 etc.

I dont know the what the problem is, but my Windows is running fine.

I am trying to access BIOS to fresh install windows 7.

Seems i cant, any help would be appreciated.

My System SpecsSystem Spec
13 Oct 2016   #2

Windows 7 Home Premium 64 bit sp1

Hi hunt1er, welcome to the Forum.

Have you tried hitting the Delete key repeatedly, immediately after starting the laptop.
My System SpecsSystem Spec
13 Oct 2016   #3

Windows 7 x64

Quote   Quote: Originally Posted by Ranger4 View Post
Hi hunt1er, welcome to the Forum.

Have you tried hitting the Delete key repeatedly, immediately after starting the laptop.
yes i have.

There is an update avaiable for the bios. Should i install that?
My System SpecsSystem Spec

14 Oct 2016   #4

Windows 7 HP 64

BIOS is loaded before OS, so I think that the OS update / downgrade isn't related to the fact you cant access BIOS.
I've seen on the manual that to enter BIOS, when the booting screen (SAMSUNG logo) appears, you have to press the F2 key to enter the BIOS Setup.
Yes, I would install the BIOS update. How are you going to install it?
My System SpecsSystem Spec
14 Oct 2016   #5

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Your problem is not a system problem,
F2 Bios entry failure is due to the fact your using an external USB keyboard which is INACTIVE at this early point, so until you replace the built-in keyboard., or you Remove the CMOS battery which makes the lappy auto boot to Bios

(stupid question have you actually hit the built in keyboard F2 key)

My System SpecsSystem Spec
16 Oct 2016   #6

Windows 7 x64

It appears Windows 10 corrupted my BIOS. I have flashed the new bios update using Windows 7. Now i can access bios with external keyboard.

I wasnt even able to see bios flash screen before that.

Guess i will stick with windows 7 on this laptop. Probably have to something with UEFI vs legacy boot i believe.
My System SpecsSystem Spec

 Samsung Q460 Laptop, Cant access BIOS but win 7 runs

Thread Tools

Similar help and support threads
Thread Forum
Cannot access Bios, Please press DEL or F2 to enter UEFI BIOS settings
Hi Guys I restored an image created with Macrium Reflect on my wife's computer (Custom build with Asus P8Z77-V LX mother board) and everything went fine until rebooting when i got to the "Please press DEL or F2 to enter UEFI BIOS settings" then everything stopped. I have tried F2 DEL F8 F12 just...
General Discussion
Laptop won't boot (Logo screen),can't boot from USB/DVD or access BIOS
Hey guys, I've been searching the web for solutions for hours now and won't find anything that works for me. You are kinda like my last hope. :) Situation I have a Asus A54C Laptop here (it's my brother's), that won't boot. If I turn it on, it quickly shows the Logo screen and nothing else...
Installation & Setup
I can't access BIOS settings because BIOS assumes Windows is resuming
Good evening! A week ago I reinstalled Windows 7 in EFI mode on my laptop, and now I've got this problem: whenever I turn on my computer after a shutdown, the BIOS says "System Resuming" instead of "Press F2 to enter settings". This makes impossible for me to access BIOS settings. Previously, my...
General Discussion
BIOS: Can access BIOS utility, but cannot change settings.
Hello: This is my first post here, so hi to everyone. I just got an ASUS X401a Notebook and I want to use a flash drive to boot from Linux. I need to change the sequence in the BIOS so that the flash drive is first choice to boot from. I have no problem accessing the BIOS utility, but it...
General Discussion
Samsung laptop date/time resets - not bios battery!
Hi! I wonder if anyone can help me with this as I have no idea what could be causing this. I have played with it so much I can be fairly precise about its behaviour so please excuse me if I overdo it on the description. I have a Samsung RC-520 (less than a year old) which resets the time and...
Hardware & Devices
Can I Upgrade my Laptop's Video Card? Samsung Laptop RV411
I have Nvidia GeForce 315M im trying to upgrade to a more preferable video card. Please reply ASAP
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App