Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cloned Win-7 Drive won't boot - error 0xc0000000E

02 Nov 2016   #1

Windows 98 32-bit
Cloned Win-7 Drive won't boot - error 0xc0000000E

I cloned a 160 gb drive to a 1 tb drive using Ghost 2003, but the clone won't boot. I get a text-screen telling me "Windows failed to start. A recent hardware or software chance might be the cause. To fix the problem..." Status: 0xc0000000E Info: The boot selection failed because a required device is inaccessible.

I'm thinking that maybe the 100 mb recovery partition was resized on the clone (I know it was because I couldn't match the original size while resizing the data partition to the full size of the destination drive).

Anyways, I have a bootable USB thumb drive with win-7 installation CD created by RT7 so I booted from it but was not able to get the recovery/repair option to show itself. All it wanted to do was to install win-7 on the target drive, gave me no option to repair the existing install. It knows there is an existing install because if I go one step into the install it tells me that it detects an existing install and it will move it to an alternate folder.

The PC (a net-book) has no optical drive, so what-ever I'm going to have to do will have to be via thumb drive - or take the drive out and slave it to another (desktop) system (?) and perform the repair on it while in slave mode? Or can I make the drive the primary/only drive on the desktop system and boot from actual win-7 CD and will it perform the repair without needing to boot into windows?

And why can't I get recovery/repair options when booting the RT7-prepared thumb drive?

My System SpecsSystem Spec
02 Nov 2016   #2

Windows 7 HP 64

Please edit your profile with all hardware details.
Let's clear out. You are talking about a Netbook not your desktop, right?
How did you clone the 160G to the 1T drive?
Ghost 2003 is very old and was designed for XP. You should use Macrium Macrium Reflect Free
The only partition to be resized is the one with data (C disk).

Put the two disks (160G and the 1T) to your desktop and clone it with Macrium
I can't help you more as I don't have your hardware information.
My System SpecsSystem Spec
02 Nov 2016   #3

Windows 98 32-bit

I would think that the hardware is irrelavent. I've cloned dozens of drives using Ghost 2003 (mostly XP but I think win-7 too) and have never seen this. Win-7 SP1, 32 bit, home premium. Source (160 gb) and destination (1 tb) drives were connected to a desktop system that booted Ghost 2003 from floppy (that's how I always clone drives). Destination drive installed into destination PC (HP Mini netbook, 2140 I think) gives the error in first post. Source drive came from and works just fine in destination pc.

Why does RT7-prepared Win-7 thumb drive not giving restore / repair option?

(Win version on thumb drive Win-7 ultimate, 32 bit - not sure if that's a factor here).
My System SpecsSystem Spec

02 Nov 2016   #4
Roselyn Soffer

windows 10 32bit

There are several ways to do it, for example, manipulating manually with bcdedit, use the apparently-deprecated bootrec /rebuildbcd available only in the recovery/repair environment, or bcdboot, which will re-install bootmgr and rebuild the BCD Store precisely according to what you specify.
My System SpecsSystem Spec
02 Nov 2016   #5

Windows 7 HP 64

Win 7 Legacy has 2 partitions: MS reserved - 120M Raw; Big NTFS for windows.
Win 7 UEFI has 3 partitions: UEFI - 100M Fat 32; MS reserved - 120M Raw; Big NTFS for windows.
As it is a OEM it can have some other partitions (sytem, factory recover etc).

Put the two disks (160G and the 1T) to your desktop and clone it with Macrium (it's free)

Your RT7-prepared Win-7 thumb drive not giving restore / repair option, probably because it's missing a driver.
My System SpecsSystem Spec
02 Nov 2016   #6

Windows 98 32-bit

While booting a normal / working win-7 machine, pressing f8 during boot, you will get "Repair your computer" option at the top of the list. If you boot the same computer from a Win-7 CD and press f8 you will not get the "Repair your computer" option (at least I didn't, and I tried a few different MS Win-7 CD's).

But if you allow the win-7 CD to boot without pressing f8, you will get GUI screen and you will get "Repair your computer" option.

Maybe there's an RT7 option to make repair option available, but booting an RT7-prepared thumb drive doesn't give the repair option (at least not my RT7 installation images).

So I take the 1TB clone drive and connect it to desktop PC. Disconnect all other hard drives. Insert MS win-7 CD into CD-drive and boot the CD. Don't press F8. Win-7 install/GUI comes up. I see "Repair your computer" button, I click it. It says it detects a problem with the drive - I guess it doesn't know what partition or logical drive to boot from, but it figures it out by itself and the only option I have is to impliment the fix. I do, it seems trivial, takes a fraction of a second, and it's done. I power down the system, disconnect the clone drive and install into HP netbook. Power up - netbook boots win-7 no issues / no problems. It's all there.

Norton Ghost 2003 did a fine job cloning the drive - except for fixing up the pointer to the boot partition or logical drive I guess. If this had been an exact clone, it probably would have worked fine, but because the drive geometry was different between the original and clone drives, the 100 mb recovery partition ended up being slightly different size. At least that's what I'm guessing was the problem.
My System SpecsSystem Spec

 Cloned Win-7 Drive won't boot - error 0xc0000000E

Thread Tools

Similar help and support threads
Thread Forum
cloned SS drive - at boot up - No Boot Device available ?
I have a Dell Studio XPS 8100 with windows 7pro. All hardware drivers are current and operating properly. I am attempting to switch out my 1TB WD hard drive with a 1TB Samsung 850Pro SS drive. My cloning went smoothly. For my 'initial' attempt at cloning, I used the EZGig cloning software off...
Hardware & Devices
Stop cloned D Drive from being active on boot?
How I keep my systems backed up is to have 2 identical sized drives in the computer, the 2nd one is an exact clone of the C: boot drive. Nightly I sync changed documents, images, etc. from C to D. I might not make a fresh clone for 6 months to a year, there's no need to. If anything goes...
Performance & Maintenance
Win 7 cloned drive wont boot
Any suggestions on how to make my cloned drive boot? I installed Win 7 to a SataIII drive/port with the intention of doing a bootable clone to a SataII drive/port. However on completion of the first install I realised...
Backup and Restore
Boot disk error with cloned win 7 64 bit on ssd - why?
Hi guys. I installed my sandisk pulse ssd 256gb sata iii on my sata ii moo via pcie sata iii card. every now and then I get the boot disk error messages - CTRL-AL-DEL to restart :mad:. I set it as my primary disk boot and disabled the wd blue from appearing on bios hasrd disk selection (which...
Installation & Setup
Changing a Cloned SSD with OS to be the Boot device or C Drive
I just successfully cloned my C drive, a 64GB SSD onto a new 128GB SSD which now reads as the G drive. my 1.5TB HHD is my F drive. Im not too sure what the hell I'm doing. I can easily remove all my HDs and i removed my C drive and replaced the new G drive in the location. when i tried to boot...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:56.
Twitter Facebook Google+