Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help installing Win7 on Dell T5400 server with Vista drivers

29 Dec 2016   #41
paulkruger

Wind7 64 x 3 | Win Vista 32 | Ubunto
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Try to remember Paul that members here are trying to help you.
We try to help everybody that needs help on this forum.

Being polite will bring better results.

Jack
I understand that but to my knowledge I was not rude to anyone so I have no clue what anyone is being sensitive about? If someone insists I was rude it would be good to say how? Last poster just made a statemet "how rude" with no hint how I was rude or whom I was rude to?

If people are that sensitive because they perceive something, it is also rude not to let me in on what they thought was rude. Not a mind reader.


My System SpecsSystem Spec
.
30 Dec 2016   #42
paulkruger

Wind7 64 x 3 | Win Vista 32 | Ubunto
 
 

UPDATE. Cloned to faster drive with AHIC. Disk speed in NovaBench dropped one point? Going to check for bios updates next. I'm not really that concerned about one point drop but curious. It could be due to three partitions where only one before on smaller drive.
My System SpecsSystem Spec
30 Dec 2016   #43
paulkruger

Wind7 64 x 3 | Win Vista 32 | Ubunto
 
 

Quote   Quote: Originally Posted by Megahertz07 View Post
You bought a used Ferrari. It's old, but still a Ferrari.
And then you installed on it refurbished tires.
LOL but refurbished tires got it to the mechanic for new tires! Now switched to AHIC.
My System SpecsSystem Spec
.

Reply

 Help installing Win7 on Dell T5400 server with Vista drivers




Thread Tools




Similar help and support threads
Thread Forum
Installing Win7 printer drivers on W2k3 Server
This may well be a server issue. I just don't where to begin. I have a Windows Server 2003 file and print server on my home network. And I have an HP 4050 laser printer on the network that is shared through the W2k3 server. Previously, all PCs and laptops on my network had been running Windows...
Network & Sharing
Advice re Win7 x64 installation problem on Dell T5400
Hi there, I've got a problem and was hoping to find some advice here. I have a Dell T5400 that has Vista x32 running and I wanted to upgrade to Win7 x64 to make use of increased RAM. First I tried to do a clean install of Win7 from DVD. This did not work as I got the missing cd/dvd driver...
Installation & Setup
Dell T5400, Clean Install Win7 Pro x64, SSD, V4900 - Settings?
Hey everyone, I am new to the forums and generally new to Windows too (always have had Apple products - don't shoot). I am a Design Engineer, and the past few years I have been running Windows XP, then to Windows 7 via Boot Camp on my iMac with Pro/E WF4 (now Creo Elements..). Anyway, I decided...
Installation & Setup
SB0460 Not Working on Dell T5400 With Windows 7 64
I have a Dell Precision T5400 workstation that was recently upgraded to Windows 7 64. Since the upgrade, I'm unable to use my audio card. I've downloaded and installed the latest drivers from Creative several times. No matter what I do, the device won't become available and I get a "Code 39"...
Sound & Audio
Installing Windows7 without removing Vista recovering partition (DELL)
My Dell Laptop came with Windows Vista Home Premium. I didn't get any Windows Disk but there is a Windows Vista Recovery partition from which I can restore laptop to the condition it was when I first got it. It has only 2 partitions; the system partition and recovery partition. Now I want to...
Installation & Setup
Installing vista 64 bit motherboard drivers in windows seven?
Hi all, Is it a good idea to Install vista 64 bit motherboard drivers in windows seven? I have asus p5w dh deluxe motherboard. Windows Seven is running ok, but the harddisk score is a good deal less when compared to vista. So, is this a good idea or better leave it alone at the moment?
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App