Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Clean install and bluetooth issues follow.

15 Jan 2017   #1
jamtin53

Windows7 Home Premium 64 bit SP1
 
 
Clean install and bluetooth issues follow.

Gooday all. I have a Sony Vaio VPCEH13FD laptop that I bought in Canada in 2011. I live in Australia. It's been a great little machine and I use it everyday. I had some issues with pre installed software so I did a clean install of win7 home premium 64bit. As far as I can tell, I have everything working except the Bluetooth. I have the yellow exclamation mark in the little cell in device manager. The cell calls it's self Artheros AR 3011 bluetooth adaptor. I can't get the bluetooth to work. It doesn't see my phone, and vice versa. I have rolled back, deleted, updated and tried for the best part of today, every solution I could find, to get this bugger working. All to no avail. So if any of you kind folk can point me in the right direction I would happily buy you a beer.


My System SpecsSystem Spec
.
15 Jan 2017   #2
HAVOC

Windows 7 Professional 64bit
 
 

Have you installed the Bluetooth drivers from this page: Sony eSupport - VPCEH13FD - Drivers & Software
My System SpecsSystem Spec
15 Jan 2017   #3
jamtin53

Windows7 Home Premium 64 bit SP1
 
 

Bagwhan HAVOC. You have ended my dilemma. I owe you big time. Why was it so hard for me to find the right software and yet you have it at your fingertips???!!! Surely this is some kind of magic. I can report that my phone and tablet are all sitting comfortably chatting with my lappy. Good on you bloke.!!
My System SpecsSystem Spec
.

16 Jan 2017   #4
HAVOC

Windows 7 Professional 64bit
 
 

You're welcome.
I just did a search on Google for Sony Vaio VPCEH13FD drivers. It brought me to the Sony support site and I found the driver for your Bluetooth adapter. When searching for drivers, always use the manufacturers site. It also helps if you know the exact type of hardware you have. A program like Speccy Speccy - System Information - Free Download comes in handy.
My System SpecsSystem Spec
Reply

 Clean install and bluetooth issues follow.




Thread Tools




Similar help and support threads
Thread Forum
Few issues after Clean Install(Win 7) on new SSD
Laptop - Sony Vaio VPCEE23FX OS - Windows 7 Home Premium x64 CPU - AMD Athlon II P320 Dual Core 2.1GHz Memory - 8GB (2 x 4gb) DDR3/1066MHz Graphics Card - ATI Mobility Radeon™ HD 4250 Graphics (max resolution 1366x768) Hard Drives - Capacity: 256GB SSD Hi
Installation & Setup
multiple issues after clean install
Hello guys. I was hoping you could give me a hand here. I was experiencing multiple stop 0x00124 errors on my system. I was told it could have been caused by an overclock. My apu is an a10 5800k with a base clock a nd turbo boost of 3.8 and 4.2ghz respectively. I purchased an r9 280x last...
Hardware & Devices
Clean Win 7 Pro install issues
Installed Windows 7 Pro in this system I built in April 2011. No major issues and has functioned very well. For a little background, I have Win 7 on a Vertex3 drive, data on a Vertex 3 drive and both are backed up to a Seagate drive. I have used the Casper backup programs for years and currently...
Installation & Setup
Custom Bluetooth install on an ASUS...issues
So last year i installed bluetooth on my G72-best buy model and i havent used it alot until recently.(bought a BT-183) My issue is that W7 turns the service off after logging in...i.e. my MX rev mouse works on the login screen but as soon as windows loads i have to manually turn the radio on via...
Hardware & Devices
Several Possible Issues: Windows 7 Clean Install
I have an HP m8120n that recently roasted it's HD. I replaced it with a 1TB Seagate Barracuda, and decided to upgrade to Windows 7 Home Premium 32bit. When I install, the system reboots when it's supposed to, then stays at a solid black screen. I have left it for several hours (overnight) and I can...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App