Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 stuck booting on pulsing logo

01 Apr 2017   #1
TakuSkan

Windows 7 Ultimate 64bit
 
 
Windows 7 stuck booting on pulsing logo

Last night my desktop PC with 3 HDDs got stuck booting at the pulsing Windows 7 logo. I rebooted, and ran the "Launch Startup Repair" option. After running it and rebooting the system still stuck.

I then booted from the Windows 7 installation disk and ran the 'repair your computer' option. In the 'System Recovery Options' menu that followed, there was no operating system listed.

Results from a google search suggested running diskpart from the command prompt, diskpart being something I'm familiar with. What I found was that somehow drive letters had changed. My D: drive is now C:, E: is now D:, and my original C: boot drive is listed as E:.



Running 'list volume' I found no volume listed as a boot volume. I found the E: drive (my original C: drive) was not listed as active. So I ran 'Active' on the single E: partition and rebooted the Windows installation disk.



But still no OS was listed in the 'System Recovery Options' menu. Shutting down the system, I disconnected the 2 data drives, leaving only the original C: drive connected. Booting to the 'repair your computer' menu again, the Windows 7 OS was listed, but it lists partition size as 0 and location as unknown.



Running Startup Repair failed with the message that it could not repair the PC automatically. Cancelling that and running System Restore immediately returned an error "The parameter is incorrect (0x80070057)" And of course diskpart still reports the single partition on the disk as active.



I've read that the (0x80070057) may mean that system restore can only work when all of the drives originally connected to the PC are present. But when I reconnect the other 2 drives, the drive lettering goes back to showing my original C: drive as E:

I'm at a loss as to how to proceed to get this system ti boot from here. Any feedback would be greatly appreciated.


My System SpecsSystem Spec
.
01 Apr 2017   #2
TakuSkan

Windows 7 Ultimate 64bit
 
 

Update on this: After having to connect drives 1 by 1 and booting into BIOS setup to confirm each drive in order for the system to see all 3, the Win7 OS was finally displayed after booting the Win7 installation disk in the 'System Recovery Options.'

Startup Repair still instantly failed. But I was able to run the option to restore Windows from the last system restore point. After rebooting back into recovery console from the Win7 disk, I was able to run Startup Repair. It took 5 - 10 minutes, but again returned the error message that it was unable to repair the computer automatically.

Diskpart is now showing the correct drive as C:, but I'm still stuck folks.

EDIT: Could this be an safe option: Bootrec.exe Tool - How to Use in Windows Recovery Environment
I have no C:\boot folder though.
My System SpecsSystem Spec
01 Apr 2017   #3
TakuSkan

Windows 7 Ultimate 64bit
 
 

Update #2:

Ran the following as is outlined here: Bootmgr is missing - Fix

Code:
bootrec /FixMbr
bootrec /FixBoot
bootrec /RebuildBcd
Windows 7 starts to boot, but then stops and freezes when the Windows 7 logo 'pulses' for the 4th time.
My System SpecsSystem Spec
.

01 Apr 2017   #4
TakuSkan

Windows 7 Ultimate 64bit
 
 

Update #3:

Followed the instructions on rebuilding the bcd for Option 1 listed here: https://www.lifewire.com/how-to-rebu...indows-2624508

Windows began booting, but again when the 4 color Windows flag logo appeared, the system froze again after about the 6th 'pulse', meaning the flag shrinks and expands a bit while the system is booting.

I am able to boot into Safe Node now, and have run System File Checker sfc /scannow. It found not integrity violations
My System SpecsSystem Spec
02 Apr 2017   #5
TakuSkan

Windows 7 Ultimate 64bit
 
 

The Windows system log in Event Viewer is seeing this error over and over. I've yet to track down a solution:

Code:
The Computer Browser service depends on the Server service which failed to start because of the following error: 
The dependency service or group failed to start.

Log Name:      System
Source:        Service Control Manager
Date:          4/1/2017 10:07:08 PM
Event ID:      7001
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      MSI
My System SpecsSystem Spec
04 Apr 2017   #6
TakuSkan

Windows 7 Ultimate 64bit
 
 

It was some kind of problem with the graphics card & BIOS. Not sure exactly what. But jockeying graphics cards and setting BIOS defaults after getting some odd BIOS error notifications managed to resolve the issue.
My System SpecsSystem Spec
Reply

 Windows 7 stuck booting on pulsing logo




Thread Tools




Similar help and support threads
Thread Forum
stuck on the windows start logo
I am at a loss of what could have happened. It started 3 days ago...when I bought my Saitek x-55 and downloaded their driver but I am not reading anything about it causing the problem I am having. The problem is that my computer will work just fine from time to time but sometimes when I turn it on,...
General Discussion
Booting does not start with animated Windows Logo
I am on Windows 7 Pro Platform without Aero support. When I boot my desktop I do not get the animated Windows Logo as the first screen and instead get a rolling bar like I did in XP. Can something be done to get animated Windows Logo as the first screen while booting? TIA. ;)
General Discussion
Windows 7 Not Booting Past Logo
I'm running a 64-bit version of Windows 7 on my laptop. Recently, I found a program called SlimDrivers on Lifehacker which basically automates the process of scanning for and downloading driver updates. Last night as I was running it, an error occured in a driver installation and required a...
Drivers
Stuck at the Windows logo during first boot
I am trying to dual boot Windows 7 Home Premium and Ubuntu 10.04 on my laptop (Toshiba Portege M400). I had Ubuntu 10.04 installed previously but I decided to wipe my hard drive before installing Windows 7. I used GParted to delete all my partition and setup two new ones. I formated the first...
Installation & Setup
No windows logo when booting
I am running a VERY slightly modded version of 7 as it was the only one I could find. I have noticed that people say that when booting they see a windows logo. I see the vista-like loading bar, then the log-on screen? Can I change this, or is there a reason for it?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App