Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Clean install partition not found

20 Apr 2017   #11
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

From post #10

Quote:
I still don`t understand why the installer can`t see the entire drive
Could it be that chillyantelope is running the installer while booted into Windows 7?

Jack


My System SpecsSystem Spec
.
20 Apr 2017   #12
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

He says he`s booting from the dvd, he just added that picture to show what he ends up with.

Reply #9
My System SpecsSystem Spec
21 Apr 2017   #13
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

What I see is the installation is only seeing Partition 'D'.
That leads me to believe the system is boot into Windows 7 (Partition 'C') and not into the installation media. To me the pictures don't match the written word in post #9.

Post # 6 & 7.

Of course I could be wrong. I do very few Clean Installs.

Jack
My System SpecsSystem Spec
.

21 Apr 2017   #14
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

He says he`s booting from the dvd, so it remains a mystery.
My System SpecsSystem Spec
22 Apr 2017   #15
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Yes it is a mystery until chillyantelope gets back to us.

Jack
My System SpecsSystem Spec
22 Apr 2017   #16
chillyantelope

Windows 7 Home Premium 64bit
 
 

I have been booting directly from the Windows DVD, the screen shot in post #7 was made when I initiated install from inside Windows. However I get the same situation (only D drive showing) regardless of how I start the install process.

I booted from the dvd went into system recovery tools and ran diskpart and see my drive and partitions are showing which means the driver and partition table are fine. Then when I back out of it and try to install, I only see D.

Clean install partition not found-part.jpg


My System SpecsSystem Spec
22 Apr 2017   #17
chillyantelope

Windows 7 Home Premium 64bit
 
 

But I get this message just before I go into system recovery tools. Partition size 0 & Unknown local disk

Clean install partition not found-systools.jpg


My System SpecsSystem Spec
24 Apr 2017   #18
chillyantelope

Windows 7 Home Premium 64bit
 
 

I may have bricked my laptop. I did a diskpart format fs=ntfs quick on the drive and when I go to install it shows no drives at all. Just what I was worried about.
I tested my system image before I formatted and it worked fine. But now it doesn't. I got a message 'No disk that can be used for recovery can be found.....'
Is this a driver issue? When I go into diskpart from recovery tools it shows my drive, and C that I formatted in diskpart.
Why would diskpart see my drive and install won't?

Any help would be greatly appreciated.
My System SpecsSystem Spec
24 Apr 2017   #19
chillyantelope

Windows 7 Home Premium 64bit
 
 

I figured it out!!!
Windows is installing now... I'll explain what happened when finish setting it up.
My System SpecsSystem Spec
24 Apr 2017   #20
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Please do remember to let us know what happen and what was the problem.

Jack
My System SpecsSystem Spec
Reply

 Clean install partition not found




Thread Tools




Similar help and support threads
Thread Forum
No Network Controller Found on clean install of Win 7
So my HP Pavilion dv6t-6c00 crapped out and the hard drive failed. I got a new hard drive and installed, only to discover my backup of my OS was flawed and couldn't be installed. I got a cheap copy online of a basic Windows 7 and used my own software key to activate, bur upon installing found...
Drivers
Clean install wont partition Disk 0 with system reserved partition
Trying to do a clean install and my Windows 7 Home Premium x64 seems to have an aversion to putting the system reserved partion on disk 0. My HP notebook has two identical disk drives. If I boot up the windows install with both drives unallocated and do a custom install, the window where i select...
Installation & Setup
Clean install of Win 7, drive not found
So I guess I should start off by saying I am new to this forum and definitely not as knowledgeable on computers as everyone else here. With that being said, I hope that you guys would be kind enough to assist me with my issue. I have a pretty basic desktop computer (CQ5600Y) that broke down on...
Drivers
No Drives Found in W7 install, trying clean install on HP DV4 1228CA
Hi all, I'd appreciate any help I can get on this, my laptop hdd died a few days ago and I've been pulling my hair out trying to install w7 on a brand new HDD i bought. Specs: HP Pavilion DV4 1228CA Systemboard ID 30FB AMD Turion X2 Dual Core Mobile RM 72 4Gigs of RAM DDR2 BIos F55...
Installation & Setup
After clean install and malware scan i found this .. !!
Hey guys .. I have install windows 7 Build 7264 X64 on my desktop ..it was a clean install.. I did a malware quick scan using Malwarebytes' Anti-Malware and here is the report: Malwarebytes' Anti-Malware 1.38 Database version: 2367 Windows 6.1.7264
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App