Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Missing \Boot\BCD

30 Apr 2017   #11
trimmer

Windows 7 SP 1 Home Premium x64
 
 

First off: I d'loaded that .ISO, 344 MB - Is it a W 7 SP 1 setup, or a fix?

Trying the startup repair, I got an error. There was a long list of explaining why, too much to write down. Now, the last option 'command prompt', I typed bootrec /rebuildbcd and it said successful, but the PC wouldn't boot. Then second time I typed bootrec /fixboot (enter) then bootrec /fixmbr.....both of them said successful. This is from the boot Repair Disk I made when I first set up the PC. I'm getting an external drive and backing up my C: files then reformat, I've been putting it off too long & it needs to be done anyway. And besides, I'm wasting my time & more importantly you guys' time.

Off topic: It's going to storm pretty soon here between Nashville & Knoxville, I'll stay online if it's not lightning, in case anyone wants to reply, thanks very much,
-Roy


My System SpecsSystem Spec
.
30 Apr 2017   #12
CharlesKnell

Windows 7 Ultimate 64 bit
 
 

Roy,

Before you go further, you might want to read this (if you haven't already):
https://support.microsoft.com/en-us/...startup-issues

Now, if you get more errors (than you can write down) from "Startup Repair", you can take
a photo with your phone and send it to yourself. Then, attach it to your post.

Charles
My System SpecsSystem Spec
01 May 2017   #13
trimmer

Windows 7 SP 1 Home Premium x64
 
 

CharlesKnell - Thanks very much, I'm reading there now....read below:

I'm in the middle of backing my files up now (5:30 PM, our central time). The power, to my house, blinked off & back on an hour ago and when I was holding down 'Escape' I got an error, then I got options to boot in safe mode, normal, and a few more options. It was t/same options (screen) I get when I go into safe mode....and I haven't seen that since last Friday. I hit 'enter' on 'boot normally', from C: and it worked. I think it may be fixed......I ran the command prompts 3 times yesterday and once more before I went to bed, they may have finally worked. I'm going to back up the rest of my files then try to reboot. I should right now but I need to back up t/rest of my C: files. If it won't boot I'll sure try the directions at the link you sent.

You guys are, and always have been a big help...I can't thank everyone enough.
-Roy PS, I'll reply later & let you all know what (eventually) happens. Sorry if I repeated myself and/or typos.
My System SpecsSystem Spec
.

01 May 2017   #14
trimmer

Windows 7 SP 1 Home Premium x64
 
 

CharlesKnell - Thanks very much, I'm reading there now....read below:

I'm in the middle of backing my files up now (5:30 PM, our central time). The power, to my house, blinked off & back on an hour ago and when I was holding down 'Escape' I got an error, then I got options to boot in safe mode, normal, and a few more options. It was t/same options (screen) I get when I go into safe mode....and I haven't seen that since last Friday. I hit 'enter' on 'boot normally', from C: and it worked. I think it may be fixed......I ran the command prompts 3 times yesterday and once more before I went to bed, they may have finally worked. I'm going to back up the rest of my files then try to reboot. I should right now but I need to back up t/rest of my C: files. If it won't boot I'll sure try the directions at the link you sent. You guys are, and always have been a big help...I can't thank everyone enough.
-Roy PS, I'll reply later & let you all know what (eventually) happens. Sorry if I repeated myself and/or typos.
My System SpecsSystem Spec
Reply

 Missing \Boot\BCD




Thread Tools




Similar help and support threads
Thread Forum
Bootmgr.exe missing... mpio.sys missing or corrupted. Unable to boot
I just got a computer for free, a Dell Studio 1555. When I got it, it would try to boot, then come to a screen that said that bootmgr.exe was missing. Sometimes I got a message that said something like mpio.sys was corrupted or missing. I have a Win 7 disk, so I put it in and tried to repair the...
General Discussion
Restore points missing from windows 7 after i boot in Xp(dual boot)
I have dual boot with Xp and windows 7.when i log into my Xp all the restore points being deleted from windows 7. when i check the disk management information in 7 it shows windows 7 create a logical drive with my Xp primary drive.even i am hide the drive from both windows means Xp drive from...
Performance & Maintenance
MBR/BCD Missing/Invalid Unable to boot without Boot CD
Problem My hard drive will not boot without using a bootable CD to reference the Windows partition. Symptom When I power on my computer, the BIOS POST displays, then a black screen with a blinking cursor (_) in the top left appears. Nothing happens after this, no error messages or anything. ...
Installation & Setup
Dual-boot -> The 'other' OS is missing from boot screen
Hi. Sorry for having a bad title. It's midnight. :p Well anyways, i've got a little situation. I'll try to put this as short as possible ( hopefully ). - Just spent 15 minutes typing text below and decided to re-type as it's getting way too long :p - So........ I've always been on Dual...
Installation & Setup
Missing boot menu and missing data partition
Hi there, I'm still very happy with my XP Pro, but I thought I'd set up a dual boot with Win7 ultima 64 and check it out. So I popped in another hdd that was sitting idly in a drawer and installed 7 on it. I fully expected that Win7 would be able to see there's an XP installation and create a...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App