Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BFSVC: No process found using \\?\GLOBALROOT\Device\HarddiskVolume2\Bo

07 May 2017   #1
dt09359

Windows 7 Professional 64 bit
 
 
BFSVC: No process found using \\?\GLOBALROOT\Device\HarddiskVolume2\Bo

Hello, I installed a SSD for older PC running Windows 7 Pro. SP 1, the SSD drive is d:, bootable Win7 drive is c:. I used Acronis True Image 2015 to clone c: to d:, now I want to switch bootable drive from c: to d:

C: Healthy (System,Boot,Page File, Active, Crash Dump, Primary Partition)
D: Healthy (Active, Primary Partition)

I found thread on running bcdboot.exe, but I get following error when I run

C:\Windows>bcdboot c:\windows /s d: /v
BFSVC: No process found using \\?\GLOBALROOT\Device\HarddiskVolume2\Boot file.
BFSVC: BfspSetSecurityDescriptor(\\?\GLOBALROOT\Device\HarddiskVolume2\Boot) failed!
Last Error = 0x5BFSVC: Error copying boot files from c:\windows\boot\PCAT to \\?\GLOBALROOT\Device\HarddiskVolume2\Boot! Last Error = 0x5
Failure when attempting to copy boot files.

I downloaded MS hotfix from this URL, hotfix was allowed on my Win7:
https://support.microsoft.com/en-us/...ing-windows-xp

Any help is greatly appreciated, thanks.


My System SpecsSystem Spec
.
07 May 2017   #2
samuria

win 8 32 bit
 
 

Welcome to the forum. If you have cloned the drive both drives should have the same partition layout and should boot straight away. The problem will be you have 2 disk the same with same signature. Clone the drive remove the old c put d as drive 0 on the sata ports and it should work. Did you boot from Acronis disk to do the clone as you cant do it from within windows
My System SpecsSystem Spec
09 May 2017   #3
dt09359

Windows 7 Professional 64 bit
 
 

Thanks samuria, I thought I need to see the SSD drive have "System,Boot" attributes before trying to boot off it, I was wring. I'm more of a Unix person, hope that doesn't offend to many people here. Thanks again all is good and SSD cloning has revitalized my older desktop.
My System SpecsSystem Spec
.

Reply

 BFSVC: No process found using \\?\GLOBALROOT\Device\HarddiskVolume2\Bo




Thread Tools




Similar help and support threads
Thread Forum
WD SES Device USB Device driver not found from old internal hard drive
I have an old Western Digital drive that came with Dell Inspiron One 2305 and replaced it after 5 years. There are some files I need from it now and I'm trying to connect via usb to sata. The WD volume does not show up. I got to device manager and found it listed in in unknown devices and it needs...
Hardware & Devices
No bootable device found-please enter a new boot device
Hi guys, im new here and i wish you can help me cuz im really stucked. I have a toshiba satellite L350, and it cant boot. Firstly there was just a blue screen and then it switched to a blaack screen and says no bootable device, please enter e now boot device. I knew my HDD was gone beause he...
Hardware & Devices
Suspicious process found in task manager
As of yesterday I have noticed a suspicious process in task manager that seems to replicate WinUpdate.exe It is listed in process list as Win Update.exe (same but with a space) and its description is "botom". I wasn't able to find anything on the Google but there is also a yellow red and blue icon...
System Security
Bluetooth Peripheral Device Driver Device Unplugged/Not Found
Hello! So I did some searching for a way to fix this problem but I believe that my problem is different than the Bluetooth Peripheral Device problem that most people have. I am NOT trying to connect a cell phone to my laptop. I am not trying to connect anything I don't think (unless my...
Drivers
USB Device :no driver found
my pendrive was working properly,last night i format my pen-drive & reinserted & it says that no driver found for USB Device.i used this pendrive in other system eith different OS but the problem is same..no disk is showing ...please help me ...what to do
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App