Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: What protocol should I use for LoadRunner when recording Oracle's Prim

25 May 2017   #1
jessica210

windows 10
 
 
What protocol should I use for LoadRunner when recording Oracle's Prim

LoadRunner/VUGen version: 9.5

Oracle Primavera P6 PPM version: 7.0.0

I used the protocol analyzer already. It recommends COM/DCOM, LDAP, Win Sockets.

I already tried recording my script using the following protocols:

All recommended protocols (combined, individually). I get an error on buffer5 (at load time) and it quits.
All three Oracle protocols (combined, individually) nothing worked. Some didn't even record anything.
A combination of one or more Oracle protocols with Win Sockets (results were the same as 1)
I looked on the HP.com site (kb, forums, etc) and got nowhere; An HP rep recommended Win Sockets (but that is the one giving me errors so I am not sure he understood the question or looked into it too hard.)

Any hints/tricks of what protocols I should use to record/replay?

Thanks in advance.


My System SpecsSystem Spec
.
Reply

 What protocol should I use for LoadRunner when recording Oracle's Prim




Thread Tools




Similar help and support threads
Thread Forum
Multiple Oracle Installations, Multiple Oracle Locations in PATH
So I'm attempting to help someone fix their laptop. When he has his path as the following, one program he uses works, and the other does not: C:\oraclexe\app\oracle\product\10.2.0\server\bin;C:\oracle\ora112\base\client\bin; If he swaps the first two entries, like so: ...
Software
Winsock Protocol
Hi there, Earlier today, I tried to uncheck a specific item using Autoruns, and this error message came up: Winsock Protocol Providers cannot be disabled. Is there a possible way to fix that? Cheers!
General Discussion
ipx protocol and renegade
So i am running vista but the vista forums are dead and also my friend is having this issue with windows 7. Basically since windows vista and 7 do not support ipx protocol we cant play lan games together on command and conquer renegade... im pretty sure my friend can with xp mode but being vista...
Gaming
[Recording] Stereo Mix Available, Sound Recording Not
Hello. I am EpicallyAWSM. Alright before I explain, I must tell you that I WAS able to record audio previously. I'm having a problem while recording audio with Fraps (a game video-recording software). Previously, I was unable to find the Stereo Mix at all, until I found the Drivers CD that...
Sound & Audio
Alpha Protocol PC is out...
This is a Role Playing Game and I don't do many of those, last RPG I played was KotOR... does it play similarly like an FPS game? According to Gamespot Alpha Protocol for PC - Alpha Protocol PC Game - Alpha Protocol Computer Game
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App