Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 0xcooooo34,0xc0000225

22 Nov 2009   #11
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

If you can get a Vista install to work,update to the latest chipset drivers and run memtest for a while at least 10 passes. It's not unheard of that memory will pass memtest with only a few passes but after running it for awhile errors might start to show up. I'm sure by now your extremely frustrated, I know I would be. Nothing seems to make any sence. I'm looking forward to other suggestions as I'm sure you are too. Good luck. Fabe


My System SpecsSystem Spec
.
22 Nov 2009   #12
belikexp

Windows 7 x64
 
 

Quote   Quote: Originally Posted by das boot View Post
Greetings!

I previously was running win7 64bit with 4 gig paired ram on my rig.Yesterday i dropped another 4gig paired into the slots and restarted my machine.

The full 8 gig is being picked up on startup,but it would throw 0xc0000034,0xc0000225
(alternating on start up) errors.
You said it runs fine with 4 gigs but crashes with the second pair.
This tells me its the second pair of ram that you installed is bad.

Put in 1 ram(no pair). load default settings in bios. format hard drive no partitions.
Install with only 1 ram, video card, motherboard. Nothing else.

If you have errors take some pictures and submit them here.
My System SpecsSystem Spec
22 Nov 2009   #13
das boot

windows 7 64-bit
 
 

hiya fabe,thanks for the post.

i have tried to install with one stick at a time,each install with a different stick.I finally gave up after 3 days of banging my head against the wall.

The only other thing i could think of was that the mem timing was out.Tweaking RAM is out of my league,so i dropped it down to the local IT shop.I asked them to bench test my machine,and also asked them to use MY 64-bit disk on installation,just in case the retail cd i bought was corrupted.

Im hoping to hear from them today,because as soon as they seen my rig they moved the tower out the back and started to work on it.(sweeet rig)

Thanks for all the comments guys.

Ill post back here with the results,as soon as i get them.
My System SpecsSystem Spec
.

23 Nov 2009   #14
charles3

win 7, R2
 
 

The 100mb "slice" is normal for a win7 install. It is like a dell or HP recovery partition.
My System SpecsSystem Spec
23 Nov 2009   #15
das boot

windows 7 64-bit
 
 

EWWW @ dell or HP !

Status update from the IT store :

The RAM timing was out,as well as the side bus timing.They are currently installing win7 64-bit,and will contact me if it boots consistently.

Will update again if the situation changes.
My System SpecsSystem Spec
24 Nov 2009   #16
belikexp

Windows 7 x64
 
 

Quote   Quote: Originally Posted by das boot View Post
EWWW @ dell or HP !

Status update from the IT store :

The RAM timing was out,as well as the side bus timing.They are currently installing win7 64-bit,and will contact me if it boots consistently.

Will update again if the situation changes.
How did they measure RAM and side bus timing?
My System SpecsSystem Spec
25 Nov 2009   #17
das boot

windows 7 64-bit
 
 

The tech told me that he had to UNLINK the timing,and reset the mhz of the ram to 1333,i never stuffed around with that in bios so its got me how it reset itself.As for the side bus,i do not know what he did.

Win7 64 is now working perfectly so im not complaining.
My System SpecsSystem Spec
25 Nov 2009   #18
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by das boot View Post
The tech told me that he had to UNLINK the timing,and reset the mhz of the ram to 1333,i never stuffed around with that in bios so its got me how it reset itself.As for the side bus,i do not know what he did.

Win7 64 is now working perfectly so im not complaining.
Hi and welcome

One suggestion, Back Up, back up, back up.

tI will break

Ken J++
My System SpecsSystem Spec
Reply

 0xcooooo34,0xc0000225




Thread Tools




Similar help and support threads
Thread Forum
Failure to log in after trialling an iso. Error 0xc0000225
Gooday all. I found an old ISO for a copy of win8 for trial/developers. Decided I would give a run on a second drive on my computer. After some stuffing around I got it installed and started poking around having a look at win 8. Then a pop up advised me that the trial period had finished and that...
General Discussion
Boot error, 0xc0000225
Hi there, So recently I've been wanting to reboot my entire laptop and do a clean install of Windows 7 on it (it has been running Vista for quite a few years now). I've burnt the Windows 7 ultimate 32bit iso onto my USB flash drive, and inserted it, then restarted my computer to get it to boot....
Installation & Setup
Error 0xc0000225 on boot
Well I had Ubuntu AND Windows 7 duel booted on my Amilo Li 2727, I tried to get rid of the Ubuntu because to be honest, it was taking up most of my Laptop's space. I used a program to do it and when i restarted my laptop no OS would boot. I plugged in my Windows 7 Installation USB and it wouldn't...
Installation & Setup
After Partition Changes, 0xc0000225 and cannot boot
So i had two partitions on a physical disk, and wanted to delete the first and enlarge the second. I usually use gparted off the ubuntu live cd because it completely separates itself from windows details and allows a lot of disk changes in one interface; no conflicts. I moved forward with my...
BSOD Help and Support
0xc0000225 boot error
My brother all of a sudden gets this error when trying to boot his PC. So he can't get into Windows 7 anymore. The error states that his NLS files are corrupt/missing. He tried the repair function as instructed on-screen, but that did not help. Any clues?
BSOD Help and Support
crashed with the error 0xc0000225
Windows 7 promptly crashed with the error 0xc0000225: The boot selection failed because a required device is inaccessible please help i cant make recovery to restor my coputer to the original factory condition
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App