Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My Win 7 Installation

22 Nov 2009   #1
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 
My Win 7 Installation

Just thought I would tell you about my installation experience today from XP. == I had the OEM disk. I have my files backed up online. I booted with the Win 7 disk and the instructions were easy to follow. The Installation Tutorial that Brink put online is very helpful to have. Just be sure and print out a copy before you start. It is a nice Security Blanket. The steps were very easy to follow on the disk and the whole installation was about 40 minutes. I then had alot of trouble getting my internet to work, mainly because I wasn't familiar with how accounts were setup in Win 7. If you get past the installation and the internet, everything else is just installing your programs. It is a piece of cake.


My System SpecsSystem Spec
.
22 Nov 2009   #2
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

It's always nice to see someone post a positive experience with their installation, and the use of a tutorial in the process!! Also the posting of the amount of time it took. May others follow your example. Fabe
My System SpecsSystem Spec
22 Nov 2009   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I installed Win7 OEM 2 days ago. Took about 25 minutes (on an SSD). Before I was mainly running the RC in a virtual partition (which is nice too because of the possiblity to switch between host and Guest with one click).
Today I installed Vista from my pre-SP1 recovery partition. That is a different story. I got showered by about 100 updates and I am still not even at SP1. I hope tonight they will send SP1 so that I can plough along. Reinstalling all my programs and all the tweaks is still another story. Fortunately I am well backed up and have all my bearings saved.
My System SpecsSystem Spec
.

22 Nov 2009   #4
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by thefabe View Post
It's always nice to see someone post a poaitive experience with their installation, and the use of a tutorial in the process!! Also the posting of the amount of time it took. May others follow your example. Fabe

Thanks for the kind words.
My System SpecsSystem Spec
22 Nov 2009   #5
MacGyvr

Windows 7 Ultimate RTM (Technet)
 
 

Quote   Quote: Originally Posted by bigmck View Post
Just thought I would tell you about my installation experience today from XP. == I had the OEM disk. I have my files backed up online. I booted with the Win 7 disk and the instructions were easy to follow. The Installation Tutorial that Brink put online is very helpful to have. Just be sure and print out a copy before you start. It is a nice Security Blanket. The steps were very easy to follow on the disk and the whole installation was about 40 minutes. I then had alot of trouble getting my internet to work, mainly because I wasn't familiar with how accounts were setup in Win 7. If you get past the installation and the internet, everything else is just installing your programs. It is a piece of cake.
I'm curious as to what account setup had to do with internet access. The internet should just work as soon as you have a network adapter driver loaded and plugged into something. There shouldn't be anything to configure.
My System SpecsSystem Spec
22 Nov 2009   #6
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Quote   Quote: Originally Posted by bigmck View Post
Quote   Quote: Originally Posted by thefabe View Post
It's always nice to see someone post a poaitive experience with their installation, and the use of a tutorial in the process!! Also the posting of the amount of time it took. May others follow your example. Fabe

Thanks for the kind words.
Your welcome. Fabe
My System SpecsSystem Spec
22 Nov 2009   #7
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by MacGyvr View Post
I'm curious as to what account setup had to do with internet access. The internet should just work as soon as you have a network adapter driver loaded and plugged into something. There shouldn't be anything to configure.
I had to setup an account for the internet to work since I did a clean install. I just was having a hard time accessing the various screens. One example was I had to put my encrytion key in for it to work along with my password, POP and SMTP account.
My System SpecsSystem Spec
22 Nov 2009   #8
MacGyvr

Windows 7 Ultimate RTM (Technet)
 
 

Quote   Quote: Originally Posted by bigmck View Post
Quote   Quote: Originally Posted by MacGyvr View Post
I'm curious as to what account setup had to do with internet access. The internet should just work as soon as you have a network adapter driver loaded and plugged into something. There shouldn't be anything to configure.
I had to setup an account for the internet to work since I did a clean install. I just was having a hard time accessing the various screens. One example was I had to put my encrytion key in for it to work along with my password, POP and SMTP account.
I think you may be confusing setting up your email with internet access. You wouldn't need POP or SMTP information just to get on the internet.
My System SpecsSystem Spec
Reply

 My Win 7 Installation




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 Installation - Computer Shuts Off During Installation
I just bought a new hard drive and a brand new Windows 7 Home Premium 64bit disc and I am doing a clean install on the new hard drive. it seems that everything is going normal, but at a random time during the installation, the computer just shuts off. sometimes it doesn't even get to the...
Installation & Setup
Windows 7 installation compatibility report- remove installation disc
I am trying to install Windows 7 on my laptop. When I click on "upgrade" it takes me to a compatibility report that says "the computer started using the windows installation disc. Remove the installation disc and restart your computer so that windows starts normally." When I remove the disc and try...
General Discussion
Win 7 installation error: installation must be on a local driver
Hello, I am experiencing a installation error with my Win 7. The error: installation must be on a local driver. I did a SFC scan, and now attached log file for your reference. thank you in advance.
Installation & Setup
Windows 7 installation hangs at "Completing Installation” - I’m at my
Comp Spec CPU – E6600 GPU-ATI 4780 MB - Gigabyte 965P-DS3P (rev 3.3 I think although manual says 2.0) Ram - GeIL 2GB (2x1GB) DDR2 PC2-6400C4 800MHz What should have been a straight forward installation of a new SSD (that I have done before) has turned into a nightmare. First...
Installation & Setup
Help, Big installation problem, 11th time installation fail
Win7 64bit: While I am attempting to install a driver on cd rom, the disc suddenly crashed inside the rom and it also crashed the cd rom, then the OS remains the same so I tried shutting down the PC, but while shutting Down, BSOD suddenly flashed on my screen, I disregarded it, since I think it's...
Installation & Setup
Unsigned Driver Installation During Windows 7 Installation
Hi, all. I've loaded a driver into my Windows 7 Pro x64 installation, but it's giving me the message "Installing an unsigned 64-bit device driver is not supported and might result in an unstable Windows installation". This is the driver I'm trying to install: Lenovo Support - Intel Rapid Storage...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App