Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Trouble Locating ISO File

05 Sep 2017   #1
NOLIMITS

Windows 7
 
 
Trouble Locating ISO File

Hello,

I have searched and read numerous threads on this subject prior to posting this and have tried several possible solutions but nothing has worked so far.

I am trying to re-install Windows 7 on my computer, which it is already loaded on, but I want a "clean" copy installed for various reasons.

I have a 4GB USB drive that I'm attempting to load from...

However, for the life of me, I cannot locate the ISO file on my computer. I have unchecked all of the "hide files" boxes in the settings.

Several things say I can download an ISO extractor or some such, but then to contradict that, everything says Windows 7 already has one of those built in, all you have to do is open it (which I have), and it prompts me to locate the ISO file and that is where I'm stuck, there are no files on this computer that I can find that end with .ISO or ISO or anything like that. So I can't locate the file.

Any help would be appreciated.

Thanks.

ETA: To add a bit more color as to "why" I am trying to re-install the operating system: I purchased this computer from someone who I do not fully trust, and therefore don't want any hidden virus software or anything like that on it.

I also am not certain if the version of Windows that is on it, was purchased legally, or was a pirated copy..I have no way of knowing, but I wouldn't put it past this person to install a pirated copy. Not sure if that makes a difference or not.

I did downoad a program that searched & found the product key, which I have written down & recorded for when I need it to reinstall.


My System SpecsSystem Spec
.
05 Sep 2017   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Nolimits,

NO such animal on your comp.

You can download one from MS >>IF<< you have a >>Retail<< version of it.

If not run this tool, copy/paste the output and ill see if i can get you one.
http://go.microsoft.com/fwlink/?LinkID=52012

Post as is no personal data.

Roy
My System SpecsSystem Spec
05 Sep 2017   #3
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi

Not a problem the tool will answer a number of your questions.

By the way i take it there NO COA sticker on it, in the battery compartment.

Roy
My System SpecsSystem Spec
.

05 Sep 2017   #4
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

please create a new reply each time not an edit.
i can pick it up then
Roy
My System SpecsSystem Spec
05 Sep 2017   #5
NOLIMITS

Windows 7
 
 

Thanks Roy, I really appreciate the help.

To clarify, this is a Desktop computer that the guy "built" from scratch. I just checked it for COA stickers, can't find anything on the case anywhere.

I also just ran that program, and will paste the info below:

Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->
Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-GJY49-VJBQ7-HYRR2
Windows Product Key Hash: W5/6nm6F2UPXrCkY5xUhXb/+21g=
Windows Product ID: 00426-OEM-8992662-00006
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.001
ID: {D9E30113-72EF-4563-A661-C9305D324858}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000009
Build lab: 7601.win7sp1_ldr.170707-0600
TTS Error:
Validation Diagnostic:
Resolution Status: N/A
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002
OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Opera\launcher.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed
File Scan Data-->
Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{D9E30113-72EF-4563-A661-C9305D324858}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-HYRR2</PKey><PID>00426-OEM-8992662-00006</PID><PIDType>2</PIDType><SID>S-1-5-21-390175963-1474928379-3813451775</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>2101 </Version><SMBIOSVersion major="2" minor="6"/><Date>20120927000000.000000+000</Date></BIOS><HWID>749A0900018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>
Spsys.log Content: 0x80070002
Licensing Data-->
Software licensing service version: 6.1.7601.17514
Name: Windows(R) 7, Ultimate edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00426-00178-926-600006-02-1033-7600.0000-1262017
Installation ID: 006604951353499105905595443344902730731285701366252525
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: HYRR2
License Status: Licensed
Remaining Windows rearm count: 4
Trusted time: 9/5/2017 4:58:50 PM
Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 8:17:2017 18:02
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->
HWID Hash Current: NAAAAAAABAABAAEAAQACAAAAAgABAAEAHKIyy6Z2QsaAlpAv9qgcIQqAYj0+b5jMcOh2Vg==
OEM Activation 1.0 Data-->
N/A
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC 092712 APIC2113
FACP 092712 FACP2113
HPET 092712 OEMHPET
MCFG 092712 OEMMCFG
OEMB 092712 OEMB2113
ASPT 092712 PerfTune
OSFR 092712 OEMOSFR
SSDT DpgPmm CpuPm
SLIC ACRSYS ACRPRDCT
My System SpecsSystem Spec
05 Sep 2017   #6
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi NoLimits,

As you suspected its a non genuine install.

the product key on the system is for a Factory built Acer computer, an activation exploit has been installed to circumvent MS genuine checks.
Any genuine OEM would also have a COA sticker, which yours does not have as its an own-build

Its possible that a secondary MS WAT check has deemed the system no-genuine once, as the re-arm value is 4. The OS was reinstalled during May.

As forum policy states that Piracy is unaccepable, i am unable to provide you with an Iso download link neither will MS with that key.

There are members your side of the pond that could provide you with details of where you could purchase genuine OS software, likely only Pro version tho.

Roy
My System SpecsSystem Spec
05 Sep 2017   #7
NOLIMITS

Windows 7
 
 

Understood. Thanks for looking into what I have here, and for all of the information. I really appreciate it.
My System SpecsSystem Spec
05 Sep 2017   #8
NOLIMITS

Windows 7
 
 

Roy, is there anything in all of that info that I posted above that I should delete, now that you have checked into it? In other words, any sensitive data to be concerned with being posted on an open forum?
My System SpecsSystem Spec
05 Sep 2017   #9
NOLIMITS

Windows 7
 
 

And also, is there any way to tell if any malicious software has been installed? For instance if I just kept what was already loaded on here with regard to the operating system, is there anything I could run to "flush out" any malware or spy software, viruses, etc.. that may have been hidden on the machine?

Would any of the free antivirus software's do a decent job of detecting that sort of threat? I noticed Avast Free Antivirus is already installed on here.

Thanks again.
My System SpecsSystem Spec
Reply

 Trouble Locating ISO File




Thread Tools




Similar help and support threads
Thread Forum
trouble with lost log file
Hi there. Every time i start my PC i get this popup. (C:/Users/pams/AppData/Local/Temp/124451Log.iniis lost) Ive re-installed all drivers and utillitys from my ASUS mobo CD but i cant seam to stop it popping up. any ideas what the problem is or how to stop he popup? Ive tried looking at sys...
Installation & Setup
a couple file types im having trouble with
2 file types im having trouble with.... .cab cabinet files .bsa bethesda softworks archive need to find a way to extract info from these... i need to merge together a total of 8 .cab files into 1 file, and not in .cab format, but in a typical file folder (so i can double click to open and...
Software
Having trouble running MSI file
I was attempting to install drivers for my Motorola Atrix phone, but once downloaded, I attempted to run them, and was confronted with the following error message: "The system administrator has set policies to prevent this installation." Does anybody know of any possible solutions to this?
Software
Having trouble overwriting this file
I have tried everything to overwrite this file in system32 called imageres.dll I've tried using system file replacer, taking ownership and whenever I try to do so it just says this file is in use by another program How do I get it to work?
Customization
Trouble Playing WMV VC-1 File
Hi My PC is installed with Windows 7 Home Premium 64Bit, and i have a 1.7Gb HD WMV VC-1 file. When i attempt to playback on Windows Media Player it takes a long to time to seek/skip forward. I also installed GOM player and VLC, both have trouble playing the file, VLC actually crashed on one...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:51.
Twitter Facebook Google+