Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fresh install win7 home prem 64 bit can not get disk to run !

09 Sep 2017   #21
LearningNinja

Windows 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by Megahertz07 View Post
Put the HDD on SATA 0 port. ODD may stay on SATA 4
Manual http://download.gigabyte.us/FileList...d2v_v2.0_e.pdf
- Update your BIOS (yours is F1 and last is F6) http://download.gigabyte.us/FileList...1ma-d2v_f6.exe
Use Q-Flash (F8).

BIOS settings

BIOS Features
Boot option 1 - WD HDD
Boot option 2 - ODD

PCI ROM Priority - EFI Compatible ROM
Limit CPUID Maximum - Disabled

Peripherals
LAN PXE Boot Option ROM - Disabled
SATA Controller - Enabled
SATA Mode Selection - AHCI
Init Display First - IGFX (if you use internal graphics)
Internal Graphics - Enabled
Internal Graphics Memory Size - 1024M
DVMT Total Memory Size = Max

To install Win 7 64 follow post #16
Boot Win 7 64 disk as UEFI
update BIOS from DRIVE ? or save BIOS to DRIVE ? cant pick anything unresponsive !Man I have no idea how to Q flash i went in there and the PC locked up and the download mb_bios_ga_h61.....exe could not be opened !


My System SpecsSystem Spec
.
09 Sep 2017   #22
Megahertz07

Windows 7 HP 64
 
 

Download the F6 BIOS.
Extract to a USB flash disk.
Enter BIOS. Launch Q-Flash (F8). Browse to the USB flash and select F6 BIOS. Don't interrupt.
My System SpecsSystem Spec
09 Sep 2017   #23
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

If you`re not sure how to update the Bios, then don't even attempt it.
My System SpecsSystem Spec
.

09 Sep 2017   #24
LearningNinja

Windows 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by AddRAM View Post
If you`re not sure how to update the Bios, then don't even attempt it.
yes i went in there to try but i had no idea what was what. I heard you can stuff things up real bad if you dont know how to do it !
My System SpecsSystem Spec
09 Sep 2017   #25
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Have you gotten Windows installed yet ?
My System SpecsSystem Spec
09 Sep 2017   #26
LearningNinja

Windows 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by AddRAM View Post
Have you gotten Windows installed yet ?
NO it just seems to be getting complicated !!! its driving me crazy ! people are very helpful but its going around and around I am asked to do something or check this way but i run into some difficulties every time !!! I cant understand how ****ing hard it is to just do a fresh install FFS! plus the laptop im using now is all in Chinese so it even more frustrating !
My System SpecsSystem Spec
10 Sep 2017   #27
LearningNinja

Windows 7 home premium 64 bit
 
 
im done with it !!!!!!!!!

This drove me crazy !!! I have been up until 6 and 7 in the morning trying to fix this for weeks !!!!!! So I just grabbed another PC I had lying around and loaded win 7 64 bit with out any problems at all !!! I just have to get the internet up and running and copy a few programs from a external HD and load a few drivers !!! But I do thank everyone for there help awesome !!! I guess I should mark this as solved for now !
My System SpecsSystem Spec
10 Sep 2017   #28
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Sorry to hear that you're quitting

If you haven't tried using F7 to optimize defaults and F10 to save and exit you should.

Now that you posted some screen shots please after the F7 & F10 see what has changed in the settings

One that is curious
Fresh install win7 home prem 64 bit  can not get disk to run !-not-sure.png
Since the right side column is not in your screen shot that describes what that option is and what other options are available to use ?


My System SpecsSystem Spec
10 Sep 2017   #29
LearningNinja

Windows 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
Sorry to hear that you're quitting

If you haven't tried using F7 to optimize defaults and F10 to save and exit you should.

Now that you posted some screen shots please after the F7 & F10 see what has changed in the settings

One that is curious
Attachment 400748
Since the right side column is not in your screen shot that describes what that option is and what other options are available to use ?
Ohhhhh I am not quitting all together but I need a break from hours and hours of getting nowhere up all night days at a time and no results !!!! I have very little computer skills and the terminology that gets used is like a different language ! in fact it is a different language and for the beginner to find the meaning behind each abbreviation or computer jargon is taxing to say the least !!!! add that to the technical side which is very often plagued with problems ! Thats why sevenforums is !! And the help offered on this site is fantastic ! I guess I will give it ago again in a few weeks .
My System SpecsSystem Spec
10 Sep 2017   #30
LearningNinja

Windows 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
Sorry to hear that you're quitting

If you haven't tried using F7 to optimize defaults and F10 to save and exit you should.

Now that you posted some screen shots please after the F7 & F10 see what has changed in the settings

One that is curious
Attachment 400748
Since the right side column is not in your screen shot that describes what that option is and what other options are available to use ?
Ohh Im not quitting altogether but I need a break from been up all night for hours and hours days on end and getting no results ! I have very little computer skills at all , and trying to understand the terminology is like another language ! In fact it is another language and for a beginner to understand the abbreviations and technical jargon is very taxing and time consuming looking it up etc and often preforming simple tasks can be plagued will problems ! thats why sevenforums exists .And the help offered from members on this site is fantastic ! So I guess I will give it another go in a few weeks in the mean time I will try to brush up on my PC knowledge .
My System SpecsSystem Spec
Reply

 Fresh install win7 home prem 64 bit can not get disk to run !




Thread Tools




Similar help and support threads
Thread Forum
Install sys image Win7 home prem 64bit in Dell Inspiron 5748
I have a Dell Inspiron 5721 running Win7 home premium 64bit SP1 - 3rd Gen i7-3537U proc I'm trying to save a System Image and transfer it to a Dell Inspiron 5748 that is running Win 8.1 - 4th Gen i7-4510U proc. The 5748 had Win7 HP64bit SP1 loaded on it, but I lost it due to an...
Installation & Setup
BSOD - Fresh Install of Win7 Home Prem 64bit - While playing cod4
Fresh install of Windows 7 Home Premium x64, I have 5 other hard drives, the only thing I did was reinstalled win7 on my SSD (my main drive) due to I have receiving to many BSODS before for things I didn't understand so I figured might as well reinstall all seemed well until I was: playing cod4,...
BSOD Help and Support
Genuine OEM Win Home Prem x64 fresh reinstall 0Xc004F063 error
Hello guys, A month back i purchased an SSD for my old HP envy laptop(purchased in 2010). I removed the old harddrive and chuked in the ssd in its place and reinstalled the windows home prem x64 edition using the the key extracted from my windows installation on my old harddrive. Everything...
Windows Updates & Activation
win7 home prem desktop/win7 pro home network issues
--edit, see my second post... This is supposed to be easy? OK, first I have a desktop, win 7 pro 64. I never thought I'd own a laptop, need networks so I might have disabled something at some point. (I've disabled everything I don't need for performance reasons - game/graphics rig) It...
Network & Sharing
New build, fresh install of Win7 home prem. Issues
Ok, so I built a new PC lastnight and proceeded to install what I thought to be Windows 7 Home Premium 64bit. After the installation was done, I checked system properties and it's showing as a 32bit OS. Here are my system specs: AMD Phenom II x6 1055T Thuban 2.8Ghz Processor 4Gb of G.Skill...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:30.
Twitter Facebook Google+