Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Couple of problems Windows 7

22 Nov 2009   #31
gregrocker

 

Quote   Quote: Originally Posted by gregrocker View Post

Please right click Computer>Properties to confirm that 1gb of Installed Memory is showing.

Check this first.


My System SpecsSystem Spec
.
22 Nov 2009   #32
Raymond

Windows 7
 
 

Yes, I do. I have MSN on my other computer mate. Please give me advance information on this.
My System SpecsSystem Spec
22 Nov 2009   #33
Raymond

Windows 7
 
 

I feel like going back to windows xp now because slow responses.

The gregrocker didnt even respon on MSN
My System SpecsSystem Spec
.

22 Nov 2009   #34
gregrocker

 

Quote   Quote: Originally Posted by Raymond View Post
I feel like going back to windows xp now because slow responses.

The gregrocker didnt even respon on MSN
Because you sent me a Yahoo ID which I added and am waiting on Yahoo.
My System SpecsSystem Spec
22 Nov 2009   #35
wallyinnc

Windows 7 x64 finally!
 
 

Raymond, we need cooperation from your side too. Did you verify how much memory it is showing as Greg asked? Have you started the install as he suggested
My System SpecsSystem Spec
22 Nov 2009   #36
Raymond

Windows 7
 
 

Yes, Its showing 1.00 GB of RAM.
My System SpecsSystem Spec
22 Nov 2009   #37
gregrocker

 

Ok, you're good then.

Just boot from the installer and use Custom> Advanced drive tools to delete all, create one New, format the drive, then install.

When you arrive at new desktop, go Start>All Programs>Windows Updates as there should be newer drivers waiting to install.

Then go Start>right click Computer>Manage>Device manager and look for any yellow exclamation marks on listed hardware so we can pull those drivers off the Gateway product downloads page.



From there we can tweak graphics and indexing to improve performance.
My System SpecsSystem Spec
22 Nov 2009   #38
Raymond

Windows 7
 
 

Post me all the instructions here please. Please make it advance maybe ebuddy got problems at the moment.
My System SpecsSystem Spec
22 Nov 2009   #39
gregrocker

 

Quote   Quote: Originally Posted by Raymond View Post
Post me all the instructions here please. Please make it advance maybe ebuddy got problems at the moment.
See two posts above. That should get you up and running. Ask any questions back here.
My System SpecsSystem Spec
22 Nov 2009   #40
Raymond

Windows 7
 
 

Ok,

Right now im I installing a new windows and new HD? What does this make a difference? What do you mean delete the whole drive? Also do you mean boot the tools from the windows 7 DVD?
My System SpecsSystem Spec
Reply

 Couple of problems Windows 7




Thread Tools




Similar help and support threads
Thread Forum
I need multiple suggestions for a couple of problems that i have.
1. I just installed windows 7 on a new build (Check specs), and i want to know if everythings okay and running well, but i dont know how to do that, is there a specific way or is there any kind of program that i can download, that tells me what my FULL system specs are and if they are running okay?...
Hardware & Devices
Downgraded windows 8 couple of problems appeared.
Alright as the title say, i had windows 7 with everything running perfect, until i decided to try windows 8, something i regret, anyway after i downgraded back to win7 i had some weird problems: 1. Chrome work under admin privilege only, sometimes i show error "Check for solution", if run as admin...
Installation & Setup
A couple problems I've been having..
Hi, So this is my first post on the forum. I'm sorry that the title of the thread is really non-specific but there's a couple of issues and so I felt like I better just let you experts see what you think :) Firstly, I have the quite common issue of the date and time resetting everytime I...
General Discussion
Couple different problems: One with AIM 7 and another with Windows 7
The computer I have is a Compaq Presario CQ62-228DX Notebook. So yesterday I started having problems with AIM 7 loading up. As soon as I try to sign in to AIM 7, the computer freezes up on me and I have to re-start my computer. I've uninstalled and reinstalled the program and tried to sign back...
General Discussion
Couple Of Problems
Help in short... I have two problems First: When trying to set up a back up nothing happens. I go into System And Security>Backup And Restore> then click on the link "Set up back" and nothing happens. Second: I open windows explorer then click on "New folder" menu option and again...
General Discussion
A couple odd problems with WMC
ok so there are a couple of small somewhat annoying problems i have found and was wondering if anyone knows a fix or a solution for them. what i am running........ intel duo 2.6 with ATI all in wonder HD, main display is the DVI output to a 22 inch monitor, second display is HDMI output to...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App