Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Install disk fails to boot into setup

22 Nov 2009   #11
RickJW

Windows 7 Home Premium
 
 

If you check my last post, you will see that I did indeed use IMGBurn.


My System SpecsSystem Spec
.
22 Nov 2009   #12
gregrocker

 

Quote   Quote: Originally Posted by RickJW View Post
I burned the downloaded ISO image with imgburn at 4X and still same results. Is it possible that the iso is designed to only bu used from within an already running operating system being the download is the upgrade version of home premium? I don't know what else to try. I'm running out of blank DVD's.
Did you verify the burn with Imgburn by ticking the Verify box?

If so, this pretty much confirms the burn. If not, you can rerun ImgBurn in test mode to verify.

And downloading the ISO from MS should be reliable, but checksum the HASH would verify that for certain: http://www.mydigitallife.info/2009/0...vd-iso-images/
My System SpecsSystem Spec
23 Nov 2009   #13
RickJW

Windows 7 Home Premium
 
 

I have verified the ISO's and they check out. Is it possible that the Sony DVD+R's may be the culprit. I have burned a lot of disk images in the past and this is the first time I have not been successful. I'm still stuck here.
Rick
My System SpecsSystem Spec
.

23 Nov 2009   #14
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

What o/s are you using now?

Is it the same bit version as the 7 you want to install?
My System SpecsSystem Spec
23 Nov 2009   #15
RickJW

Windows 7 Home Premium
 
 

Yes it is, but I am not trying to install it on this same drive. I am just trying to verify that it will in fact install, so in the future if something happens to this OS, I can then re-install. As I said before, this install was done from within XP and XP is no longer on my system.
My System SpecsSystem Spec
23 Nov 2009   #16
gregrocker

 

Did you verify the Imgburn?

Will another installer boot and load files correctly (make a test partition to try it).

Suggest you use Win7 backup imaging to create an image stored externally or in a Primary partition so if necessary you can reimage using a CD repair disk to quickly recover (in 15 minutes) your HDD or a replacement without having to reinstall.
My System SpecsSystem Spec
26 Nov 2009   #17
RickJW

Windows 7 Home Premium
 
 

gregrocker,
I understand creating an image to restore my OS. But my problem still remains. I am unable to get the installation DVD to load the setup files into memory. Not only for Win 7, but also for Vista. XP setup works just fine. So, it appears to be a large file thingy. I also created a bootable usb, and that was the same way. I have flashed the BIOS to the latest so that's not it. It shouldn't be a memory problem, as the setup will load from within windows by running setup.exe. I have googled for days, but don't come up with any kind of an answer. The reason I want to be able to boot from the DVD is that in the near future I want to change to 64 bit.

I hope someone here might have the answer to the exact problem. Creating a disk image is not the answer to my direct problem.
Rick
My System SpecsSystem Spec
26 Nov 2009   #18
gregrocker

 

Put the DVD back in and run Verify with Imgburn.

Borrow a Vista installer and boot to see if it will load to a test partition.

Make your backup image first, store externally so we can try some deeper troubleshooting.
My System SpecsSystem Spec
26 Nov 2009   #19
RickJW

Windows 7 Home Premium
 
 

gregrocker,
I did run the Vista insaller, which I have as a purchased disk. No joy with it either. I mentioned that briefly in my last post. I also did the verify with imageburn. It appears it's a dvd install that won't work.
I am next going to remove one stick of memory and see what transpires.
Rick
My System SpecsSystem Spec
27 Nov 2009   #20
RickJW

Windows 7 Home Premium
 
 

Ok everyone,
Problem solved. It turns out the install disks were fine right from the getgo. When the system seemed to be locked at the windows background screen, I just had to wait for 5 or 6 minutes and then the setup screen came up. Then it installed just fine. There was not clue of anything happening during the background screen. No light flashing on the DVD ROM, or activity light flashing on the tower, so dummie me, I thought it was froze at that screen. Oh well, sorry for bothering you fine folks here. I hope this helps out someone else that might be having this same situation.
Rick
My System SpecsSystem Spec
Reply

 Install disk fails to boot into setup




Thread Tools




Similar help and support threads
Thread Forum
Black screen with cursor. Will not boot to HD or load setup disk.
Hello! Gateway NV55C laptop with Windows 7 and Hitachi HD. 1. Turn computer on. Get "No bootable device-insert boot disk and press any key." 2. Windows 7 Setup Disk. "Windows is loading files...", then dimly backlit black screen with movable cursor. Any ideas how to get past this? ...
General Discussion
Computer fails to boot after using Disk Cleanup.
Hey guys, At the minute Windows 7 is completely failing to boot on my PC. I reach the Windows logo (with the loading animation) and it freezes after roughly half a second before restarting my computer. The machine also fails to boot into safe mode and recovery mode. Before I rebooted my...
General Discussion
Windows 7 Install Disc fails to see hard disk after Ubuntu install
After I tried to make a dual boot with Ubuntu and Windows 7 Ultimate (64-bit), Windows now does not boot. I have tried to reinstall and repair the HDD but the disc fails to recognize my HDD (Western Digital Scorpio Black 500 GB). My HDD is Basic, has 3 primary partitions and 1 extended (3 logical)....
Installation & Setup
Boot fails after SP1 install
I've just tried twice to install Win7 Service Pack 1 on a relative's Acer desktop PC - which runs ZoneAlarm anti-virus, but has very little else apart from Word installed. Each time, the download and install process seemed to go OK; however, when the system rebooted, it displayed the Windows...
Windows Updates & Activation
Windows and installation disk fails to boot
This issue has just start a couple of days ago were the computer would restart at the point of the boot logo just before the orbs came in, i have tried booting in all safe modes and the computer would restart, tried repair and it restarts before finished loading. I have tried using the os install...
General Discussion
System Fails to boot setup DVD - STOP ERROR 0x000000A5
All right, this will probably turn into a really long post, but it is quite an interesting story even if you can't help solve the problem. All right, so basically I am hoping to run Windows 7 on an old Laptop, an hp pavilion zt1250 (1GHz, 1GB RAM, 20GB HDD, DVD/CD, External WLan, XGA Screen,...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App