Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with ?BIOS

14 Nov 2017   #1
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Problem with ?BIOS

I have a little problem with I think the BIOS on my Asus G650JM ROG.

I installed a new drive into my machine to try another system and had to make a few changes in the BIOS such as Secure boot and CSM but now when I turn on the machine with either system installed I get this black screen with a message that says "Checking for media presence" and this takes about a minute before the OS fires up and then runs with no problems.

Now I am not that good with the EUFI BIOS and even less so with the laptop type which looks more like the old legacy type and I am wondering if anyone knows just what I have changed or not set to get it to boot straight into the system without having this message show up each time.

I have got the boot order set to hard rive but somehow it now sometimes reverts back to iVp6 or IVp4 or something similar and I have no idea what those mean - I have Googled them but still cannot understand why this is happening.

Any help really appreciate.




Attached Images
Problem with ?BIOS-screenshot-2017-11-15-08-11-31.png 
My System SpecsSystem Spec
.
15 Nov 2017   #2
Megahertz07

Windows 7 HP 64
 
 

John, it seems you have set to Network boot on BIOS.
Set network boot to disabled.
Disable boot option 2 and 3

Page 75 http://dlcdnet.asus.com/pub/ASUS/nb/...JW_VER7780.pdf
My System SpecsSystem Spec
15 Nov 2017   #3
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Thanks mate I was actually trying a Linux build on this machine and I just don't know why the boot order kept changing around. To be honest the EUFI in laptops is more like the old legacy type and whereas I can move around in it on the desktops the laptop has a lot less options to set what one wants. I have done what you have sent and it is working fine now and thanks for the link too because of what I said about the type or format of the BIOS I tend not to read those because of finding the EUFI stuff quite bewildering. I know I shouldn't by now but usually I have no issues with this machine I ahevn't had to worry about the BIOS.
My System SpecsSystem Spec
.

16 Nov 2017   #4
Megahertz07

Windows 7 HP 64
 
 

Anything else I can help you?
Is this thread solved?
My System SpecsSystem Spec
17 Nov 2017   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

No mate all fixed probably me just being impatient really.
My System SpecsSystem Spec
Reply

 Problem with ?BIOS




Thread Tools




Similar help and support threads
Thread Forum
BIOS problem
I have an old machine that I use for testing and during setting up a dual boot I had to change the boot order. Now it worked the first time but the dual boot did not set up so I went back and tried setting the boot order again - no luck. I replaced the CMOS battery and following the change I...
General Discussion
CPU and BIOS problem
Hello. Until today my AMD Athlon II x3 445 cpu ran on normal frequencies (3.1ghz). But today it changed to 2.2 ghz by itself. When I go in BIOS and try to change it to normal settings it doesn't save them. It saves everything but "Adjust CPU-NB Ratio". I set CPU-NB ratio to auto but it...
Hardware & Devices
Could this be a BIOS problem?
Hey all. I recently upgraded to Win7 from Vista. Suddenly, after the upgrade, my CD-DVD burner no longer burns cds (and i assume it no longer burns dvd, though i haven't checked). However, it can still read CD's and play DVD's with no problems. It just can't write. I checked and the drivers...
General Discussion
BIOS Problem.
What you are about to read will probably be a big ball of clutter, so bare with me. I've been having problems with my BIOS ever since my laptop fan went bad on me. I bought a new fan and right after that my computer would go into the BIOS and shut down mid way. If i got lucky enough it would...
General Discussion
Win 7 - bios problem
good morning, I just upgraded my XP pro system with a OCZ Verted SSD and Win 7 -64 bit... I have upgraded the latest BIOS soft (v. 10 from Gigagyte), and the latest Intel storage matrix.....but I will have issues..... 1. the bios will not find the ssd disk, it will only find 1 of HD in...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:29.
Twitter Facebook Google+