Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Update your Win 7 installation media.

08 Jun 2019   #351
yovko82

XP 32 bit
 
 

Now another problem, creating ISO file..

See picture for more info.




Attached Images
Update your Win 7 installation media.-untitled.jpg 
My System SpecsSystem Spec
.
08 Jun 2019   #352
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 



My System SpecsSystem Spec
08 Jun 2019   #353
yovko82

XP 32 bit
 
 

OK, working.

Just some infor i saw

"memtest.efi" is not found in \boot ....
So may be something is deleted this file during whole process. If it`s not something to worry about, then i`m just saying.
My System SpecsSystem Spec
.

08 Jun 2019   #354
yovko82

XP 32 bit
 
 

BUt, overall i still don`t see my NVMe in the list of drives when install Win7.

SO i suspect that installation want some other driver, but i can`t see what is it

I forgot to say that the motherboard is AB350M (AM4)
My System SpecsSystem Spec
08 Jun 2019   #355
FastTurtle

Win10 Pro
 
 

Got this error now


CREATING WinRE.WIM...

[ERROR] There is already an image named "Microsoft Windows Setup (x64)" in the destination WIM
ERROR: Exiting with error code 11:
Tried to add an image with a name that is already in use.

Scanning "D:\7UPDATERv26\BIN\peshlx64\Windows" (loading as WIM path: "\Windows")...
44 bytes scanned (1 files, 8 directories)
Updating "\Windows\System32\winpeshl.ini" in WIM image
Using LZX compression with 1 thread
Archiving file data: 0 bytes of 0 bytes (0%) donee


using v26 the USB 3 support is now working but no selection menus to be installed - no cfg files for basic, premium, pro and ultimate


reran on fresh files and this time all of the cfg files are there this time - hope the usb 3 works again
My System SpecsSystem Spec
08 Jun 2019   #356
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Quote:
There is already an image named "Microsoft Windows Setup (x64)" in the destination WIM
That is because you already have winre.wim from a previous time you ran it.
My System SpecsSystem Spec
08 Jun 2019   #357
FastTurtle

Win10 Pro
 
 

Not critical as it has not happened again:


Had the same issue after rerunning the updater with no Selection Menu (installer can't continue) even though all files where there (ei.cfg.bak/home.basic.***.cfg and the others) so beginning to suspect bad copy from latest Win7-Ultimate ISO using that screwy UDF file system. Was able to mount the image and once mounted, copied files to hard drive but suspect something wrong.

Used the Gigabyte Tool and was successful - Was able to install Selected Win7 (Menus did show up)
Testing with Original Win7/SP1 install media (DVD) will see if the USB 3 and NVME updates work


Test Results:
No Menus but USB 3 does work - Will try again without NVME update


No menus w/o the NVME update


Suspect USB working due to recent firmware update - will test w/o ei.cfg file from instal dvd


No USB with plain Win7 Installer files. Really beginning to annoy me though I'm trying again with just USB 3 support, none of the 3.1 support from AMD or any NVME. Hoping to see a menu offering


Now I'm getting missing driver errors - indicating the DVD/CD is missing but suspect it's due to the 3.1 support screwing things up. AMD has really made it damn near impossible to get a working Win7 installation with any tools.


I'll have to see if I can use the Gigabyte patcher that folks says works well.
My System SpecsSystem Spec
13 Jun 2019   #358
LordEndre

ArchLinux 64bit
 
 
Something went wrong...

Hello!

I wanted to try this installation media updater, I followed the steps described, but during the update process, a window shows up, saying: something went wrong.

Update your Win 7 installation media.-image.png

I tried using a win10 and a win7 as the OS doing the update, same result.
Can you please help me what am I doing wrong, since the error message do not hold much information in it.


Edit: Currently i am using virtualbox to run Windows


My System SpecsSystem Spec
13 Jun 2019   #359
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

That is a message from simplix downloader. Internet connection problem, possibly.

You can download directly download directly

The Updatepack needs to be next to 7UPDATER.cmd
My System SpecsSystem Spec
13 Jun 2019   #360
LordEndre

ArchLinux 64bit
 
 

Quote   Quote: Originally Posted by SIW2 View Post
That is a message from simplix downloader. Internet connection problem, possibly.

You can download directly download directly

The Updatepack needs to be next to 7UPDATER.cmd



Working, Thank You!
My System SpecsSystem Spec
Reply

 Update your Win 7 installation media.




Thread Tools




Similar help and support threads
Thread Forum
TEST -Update 7 installation media
Anyone who wants to give this a try: 1. Put your win7 dvd in the drive, rt click it and select COPY. Then rt click your partition (e.g. C ) and PASTE. It will take a few mins and you should have afolder on c containing the installation files, like this: 2. Install WUD - tiny program:
Installation & Setup
Windows Media Player will not update media library
I am a music downloader. It used to be that WMP12 would update the mp3 music folders to where the folder contents would read as follows: 01 'Track Name' 02 'Track Name' 03 'Track Name' and so on... This is no longer the case. WMP will not update my media library files, although it...
General Discussion
How to get installation media?
Hi, I've got an HP Pavilion laptop that came with Windows 7 installed as a Vista upgrade. I'd like to blow it away, repartition the disk for dual boot with Linux, and do a clean install of Windows 7. The only problem (I think) is that I don't have the installation media. I've searched online...
Installation & Setup
Bad installation media I think
Remember me? I'm the one with the pirated W7 Ultimate. I finally bought a genuine W7 Ultimate disk from Newegg for the tune of $310. Still working with MasterCard to get my money back. It looks favorable. When I went to do a clean install the auto-boot worked but it hung up with a blue screen...
Installation & Setup
media smart server update corrupted media center
I have 4 computers all running windows 7-3 in 32 and 1 in 64. All were working fine and no issues with my mediasmart 470 server. I only have one computer with console running. The other day pp3 came out and has made a mess of my computer that has connector to server. It seems to have corrupted...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:20.
Twitter Facebook