Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: OMG just jacked up Win 7 install, constant loop, what to do?

16 Sep 2018   #1
irishmike

 
 
OMG just jacked up Win 7 install, constant loop, what to do?

I got a Dell Studio 1555 (Windows Vista) laptop from a friend




1. I went to install my Windows 7 Ultimate ISO. In the partition section I deleted a couple and when I went to install it stated "BOOTMGR" missing




2. Finally I got back to the partition install section and followed windows directions to delete and create new, I crated a 40 GB partition, starting the install process, working GREAT UNTIL....... the very last installation part ""Completing Installation"" that took 3:30 hours, I went to unplug the power cord, shake things up and accidentally turned the laptop off


3. Turned it back on and I am in a constant loop stating this


"The computer restarted unexpectedly or encountered and unexpected error . Windows installation cannot proceed. To install Windows, click "OK" to restart the computer, and then restart the installation"




Restart and get all this




Setup is starting services....


Then the error, constant loop after restarting


Cannot even start in safe mode with command prmpt


My System SpecsSystem Spec
.
16 Sep 2018   #2
Snick

Win 10 x64, Linux Lite, Win 7 x64, BlackArch, Kali, VMWare Workstation Player, OpenVPN
 
 

Hi irishmike,
Welcome to SevenForums!
This applies to Win7 as well!
The computer restarted unexpectedly or ... - The Windows Club
Nic
My System SpecsSystem Spec
16 Sep 2018   #3
Paul Black

7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Hi irishmike, welcome to Seven Forums,

Where did you get the ISO from?
Did you burn the ISO to a disc or USB?

It sounds like you need to start from scratch again.

When you get to the part when you get asked Where you want to install Windows?, highlight and delete each partition. This will leave you with Disk 0 Unallocated Space, click Drive options [advanced]. Highlight Disk 0 Unallocated Space and click New. Set the size to what you want and then continue with the installation.

I hope this helps!
My System SpecsSystem Spec
.

16 Sep 2018   #4
irishmike

 
 

Quote   Quote: Originally Posted by Paul Black View Post
Hi irishmike, welcome to Seven Forums,

Where did you get the ISO from?
Did you burn the ISO to a disc or USB?

It sounds like you need to start from scratch again.

When you get to the part when you get asked Where you want to install Windows?, highlight and delete each partition. This will leave you with Disk 0 Unallocated Space, click Drive options [advanced]. Highlight Disk 0 Unallocated Space and click New. Set the size to what you want and then continue with the installation.

I hope this helps!

TY

ISO disk I've had 6 years, used 20 times no problems in other machines


I cannot even get back to the fresh install page. Keeps going in a loop, ending in error "computer restarted expectedly, restart finish install...........
My System SpecsSystem Spec
16 Sep 2018   #5
ceo54

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Paul Black View Post
Hi irishmike, welcome to Seven Forums,

Where did you get the ISO from?
Did you burn the ISO to a disc or USB?

It sounds like you need to start from scratch again.

When you get to the part when you get asked Where you want to install Windows?, highlight and delete each partition. This will leave you with Disk 0 Unallocated Space, click Drive options [advanced]. Highlight Disk 0 Unallocated Space and click New. Set the size to what you want and then continue with the installation.

I hope this helps!
Basically what this post stated. It's not going to work, you'll have to start over again.
My System SpecsSystem Spec
16 Sep 2018   #6
Paul Black

7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Hi irishmike,

Quote   Quote: Originally Posted by Paul Black View Post
Did you burn the ISO to a disk or USB?
Which one?

Quote   Quote: Originally Posted by irishmike View Post
I cannot even get back to the fresh install page. Keeps going in a loop, ending in error "computer restarted expectedly, restart finish install...........
Are you saying that you can't boot the installation disk or USB and start again by using F8 or whatever it is on your machine?

I hope this helps!
My System SpecsSystem Spec
16 Sep 2018   #7
irishmike

 
 

Quote   Quote: Originally Posted by Paul Black View Post
Hi irishmike,



Which one?



Are you saying that you can't boot the installation disk or USB and start again by using F8 or whatever it is on your machine?

I hope this helps!



My bad, ISO disk.


when I restart, only options are F2 boot, and it asks for password (Phoenix) and F12, boot options, when I boot from disk, the same runaround with the error, trying to finish install.......


Says "Setup is preparing services"


then goes right to the error


Then says "setup with start after restart", but goes back into the above"




I have tried things with Vista disk, XP, no disk.....
My System SpecsSystem Spec
16 Sep 2018   #8
Paul Black

7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Hi irishmike,

You say you have tried booting without the disk in?
Can you get into Safe Mode?

I hope this helps!
My System SpecsSystem Spec
16 Sep 2018   #9
irishmike

 
 

Quote   Quote: Originally Posted by Paul Black View Post
Hi irishmike,

You say you have tried booting without the disk in?
Can you get into Safe Mode?

I hope this helps!



Ok just got it to boot from the Win 7 disk again, went through with install


Did not create partition this time, just installed on the 300 GB, got through the process but when it get to the end, last step, worked for 10 minutes then error came up




"setup cannot continue due to the corrupted installation file"
My System SpecsSystem Spec
16 Sep 2018   #10
Paul Black

7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Hi irishmike,

Quote   Quote: Originally Posted by irishmike View Post
OK, just got it to boot from the Win 7 disk again, went through with install.

Did not create partition this time, just installed on the 300 GB, got through the process but when it get to the end, last step, worked for 10 minutes then error came up, "setup cannot continue due to the corrupted installation file"
Did you delete the partitions that were already there?
Is the HDD a Legacy - MBR or UEFI - GPT?
It sounds like the installation disk might have got corrupted somehow!
I would suggest that you download another ISO.

I hope this helps!
My System SpecsSystem Spec
Reply

 OMG just jacked up Win 7 install, constant loop, what to do?




Thread Tools




Similar help and support threads
Thread Forum
MS IE Hi Jacked?
All of a sudden when I use search the results page that comes up is Time Warner. I have my browser set to Bing. I have searched all places that I could think of and can't find where I am being Hi Jacked. Can somebody tip me off. BTW I have loaded ver 11 but it was doing it prior to that.
Browsers & Mail
Constant loop windows not starting
Sorry if this is the wrong place to post this. I am using my iPhone to try to figure out my computer. So it is the only one I have. It is in a constant loop of windows not starting and trying to fix errors then says it can't, I can't get it to load in safe mode or anything else. I can use the...
General Discussion
BSOD Loop, nothing works and is in a constant loop
Hi everyone, I have a Sony VAIO vpcEB4L1E.chk Laptop, with a 500 GB HDD , with a Intel core i3-380m processor / 2.53 GHz,with 4GB RAM, running on Windows 7 home premium 32 bit. Until recently the laptop has been working fine, but all of a sudden it's stopped working. In its simpliest form, the...
BSOD Help and Support
LAN-Jacked
Super-angry Hi all.I have an internet speed of 10Mbs on LAN.I average about 2-5Kbs.Sometimes more.I have seen it as high as 180.I know that there are restrictions on this network,but i think that i should be getting faster downloads than my current speed(0-3Kb).Can i stabalize this or is there...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:35.
Twitter Facebook Google+