Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 Install Crashes But Existing Install Works Fine?!

4 Weeks Ago   #11
Paul Black

7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Hi daklone,

Quote   Quote: Originally Posted by daklone View Post
OK, I think I've sussed it.

Both the new RAM modules that I fitted BEFORE I fitted the new motherboard appeared to be working fine, however when I ran the built-in Dell Pre-boot System Assessment tool it crashed when it got to the memory test. I put the old RAM back in and hey-presto, it passes the PSA test and I can run the installer!

Note to self: just because something appears to be working, don't assume that it is. Many weird faults does faulty RAM produce!
I am glad that you have managed to get it working. Thanks for posting the solution, it will help other people visiting this thread that have the same problem/question.



My System SpecsSystem Spec
.
Reply

 W7 Install Crashes But Existing Install Works Fine?!




Thread Tools




Similar help and support threads
Thread Forum
Win7 will not complete install on SSD - works fine on HDD
New gaming PC project: Asus Rampage Extreme IV I7 3960x 32gb Gskill 2133 mhz Sound Blaster Recon 3D 2 Corsair Force GT 60gb sata3 2 Corsair Force GT 120gb sata3 Win7 home 64bit w/anytime upgrade to Professional (Didn't know about the 16gb ram cap...) 9800 GTX video (ran outta money...)
Installation & Setup
did a fresh install of windwows 7 and everything works fine... but
did a fresh install of windows 7 and everything works fine... but I have a Application and driver recovery cd when i did a fresh instal all the programes disapeard (works processor), do i need to put the "application and driver recovery cd in as well and run it.
General Discussion
32-bit works fine, cant install 64-bit?
Hey all. First time poster, long time lurker! Ive had my i5 rig running on XP pro for a bit and then decided to upgrade to win7 Ultimate. installed 32bit fine, decided to go to 64bit. Install gets all the way through then reboots (which im told will happen). once its rebooted, install gets...
Installation & Setup
Cant install 64bit but 32bit works fine
Hello, i am a newbie to this forum, so if i leave any relevant info out apologies in advance. I have recently built a new htpc (i listed all specs) all the hardware i purchased was brand new. i had win xp and tried to upgrade to win 7 64bit but kept getting blue screened, so then i tried win 7...
Installation & Setup
Clean install to replace existing windows 7 install
I'm looking to buy a new laptop, seen a few models I like and they all come with windows 7 pre-installed. Problem is they all also come with a dozen or so pre-installed pieces of freeware/shareware/trial software that I have no use for and don't want and I would like to do a clean install of...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:14.
Twitter Facebook Google+