Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: paired 2 WD 1TB win7u hdd = "FW status recovery error" after ASUS logo

16 Mar 2019   #1

Windows 7 Ultimate x64
paired 2 WD 1TB win7u hdd = "FW status recovery error" after ASUS logo

I tried creating a new Win7u install on a second Western Digital 1TB hard drive, because the first drive was taking forever to settle down after entering Windows 7. Win7u was installed on the first drive in mid 2013.
I wanted the new Win7 to boot the system, while the old Win7 drive would be used only for the data it contained.
A single phrase "FW status recovery error" appeared on an all-black screen after the ASUS logo (with press Del or F2 to enter setup) when booting up. The old Win7 was the boot disk, while the new Win7 was the data disk, the reverse of what I wanted.
I had answered Yes to a question that was asked upon the previous boot up. (No longer remember the terms, could have taken a snapshot of the screen with my cell, but was too tired to think straight.)
(This error probably is the cause of the appearance of this phrase.)
I've researched this topic. "FW" would seem to mean 'FirmWare'. The topic would be 'FirmWare status recovery error'. The firmware would be related to the two identical hard drives. But to which one?
I have since succeeded in booting up with the new one being the starting drive, and the old one the data only drive. But the phrase still shows up after the logo.
I removed the 3V lithium battery on the motherboard yesterday, and did a Clear RTC RAM on the motherboard, then replaced the battery. The phrase remained after the Asus logo.
I reflashed the BIOS with the original 0707 version today using EZ Flash 2, and the phrase did not go away. I then reflashed it successfully using the 1105 version of the bios, and the phrase appears again after the logo.
Does this make any sense to you?
Do these hard drives contain firmware?
And can this firmware be repaired or reinstalled in some way?
The new Win7 installation is fast and nimble. It does not appear to have any major problems.
Removing the phrase is the only issue.

My System SpecsSystem Spec
16 Mar 2019   #2

win 8 32 bit

Welcome to the forum. Was the old drive cloned and did you leave the old drive in when you installed as its possible it put boot files on it. Post a screenshot from disk manager showing the disks with full details
My System SpecsSystem Spec
16 Mar 2019   #3

Windows 7 Ultimate x64

The old drive was disconnected entirely when I installed the new drive. The new drive had Win7 installed back in 2013 as well, because of problems with the initial drive. They were solved, so it lay unused and unconnected until the old drive began slowing down on startup.

Then I disconnected the old drive, went into Win7 with the new drive alone, and began the updating process. I also installed my most useful programs. It is not fully installed yet.

Next I began the pairing process.
My System SpecsSystem Spec

16 Mar 2019   #4

Windows 7 Ultimate x64

As to Disk Manager, I stlll have the contents of my old copies of Ontrack Disk Manager software 7.03 for Fujitsu and Quantum drives circa 1995 using MS-DOS originally on 1.44MB disquettes. The contents could be copied to a usb key or dvd.

There is also an Ontrack Western Digital version for Windows 95 circa 1997 on the web.

I don't think they could handle 1TB drives. Could they?

Can you provide a link to a modern equivalent that uses the same name? To the specific software you have in mind?
My System SpecsSystem Spec
16 Mar 2019   #5

win 8 32 bit

Disk managment in win 7 I ment what do you mean Next I began the pairing process?
My System SpecsSystem Spec
16 Mar 2019   #6

Windows 7 Ultimate x64

Pairing means I connected both bootable hard drives to the motherboard. The new drive to SATA 1, the old drive to SATA 2. The old drive was booted up on the initial try, the new drive being a data drive that could be seen and used from the old drive.

I then disconnected the old drive and connected the new drive to SATA 1 (6GB/s). And built up the new drive (updates, key software installations) from SATA 1.

Next I reconnected the old drive, but on SATA 6 (3GB/s). And rebooted. The new drive booted into Win7. The old drive could be seen and worked with as a data drive by the new drive.

I will reconnect the old drive to SATA 3 (6GB/s) and see if it remains a data drive (letter E), or becomes the boot drive (letter C). Eventually, I will purchase an SSD for boot purposes. Don't yet know with what OS.

Note: I measured the voltage of the 5 1/2 year old Newsun 3V lithium battery while it was removed from the mobo yesterday, it was 3.32V. I also measured the voltage of a new Sunbeam 3v lithium battery purchased one year ago which was slightly less at 3.31V out of the pack. The Newsun returned to the mobo.

I just read that hard drives do have firmware.

The problem need not be hard drive related. Intel ME (?) is mentioned as being part of UEFI (?), corruptible, and not fixable, in one post I read.

This is not a crucial problem. It is just an annoyance, and a reminder of the inevitable natural limitations we all have.
My System SpecsSystem Spec
16 Mar 2019   #7

Windows 7 Ultimate x64

Thank you, Samuria. I found Disk Management in Windows 7, and took a screen shot. The file is attached.

Attached Thumbnails
paired 2 WD 1TB win7u hdd = "FW status recovery error" after ASUS logo-190316_win7_screenshot_disk_manager.jpg  
My System SpecsSystem Spec

 paired 2 WD 1TB win7u hdd = "FW status recovery error" after ASUS logo

Thread Tools

Similar help and support threads
Thread Forum
"Windows Error Recovery": "Windows Failed to Start", ,Status 0xc00000e
When I turn on my Lenovo G560 Laptop and Windows 7 (64 Bit) goes to load up, a black screen appears saying Windows Failed to Start and it is titled "Windows Error Recovery". I am attaching a photo of the screen below: When I choose Launch Startup Repair, it...
Backup and Restore
"Windows Error Recovery" System did not shut down properly
I've recently been getting this message when playing Rust and Sniper Elite V2, I also get it if I bump my computer desk too hard. I tried the "Last Known Good Configuration" fix but it didn't work, and I tried the "Repair Your Computer" option, but when I get to the log-in part, my keyboard won't...
Performance & Maintenance
No "usb legacy support" "qfan" options on my asus laptop bios.
Entering the bios limits me to certain options. Is there anyway to access the other options? sorry, newbie here.
Performance & Maintenance
Asus Restore CD's install, then give message "MBR1 Error"
Been everywhere trying to figure out this problem. Emachines ET-1831-03 box, with Intel ES-300 dual core 2.6 ghz processors,. Ran fine, then SATA Seagate 750 gb HD failed. Received the correct system restore CD's from both emachines and Asus. Attempted to reinstall Win7 home Premium 64 bit on...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:57.
Twitter Facebook