Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Complete reinstall with many problems starting with wi-fi setup

04 May 2019   #1
Gorham

Windows 7 Professional 64bit
 
 
Complete reinstall with many problems starting with wi-fi setup

Windows 7 64 bit; Dell Optiplex 5050



I am in *such* a pickle! I let a piece of software reboot my computer whilst it was making changes and that resulted in my losing my MBR. I spent two days trying to solve it and with a Dell tech and finally gave up and reformatted and reinstalled. It was totally unlike receiving the machine new. There were thisses and thats that all needed to be installed first. The one good thing was that my C-drive had been overloaded and now I'm managing to install a lot of software to another drive with lots of room.



So. I've finally got somewhat of a working work station but I cannot get my wi-fi back. Back when things actually worked, I added a TP-Link wi-fi router between my system and my ethernet LAN from Time Warner uh... Spectrum. I plugged it in, ran setup and it found my prior wi-fi I'd had using an antenna and Connectify software. So it already had something to latch on to. Now it doesn't.



The LAN connection works (thank goodness) and the wi-fi router does too but I can't find a way to set up my own wi-fi. This is just a local setup for the household and it worked beautifully. Now I get a list of active wi-fi in my area but and my router seems to think it belongs to any with the TP header.


Okay. I'll deal with my software problems in another post but I really need help with how to get my wi-fi back. What information will help the gurus here help me?


Thanks much, oh so much.


-G.


My System SpecsSystem Spec
.
04 May 2019   #2
samuria

win 8 32 bit
 
 

It's not very clear the router works on cable yes? No one can connect to the WiFi and get to the net? You can connect to the WiFi router but no internet?
My System SpecsSystem Spec
07 May 2019   #3
Gorham

Windows 7 Professional 64bit
 
 

My apologies. I wasn't clear at all. But not to myself either. I actually have solved it though. I unplugged everything, then reset my WiFi router and did its install. Oh and I actually turned on its WiFi this time. Made a bit of a difference! Anyway, I progressed through and ended up with my wifi as I wanted it. Thanks for responding. I'll try to do better with my question next time.


-G.
My System SpecsSystem Spec
.

07 May 2019   #4
Megahertz07

Windows 7 HP 64
 
 

Open device manager and check if there is no yellow alerts of missing drivers.
My System SpecsSystem Spec
Reply

 Complete reinstall with many problems starting with wi-fi setup




Thread Tools




Similar help and support threads
Thread Forum
windows 7 reinstall freezing at "Setup is starting services"
I ran Spybot Seek and Destroy on my Gateway laptop running Windows 7 64-bit Home Premium. My startup time had gone to a crawl as had the time to load pages in explorer. After Spybot was done it reccomended to "quarentine" certain files which I did and saved the registry of those files. When I...
Installation & Setup
Setup is starting services/ Windows could not complete installation.
Setup is starting services. Windows could not complete the installation. To install Windows on this computer, restart the installation. About one month ago I decided I wanted to have a clean install of windows 7 on my acer machine. I did this by using an acer made pre-installed program....
Installation & Setup
Unable to reinstall Windows 7 - "Setup is starting..." hang.
There are quite a few problems with my system right now. I'm unable to run windows normally thanks to the "BOOTMGR is missing" error. When I try to reinstall Windows 7, it hangs on the "Setup is starting..." screen. When I open the cmd.exe using SHIFT+F10, I am able to access all of my drives,...
Installation & Setup
Windows 7 reinstall stalling at "Setup is starting" and other problems
Hey everyone, Yesterday my install of Windows started having issues. The system would periodically BSOD after the Windows startup logo appeared. I've tried every type of safe mode, last known good config, and startup repair, but to no avail. I had a Windows 7 install disk from my desktop (OEM)...
Installation & Setup
Can run complete reinstall of Win 7
Sorry topic should read "Can not run" Hi I think i had a virus that took me to a BSOD. Now I am trying to do a complete wipe and reinstall with both the partitioned win 7 HDD recovery copy and the recovery discs I made when it was new 3 months ago. Both methods of install seam to go ok...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:15.
Twitter Facebook