Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: 2 different errors on win7 set up

05 Jan 2010   #11

Windows 7 x64

hi again all,

i finally got some time off work and thus time to try and solve my problem, which todate still hasnt been solved. I've just bought a new Hitachi HDD (320GB) to experiment with because i kept reinstalling windows on my other HDD and it was starting to really annoy me!

like suggested by grerocker, i've run memtest 86 and it did not show any errors.

i've just tried installing x64 and x86 and ended up with the same errors as mentioned before. I attempted this install with a poineer IDE dvd drive. so now I know it's not my samsung sata dvd drive!

all that i'm left with to physically swap over is the p5q3, gainward 9800GT 1GB, and 2x2gb ram.


My System SpecsSystem Spec
05 Jan 2010   #12

windows 7 rc
Same problem and no solution so far

I have the same or very similar situation. I'm trying to install Win 7 Pro x64 on an HP Pavilion dv6000 laptop that had Vista x32. I've downloaded the Win7 x64 ISO twice and confirmed its integrity the second time.

1) First I tried to do clean installs using DVDs I burned and then a bootable USB hard drive. When attempting from DVD I tried with no USB devices. Whether with one of four DVDs or with the USB hard drive I always got error code 0x80070570 during the expansion stage. I also reformatted the laptop's HDD 100 MB "system reserved" partition and the windows partition once from a Gparted Live CD per suggestions after one particular failure, but that didn't help. Note: There is no option to alter the laptop's HDD interface in the BIOS. Also, I replaced the 2 1 GB memory modules with a 2 GB module from another laptop which didn't help, same error during install.

2) I actually reinstalled Vista x32 and updated the BIOS (couldn't find any other way like DOS boot disk, etc.). Note: There is still no option to alter the laptop's HDD interface in the BIOS.

3) I tried again to do a clean install from the DVD and from the USB hard drive with the same result, error code 0x80070570.

4) I installed Vista x64, applied all updates, then service pack 1 which was required to run the Win 7 x64 upgrade. Using DVD or USB hard drive and running the Win 7 x64 setup and choosing upgrade from Vista x64 I then would always get error code 0x80070241 during copying files. So I copied all the contents of the installation media to a folder on the laptop's C: drive and tried the upgrade from there, but still get error 0x80070241.

Not sure what I'll try next. It does seem as though some particular hardware is causing the issue. Perhaps I'll try to load some driver for the HDD at the beginning of install. I'm not sure how that is done, but I'll look into it. Any other ideas? Also note the laptop has worked fine for 2 years with Vista x32.
My System SpecsSystem Spec
05 Jan 2010   #13
Microsoft MVP


What was the source of the ISO? Did you verify the HASH checksum of your download?
My System SpecsSystem Spec

05 Jan 2010   #14

Windows 7 x64

ahh anselm13! finally someone has the exact same problem I have with a different hardware config!

gregrocker: the iso is a torrent. the download has both the 32bit and 64bit versions in it. I've used the 32bit on another computer and has worked fine. both the versions however aren't working on mine. i haven't veriefied the HASH checksum which i'll do next. i'm redownloading the file, after which i'll give it a try. will keep you posted.

thanks again!
My System SpecsSystem Spec
06 Jan 2010   #15

Windows 7 x64

solved it!!! solved it!!! solved it!!! solved it!!! solved it!!! solved it!!! solved it!!!

ahh the relief! this might sound complicated so i'll try and keep it as simple and to-the-point as possible. hopefully this'll help someone.

I had downloaded the original torrent when I was in Dubai in oct/nov. It worked fine back then. Yesterday, i redownloaded the torrent file when i thought i'd experiment. With the torrent file active, I copied the win7 folder into my download directory.

theoretically what should happen next is that my client should go from 0% to download complete. But it didnt. It said that close to 200MB was yet to be downloaded. So I let this complete.

recall that the install didnt work on my brand new hitachi HDD just a day ago.

next, I formatted my hitachi through my current win7beta OS, deleting the 100MB system partition and all.

once the torrent had completed, I mounted the ISO for the 32bit and copied all the files to my 1TB usb drive. once this was complete, i went to my computer and ran the setup file. went past 33% without the first error, then past the 50% without the second error, and installed like a breeze!

my end goal was the 64bit version, so next i copied those files to my usb. once again, i booted using the beta OS and cleaned the hitachi drive, booted through the usb and installed 64bit without a glitch!

so in conclusion, the only hardware changes i made was to get a new HDD which may or may not have been usefull. the puzzling factor was the incomplete download given that i had used the same iso earlier. the only explanation is when i copied the original iso to my portable drive for transport back home, something went amiss.

ANSELM13: what i suggest is that you format your hard drive through another windows OS and then follow the instructions on this page to the letter when copying the files to the USB
Installing Windows 7 From a USB Stick
my theory is that there's an error that occurs when burning win7 to a dvd on certain hardware configs. let me know the outcome to see if this theory works or not!

to everyone else, thank you very much for your help!
My System SpecsSystem Spec
06 Jan 2010   #16

Windows 7 Professional x64

Glad you got it sorted out. Another possibility is that the downloaded files were bad. Did you ever use a verifying program?
My System SpecsSystem Spec
06 Jan 2010   #17

Windows 7 x64

tried to but e checksum never matched...and i dont think this was because of an error in the validity of the data but something to do with the original checksum.

again, the downloaded files weren't all overwritten. what my torrent client showed was that close to 200mb of data was missing...could have been one of the two ISOs, both of them, or other files in the folder? something we'll never know for sure.
My System SpecsSystem Spec
06 Jan 2010   #18

Windows 7 Professional x64

Quote   Quote: Originally Posted by aravinda View Post
tried to but e checksum never matched...and i dont think this was because of an error in the validity of the data but something to do with the original checksum.
I'd be surprised. I'll bet you had a bad torrent.
My System SpecsSystem Spec
06 Jan 2010   #19

windows 7 rc

The third ISO I downloaded worked. I performed the upgrade from within Vista x64. I downloaded it on a different computer then the first two. The ISOs were downloaded from Digital River via the offer.

Followed tip from SIW2 in another thread. Basically extracted install.wim from ISO and tried to expand it to a partition using imagex. By following that process I was convinced the ISOs were bad since the expansion of install.wim kept failing on different computers using the bad ISO.

Before I could calculate the SHA1 hash on the first ISO I deleted it (Though I have some DVDs burned from it). The values on the last two differ with B being the one that worked. Note that I include a third value C from another Win 7 x64 Pro ISO that I just dug up and still had (Wish I would have found it earlier). This ISO I also downloaded from Digital River for another person when upgrading their desktop several weeks ago. It's value also differs. Anyway, at this point download problems and/or local network or drive transfer issues must explain variation and corruption.

A) BAD_X15-65805.iso
SHA-1: b7e36bf0075254b6bb5e3769cb0ceaad810bbdec

B) GOOD_X15-65805.iso
SHA-1: 79988e35ce9655120205d6c3f7c6656bb76443fc

C) WORKED-BEFORE_X15-65805.iso
SHA-1: 17772b12201a41cbe80b78bde39372f20953760e

Thanks for the suggestions and help offered in these forums.
My System SpecsSystem Spec
06 Jan 2010   #20

Windows 7 x64

Quote   Quote: Originally Posted by Jonathan_King View Post
I'd be surprised. I'll bet you had a bad torrent.
ahh but you are forgetting that i used the same download on another computer and it worked fine!
My System SpecsSystem Spec

 2 different errors on win7 set up

Thread Tools

Similar help and support threads
Thread Forum
BSOD Random Errors (Win7 Pro 64bit)
We have a computer (Intel Core i74770K 3.5GHz 8MB LGA1150) that randomly experiences BSOD errors (see screenshot of BlueScreenView error listing) causing it to reboot unexpectedly. Login is normal after each reboot. Previously (February 2016) we replaced the HDD with an SSD (Samsung Solid State...
BSOD Help and Support
Os from win7 32bit to win7 64 errors (ran from dvd drive)
I have tried the upgrade and full re-install. Have a dell inspiron 530 intel duel core 4gb ram and is 64bit capable. Can not get it to finish (error). will post error code soon.
Windows Updates & Activation
How i can fix these errors of sfc in win7 ult
I uploaded the file sfcdetails, i ovewrite this files with my windows CD installation with windows se7en file replacer, thanks in advance.
Performance & Maintenance
Ugh Win7 RTM 7600 64-bit BSOD errors
My wife's computer with 7600 RTM 64-bit installed is experiencing about daily BSOD errors. She had similar problems under XP 32-bit as well and I tried replacing various components and drivers to see if I could resolve the problem. Nothing seemed to help. The problem might be resolved for a...
Performance & Maintenance
few weird errors with Win7 64bit
Ok using my system as normally, then just few hours ago, some odd things started to happen. Firstly cannot alt-tab, it just doesn't stay, secondly I can't get the preview of the application on the task bar won't appear correctly. Each time I move the mouse on task bar, the preview flickers as it...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App