Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unreasonable Boot-up time

17 Dec 2009   #11
Tews

64-bit Windows 8.1 Pro
 
 

If you still have the install disc in the DVD drive, remove it...


My System SpecsSystem Spec
.
17 Dec 2009   #12
lordvader

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Tews View Post
If you still have the install disc in the DVD drive, remove it...
No CD in there
My System SpecsSystem Spec
17 Dec 2009   #13
gregrocker

 

Try setting HD to boot first in BIOS setup
My System SpecsSystem Spec
.

17 Dec 2009   #14
lordvader

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Try setting HD to boot first in BIOS setup
How do i that


when i run Disk cleanup it takes 15/20 mins
before i can hit delete to unwanted files
wonder why
My System SpecsSystem Spec
18 Dec 2009   #15
gregrocker

 

Sounds like you have a failed in place upgrade install.

Boot from the DVD and select Custom install, then used Advanced Drive tools to delete the entire HD, repartition as you wish, then format before install.

This will wipe the slate and give you the cleanest possible install, instead of the mess you have.

You'll need to back up your files first and gather your installers/disks as programs must be resinstalled, but now is the time if there ever was one.
My System SpecsSystem Spec
18 Dec 2009   #16
TGSoldier

 
 

Quote   Quote: Originally Posted by TGSoldier View Post
Manufacturers stuff the OS with unneeded crap. Fresh install works the best.
Quote   Quote: Originally Posted by lordvader View Post
I had just did a Fresh Install
Seems like he did do a clean install.. or maybe he does not know the difference.
My System SpecsSystem Spec
18 Dec 2009   #17
lordvader

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Sounds like you have a failed in place upgrade install.

Boot from the DVD and select Custom install, then used Advanced Drive tools to delete the entire HD, repartition as you wish, then format before install.

This will wipe the slate and give you the cleanest possible install, instead of the mess you have.

You'll need to back up your files first and gather your installers/disks as programs must be resinstalled, but now is the time if there ever was one.
Thxs for your Help

I had a Image backup
when i had fresh installed everything

so i did a restore & alls working fine now

Only 1 Issue im getting
When i do windows update
i get - Error code 80070103

its AVerMedia A317 Mini-Card Hybrid Analog/ATSC

which is not installing or updating
My System SpecsSystem Spec
18 Dec 2009   #18
reghakr

Windows 7 Pro & Vista Home Premium
 
 

I would have taken gregrocke advice as it wouldn't have taken so long and you would not have the problem you have now,
My System SpecsSystem Spec
18 Dec 2009   #19
gregrocker

 

Quote   Quote: Originally Posted by lordvader View Post
Only 1 Issue im getting
When i do windows update
i get - Error code 80070103

its AVerMedia A317 Mini-Card Hybrid Analog/ATSC

which is not installing or updating
Those card drivers are always on the manufacturer's Support Downloads page for your model.

Or Google it to get it correctly installed.

If not, google the error to resolution.
My System SpecsSystem Spec
Reply

 Unreasonable Boot-up time




Thread Tools




Similar help and support threads
Thread Forum
[Help] I have a 45 Second Boot Time with a SSD
Hello Seven Forums! Hoping you guys can help me out with this super mysterious boot issue I am having. I never really put any thought into why my PC takes roughly 40-50 seconds to boot until a couple of days ago. M computer specs are on my Sever Forums profile. So I have been researching and...
Performance & Maintenance
Extra Windows 7 Boot option makes pc take more time to boot up.
So yeah, my simple issue is thaht i installed windows 7 on a hard drive, which i later replaced with a Samsung 840 SSD, which also was bootable. So now ive got 2 windows 7 options to boot from, and the only bad thing there is is that it takes 30 extra seconds to boot up, which isnt that much of an...
Installation & Setup
20 min+ boot time, boot is in slow motion
So this started about 5 days ago, and it was out of the blue. The boot would take 18 to 23 minutes. The weird thing is that is is in slow motion, like when the window first shows up by the stars coming together in a spiral, the stars are moving really slowly. Originally it was slow rendering the...
General Discussion
Boot time
Is the boot normal or is it excess?
Performance & Maintenance
boot time
I have windows 7,64 bit....Intel SSD HD...Boot time is very good...However it would be lot's better if I could find a way to shorten the length of time the screenshot shows for "press del to enter bios"...It shows about twelve seconds...Is there a way?...Thanks
Performance & Maintenance
Boot Time
I now have build 7600 of W7 x64 Pro installed, and for the most part, it is acting as expected, with one notable exception. It remains on the Windows Starting logo screen for ~60-80 seconds. Once at desktop, it hums along as well as always. This was not characteristic of the beta or RC of x64,...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App