Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot install Windows 7?

16 Dec 2009   #11
Hemulen

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Quote   Quote: Originally Posted by Hemulen View Post
Its "striped" in Windows 7, a do not have a RAID-Controller.
Okay, sorry, my bad.
So, I formate, delete and do everything I can do in Windows 7 DVD tools, but I still get the "Installation program cannot make a new system partition or find an excisting system partition."

My Disk 0 Partition 1 (1TB harddrive) is showed as "Primary" drive on the Cusom installation in the Windows 7 DVD meny.


My System SpecsSystem Spec
.
16 Dec 2009   #12
Jonathan_King

Windows 7 Professional x64
 
 

Try following the instructions in this post on how to mark the partition as active.
My System SpecsSystem Spec
16 Dec 2009   #13
Hemulen

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Try following the instructions in this post on how to mark the partition as active.
My disk is now showing up as "System", but I still get the same error message.
My System SpecsSystem Spec
.

16 Dec 2009   #14
Jonathan_King

Windows 7 Professional x64
 
 

Just out of curiosity, what is your SATA operation mode set to in your BIOS?
My System SpecsSystem Spec
16 Dec 2009   #15
Hemulen

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Just out of curiosity, what is your SATA operation mode set to in your BIOS?
Umm.. What do you mean?

It's sata 1, 3 and 5.
My System SpecsSystem Spec
16 Dec 2009   #16
Hemulen

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Hemulen View Post
Quote   Quote: Originally Posted by Jonathan_King View Post
Just out of curiosity, what is your SATA operation mode set to in your BIOS?
Umm.. What do you mean?

It's sata 1, 3 and 5.
So I disconnected my striped RAID drives.
My System SpecsSystem Spec
16 Dec 2009   #17
wallyinnc

Windows 7 x64 finally!
 
 

Hemulen, I suspect the problem is because you are trying to install on the 1T-no-system drive while the 1T RAID array is still connected.

The solution might be to disconnect your RAID, redo the install on the drive you need, then connect the RAID and do a recovery install, to get a double boot.

PLEASE NOTICE 1: I have never tried this and I am not experienced with RAID. I kindly ask other members to chip in and evaluate my suggestion (Greg, JK?)

PLEASE NOTICE 2: please backup any personal data you might have in any of the drives, since this process can end up in problem that lead to loss of data.

Tks
My System SpecsSystem Spec
16 Dec 2009   #18
Hemulen

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by wallyinnc View Post
Hemulen, I suspect the problem is because you are trying to install on the 1T-no-system drive while the 1T RAID array is still connected.

The solution might be to disconnect your RAID, redo the install on the drive you need, then connect the RAID and do a recovery install, to get a double boot.

PLEASE NOTICE 1: I have never tried this and I am not experienced with RAID. I kindly ask other members to chip in and evaluate my suggestion (Greg, JK?)

PLEASE NOTICE 2: please backup any personal data you might have in any of the drives, since this process can end up in problem that lead to loss of data.

Tks
I just disconnected my two harddrives that were connected with striped RAID.

I'm booting up with the Windows 7 DVD right now (legal DVD from Microsoft).
"Windows is loading files" screen is currently showing.
30%
50%
70%
100%
Proceeding to next screen.

"Starting Windows Screen is showing"
"Vista bootscreen"

Now, I'm at the screen showing language and keyboard language.
I click "Next"

"Install Now"
"Installationprogram starting"

"I accept"

"Cusom (advanced)"

"Disk 0 Partition 1 931,5GB/931,5GB - Primary"
"Next"

Omfg.. It works!
Thank you SO much, wallyinnc!!
I don't know how to thank you enough! I've tried to fix this since yesterday, and I haven't slept at all!

I owe you one! ( :
My System SpecsSystem Spec
16 Dec 2009   #19
wallyinnc

Windows 7 x64 finally!
 
 

I am glad it is working, but let's celebrate after you are finished and installed your RAID back. I do think you will need to do a recovery install (probably 3 times) to get a dual boot (assuming you want that).

Pls back up your data.....
My System SpecsSystem Spec
16 Dec 2009   #20
gregrocker

 

Good call on unplugging RAID, Wally.

Not so sure on plugging it back.

Win7 seems to be allergic to RAID from what I've seen.

Suggest you make a Win7 Backup Image saved externally of your single HD non-RAID install, so that if you must reconnect the RAID and/or attempt to reconfigure a dual boot you have a path back to the successful install.
My System SpecsSystem Spec
Reply

 Cannot install Windows 7?




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 Repair Install screen black before install finished
Hi all Half way through the Windows 7 Repair install the monitor drivers seem to have corrupted. The screen works fine up to the Windows logo on a black background, then the screen goes dead. Everything is still working underneath, key presses seem to affect the hard disk, caps lock works,...
Installation & Setup
Windows 7 Install - Cannot install required files... Error message
I have been trying to do a clean install of windows 7 and I am now getting this message. I have probably done a clean install using the exact same disk 5 times before. I've tried formatting the hard drive and re partitioning. This is a custom build. The thing that is interesting to me is that I...
Installation & Setup
windows 7 wont complete install. restarts install or bsod
Hello everyone. first off, thanks for taking the time to consider my problem. i know this is quite a redundant issue, thank you for your patience. First off this is a newly built computer, all fresh components. after cleaning/activating the hdd via shift +f10 at win7 setup,(which took me...
Installation & Setup
Windows 7 Install Disc fails to see hard disk after Ubuntu install
After I tried to make a dual boot with Ubuntu and Windows 7 Ultimate (64-bit), Windows now does not boot. I have tried to reinstall and repair the HDD but the disc fails to recognize my HDD (Western Digital Scorpio Black 500 GB). My HDD is Basic, has 3 primary partitions and 1 extended (3 logical)....
Installation & Setup
Boot config not working, tried clean install, can't install windows 7
My spouses pc all of a sudden wouldn't boot, not into safe mode or anything (vista), and so we were going to upgrade anyways to windows 7, so i bought the upgrade windows 7 and attempted to do a clean install and reformatted the c: drive which has 250gb, and each time i start the install it bogs...
Installation & Setup
'Windows cannot install required files' on Flash disk install to SSD
Hi everyone I've built a brand new PC and decided that I would like to install windows 7 64 bit on my SSD, I got a disk+key from my university before christmas so that'd i'd be ready once i'd built it. I built the PC yesterday and realised that I'd left my external DVD drive at my university...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Š Designer Media Ltd

All times are GMT -5. The time now is 23:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App