Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Brand New Computer - CD/DVD device drive

26 Dec 2009   #1
jradicle11

windows 7/windows xp/windows vista
 
 
Brand New Computer - CD/DVD device drive

I just built a computer from scratch and am trying to install windows 7. I put in the disc and get past the install option screen but then get prompted about a missing device driver. I looked for a hard drive and looks like the system isn't finding mine. I don't think there is anything wrong with the .iso or the disc. I've tried both x86 and x64, to no avail.

Motherboard: GIGABYTE GA-MA785GT-UD3H AM3 AMD 785G HDMI ATX AMD

Disc drive: SAMSUNG Black 22X DVD+R 8X DVD+RW 16X DVD-ROM 48X CD-ROM 2MB Cache SATA CD/DVD Burner

Hard drive: Western Digital Caviar Blue WD5000AAKS 500GB 7200 RPM 16MB Cache SATA 3.0Gb/s 3.5"

If you need any more information, please ask. I'm eager to get my new computer up and running but I don't want to go back to XP.


My System SpecsSystem Spec
.
26 Dec 2009   #2
gregrocker

 

Is the HD registering in BIOS? Is the BIOS version current? Set the SATA controller to AHCI to start.

Remove all but 2 gig of RAM and retry booting DVD to Custom install.

Fill in your system specs in the bottom left of your post to get better help.

You say the booted DVD gets past install option screen but this is not at all clear. Can you select Custom install, then see the drives selection screen? Please give the exact error message.

How do you know your DVD is good? Have you tried booting it in another machine to see if it will show the Custom drives selection screen?

Install ImgBurn and select Verify Disk, load ISO in using file icon and make sure it says bootable in left hand text. Then put DVD in and click button to Verify both.
My System SpecsSystem Spec
26 Dec 2009   #3
jradicle11

windows 7/windows xp/windows vista
 
 

I make it to the drive selection screen but no drives show up.

I have 2gb of ram, amd phenom II x2 BE 3.1ghz cpu.
My System SpecsSystem Spec
.

26 Dec 2009   #4
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Is the HD plugged into the first SATA port on the motherboard?


Attached Images
Brand New Computer - CD/DVD device drive-sata_connectors.jpg 
My System SpecsSystem Spec
26 Dec 2009   #5
jradicle11

windows 7/windows xp/windows vista
 
 



My motherboard doesn't quite look like that.
My System SpecsSystem Spec
26 Dec 2009   #6
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

That was my generic pic just to show the lined up SATA ports.

Your 1st SATA port is SATA0


Attached Images
Brand New Computer - CD/DVD device drive-sata0_port.png 
My System SpecsSystem Spec
26 Dec 2009   #7
Qdos

 

Other people have reported issues with certain Samsung optical drives not working under Windows7 - however your spec's don't give a model number.

Suggest you search the forums for posts which mention the same model of optical drive, you may well find pertinent information on your problems by doing so.
My System SpecsSystem Spec
26 Dec 2009   #8
jradicle11

windows 7/windows xp/windows vista
 
 

Alright, in my bios I see:

OnChip IDE Channel [Enabled]
OnChip SATA Controller [Enabled]
OnChip SATA Type [Native IDE]
OnChip Sara Port4/5 IDE
Onboard LAN Function [Enabled]
Onboard LAN Boot ROM [Disabled]

There are about 10 more options but I don't think they pertain to the drives.
My System SpecsSystem Spec
26 Dec 2009   #9
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by jradicle11 View Post
I just built a computer from scratch and am trying to install windows 7. I put in the disc and get past the install option screen but then get prompted about a missing device driver. I looked for a hard drive and looks like the system isn't finding mine. I don't think there is anything wrong with the .iso or the disc. I've tried both x86 and x64, to no avail.

Motherboard: GIGABYTE GA-MA785GT-UD3H AM3 AMD 785G HDMI ATX AMD

Disc drive: SAMSUNG Black 22X DVD+R 8X DVD+RW 16X DVD-ROM 48X CD-ROM 2MB Cache SATA CD/DVD Burner

Hard drive: Western Digital Caviar Blue WD5000AAKS 500GB 7200 RPM 16MB Cache SATA 3.0Gb/s 3.5"

If you need any more information, please ask. I'm eager to get my new computer up and running but I don't want to go back to XP.
Hi

If your HD drive shows in BIOS, Try loading your SATA Controller drivers.


Attached Images
Brand New Computer - CD/DVD device drive-step7.jpg 
My System SpecsSystem Spec
26 Dec 2009   #10
jradicle11

windows 7/windows xp/windows vista
 
 

I tried loading from a flash drive and it said there were no drivers. I extracted the GIGABYTE - Support&Download - Motherboard - Driver - GA-MA785GT-UD3H (rev. 1.0) chipset driver to my flash drive but it didn't work. I also tried to do it from my motherboard disc but that didn't work either.
My System SpecsSystem Spec
Reply

 Brand New Computer - CD/DVD device drive




Thread Tools




Similar help and support threads
Thread Forum
Cd/dvd rom drive missing in device manager and my computer
Hi My dvd rom drive was not working so I uninstalled it and restarted my computer to reinstall it but it never let me reinstall it so now it isn't coming up in device manager at all and is not in my computer. I have tried the upper and lower filters but I haven't got them so I cant delete them...
Hardware & Devices
Use any brand server hard drive caddy in any brand server?
First of all, I have no idea where this post should be as there does not seem to be a server section. Second of all, I am unfamiliar with servers. I am purchasing a Lenovo TS130 1105 as a cheap home media/backup server. I already have a couple of 2TB drives that I would like use in this but as far...
Chillout Room
Hard Drive shows in device manager, not My Computer
I've spent most of the night searching and cannot seem to find an answer to my problem so I registered with the hopes that someone here may be able to help. I have a NAS set up with two 2TB Samsung Spinpoint hard drives. The hard drives in the NAS were partitioned to have 300GB in a RAID 1 and...
Hardware & Devices
BSOD Brand New Computer
Hello, I just purchased a new computer from best buy. Here is a link to the best buy page Asus - Essentio Desktop / AMD Athlon™ II X2 Processor / 4GB Memory / 750GB Hard Drive - CM1630-05 I bought the computer along with a new video card, a Geforce 430. I installed the card along the newest...
BSOD Help and Support
Install Wndows 7 without an optical drive on a brand new computer?
Alright. I am somewhat a beginner to this. My mother wants to buy a small laptop (13.3'' toshiba t130D). When I went to the store to buy it, the salesman told me that I need to pay 85$ to get windows 7 installed on it since it has NO OPTICAL DRIVE. It seems like a rip-off... I was wondering......
Installation & Setup
Brand new computer, Brand new windows 7.. no wireless?
I just unpacked my custom build and got it turned on.. went to try and get the internet working, and for the life of me.. i can't figure it out. I don't even have a little wireless bar down in the right hand corner. when i try to connect to a network in network and sharing center, it wants me to...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App