Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Installng windows 7 on RAID 0 Asus P6T SE

26 Dec 2009   #1

windows 7
Installng windows 7 on RAID 0 Asus P6T SE


I am experiencing a very frustrating problem.

I have an Asus P6T SE Motherboard with 6gb RAM, Core I7 etc and 3 x Samsung 1.5tb disks. Purchased specifically for RAID config. I wish to RAID 0 2 of the disks and then use the third to back up data.

I initially set up the rig with RAID 5, it was a disaster for me (using the built in Intel sotrage manager) as I had a slight error and it was still rebuilding the array some 3 days later so I decided to cut my losses and go to RAID 0.

The problem I now have is that despite Windows 7 seeming to install correctly, when it comes to the reboot section (just before 'completing installation) the machine cannot find a bootable device!!! I am removing the USB key at this stage to stop it from starting all over again.

it reports 'reboot and select proper device, or select boot media etc'

I have already tried

- Destroying and rebuilding the array with different sizes in case W7 struggles with large boot partitions
- Resetting BIOS to defaults
Even reverting to an IDE set up and this still wont boot!

Can you help guys, I cant see how the PC could have been corrupted at a pre OS level that would stop the disks from working as I have configured. But nothing would surprise me.

I hope you can help


- Ensuring, in BIOS, that the correct boot order is observed
My System SpecsSystem Spec
26 Dec 2009   #2
Microsoft MVP


Win7 is frequently allergic to RAID.

Try setting SATA controller to AHCI with only one HDD.

Reset CMOS, or return BIOS to defaults.

Remove all but 2gb of RAM during install.
My System SpecsSystem Spec
26 Dec 2009   #3

windows 7
Thanks Greg

Will do, this seems extreme to fix

I have reset the BIOS to defaults etc etc, obviously removing the other two disks kinda doesnt help as the aim is to create a RAID 0 array. I should mention I did manage to install successfully on an IDE config to one disk.

I hadnt thought of removing the me but will do so based on your reply.

Any other pointers or is it a case that I have lost the ability to RAID 0 with these disks, which doesnt make any sense at all!!


My System SpecsSystem Spec

26 Dec 2009   #4

windows 7


just an update for you and anyone reading this to help

I have just managed to get it to complete the install (after the reboot problem) by making sure that at the start Windows install sees only one primary partition (there were two, one on the RAID and the other on the 3rd disk)

I deleted, in setup, the primary on the 3rd disk and that seems to have worked, it is finishing as we speak

I guess it couldnt work out where to go with two primaries???

THanks for your help

My System SpecsSystem Spec
26 Dec 2009   #5
Microsoft MVP


Kerry - Thanks for letting us know results, glad you got your Win7 installed.

I dont' think having more than one primary drive would affect install. You tell it where to install.

It surely had something to do with the RAID array, which is always a wild card during install.
My System SpecsSystem Spec

Thread Tools

Similar help and support threads
Thread Forum
BOOTMGR is missing (RAID 0 ICH10R ASUS P6T Windows 7 Install)
I'm somewhat resurrecting the following thread. This thread is the closest thing on the net I have found to my situation. BOOTMGR is missing Win 7 Install Disk boots but can't install ICH10R...
Installation & Setup
Asus M3A / ATI SB600 / ATI Chipset RAID drivers 64-bit
Hi all, This is my first post but after searching the internet trying to find RAID drivers to work with 64-bit Windows 7 when using an Asus M3A motherboard, or another model using the ATI SB600 RAID driver, I have discovered a lot of people are having an issue and are having to use IDE emulation...
ASUS P6T Deluxe - not using RAID
Hi I bought a PC with a ASUS P6T Deluxe motherboard a month or so ago and installed Windows 7 Ultimate to a SATA drive. When the machine boots up it goes through the process of initialising the onboard RAID controller then looking for drives to boot from RAID - of which there aren't any. ...
Hardware & Devices
How to setup RAID 0 with an Asus CG5290-BP007 and 2 Ve
Guys, How to setup RAID 0 with an Asus CG5290-BP007?????? I bought an Asus Desktop CG5290-BP007 at best buy, when I opened it says RAMPAGE II GENE/CG5290/DP MB Asus CG5290 motherboard: Rampage II Gene Micro Atx Processor: Intel I7 920 (2.66 Ghz) Ram: 9GB
Installation & Setup
RAID Installation Problems ASUS MB and etc.
I have a computer I built using an ASUS MB A8N-SLI Premium card. This card is a was purchased in 2007 and is one having two RAID chipsets. The first is a NVIDA and the second is a Silicon Image. The OS was XP Professional. When I set up to install Windows 7 Professional Upgrade, I found that a)...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:03.
Twitter Facebook