Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Seven on GA-EP43-DS3L install problem !

26 Dec 2009   #1
slouge

Seven
 
 
Seven on GA-EP43-DS3L install problem !

Hi everyone !
I have a big problem to install seven on my new computer :
  • Intel E8400 3Ghz
  • 2 * Corsair CM2X2048 - 6400C5 (5-5-5-18 ~ 800Mhz ~ 1.80v ver3.2)
  • Gigabyte GA-EP43-DS3L
  • HDD Maxtor SATA 500Go
  • LiteOn SATA Blu-Ray optical drive
When i boot seven DVD the install process is terribly slow : each screens of install appears after 5-10 minutes (language, where install windows, etc)
After a long time when installer decompress windows, installer reboot et says that install fail

Can anyone help me please ?



My System SpecsSystem Spec
.
26 Dec 2009   #2
Qdos

 

Flash the latest BIOS and try another bite at the W7 DVD...
My System SpecsSystem Spec
26 Dec 2009   #3
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Quote   Quote: Originally Posted by slouge View Post
Hi everyone !


I have a big problem to install seven on my new computer :
  • Intel E8400 3Ghz
  • 2 * Corsair CM2X2048 - 6400C5 (5-5-5-18 ~ 800Mhz ~ 1.80v ver3.2)
  • Gigabyte GA-EP43-DS3L
  • HDD Maxtor SATA 500Go
  • LiteOn SATA Blu-Ray optical drive
When i boot seven DVD the install process is terribly slow : each screens of install appears after 5-10 minutes (language, where install windows, etc)
After a long time when installer decompress windows, installer reboot et says that install fail

Can anyone help me please ?
First go to Microsoft.com and download upgrade advisor, it will make note of any incompatiblites, in your rig
Diconnect any externals, printers, speakers, everything but monitor, mouse and keyboard.
Did you buy a DVD or burn yourself. If the latter, burn at 4X.

You can follow the advice either of the other poster prior to my ideas or after. All this together, should get you up and running
My System SpecsSystem Spec
.

Reply

 Seven on GA-EP43-DS3L install problem !




Thread Tools




Similar help and support threads
Thread Forum
Windows glitches freezes every few seconds after running. ga-ep43-ud3l
Hi everyone, Have been trying to troubleshoot this problem for a few months now, so i thought i would ask for some help. So thanks in advance... :) System: Gigabyte ga-ep43-ud3l Kingston SSD running windows / WD Black Caviar 1.5T Storage 2 x 2Gig ADATA Ram NEW Asus HD 5450 Silent Video Card...
General Discussion
[solved] Problem to install SP1 - bcdedit problem
Dear all, My problem is solved, but it took me so long to get it solved that I decided to post my experience in case it could help someone else. Sorry if I'm not very precise in the manipulation I did, I don't remember everything precisely. My 1st problem: SP1 failed to install when running...
Windows Updates & Activation
GA-EP35-DS3L sleep and KVM switch wakes comp from sleep
Hi All, I have two systems a N650SLI-DS4 and a GA-EP35-DS3L hooked up to a Trednet KVM switch. If I put the GA-EP35-DS3L to sleep and switch to the N650SLI-DS4, the GA-EP35-DS3L system wakes up. The only way I have been able to keep it in sleep is if I hold the switch for the N650SLI-DS4 while...
General Discussion
Problem with hdd at install
I have some problems at instalation on a acer aspire 5520g. When i try to install i can`t see the hard disk. i pretty sure that win 7 has sata drivers incorporated for my nvidia nforce chipset. When I browse for drivers I can see the hard disk, i tried to install them from a external hdd. Maybe...
Installation & Setup
having problems with audio on motherboard GA-P31-DS3L
hi all im having little problems my audio on motherboard GIGABYTE GA-P31-DS3L, after i finished install WIndows 7 on my computer i cant hear any audio come out from my computer, i have download all the latest driver software on the official GIGABYTE website but unfortunately my problems seem can...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App