Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Install freezes on 0% of "Expanding Windows Files"

29 Dec 2009   #11
digitalrurouni

Windows 7 x64 Pro
 
 

Barring aside the discussion whether this is a legal/or not copy of the OS, I think it also could be that your optical drive for some reason is having issues with it. Maybe there should be a firmware upgrade for the drive somewhere. But I am in agreement with the above poster. Downloading an OS from a torrent aside from not being legal, seems like will enable the user who is installing the torrent to be in a world of hurt because it could already be infested with a bunch of malicious software.


My System SpecsSystem Spec
.
30 Dec 2009   #12
dw96

Windows 7 Home Premium [64-Bit]
 
 

Installed XP and began a clean install from XP to 7. All steps seem to go OK, until we get to the last part. Before the install can continue a reboot is needed. That reboot ain't happenin'. It just stands there doing nothing. I waited 20 minutes and decided to reboot manually. Fortunately for me, I found myself in a selection screen where I have three options. The first and the last always seem to roll me back to XP with an error "This system is incompatible with Windows 7" and the second choice (Windows 7) brings me back to the install. All seems well, but it freezes there too. We're on "Completing Installation" and the three dots are moving, but yet again after MORE than 30 minutes waiting the green bar below won't budge. I now went back to XP and I downloaded the latest BIOS update for the laptop and I flashed it. Weird thing is - the laptop didn't restart after the BIOS flash was complete - it shut down - INSTANTLY! It was just like "phewwwwww..." (same thing that would happen if you press & hold the power button) (instant shutdown). I hope the BIOS is updated though, I'll retry the install now. I looked up freezing on the last step in google and I heard that disabling the USB's might work. Well, they're fully disabled now - from the device manager. WISH ME LUCK...... here goes nothin'...
My System SpecsSystem Spec
30 Dec 2009   #13
gregrocker

 

Back up your Mom's files because failure is already an option: You will LOSE HER FILES!

Try booting from the DVD to do Custom install, formatting the HD first.

Don't know why you reinstalled XP. It doesn't even have compatible formatting with Win7 which is likely the problem if you're trying to overwrite it.
My System SpecsSystem Spec
.

30 Dec 2009   #14
Antony

Win 7 64bit ultimate
 
 

Not sure if this will help or even work for you but here's my penny's worth. A couple of days ago I had reason to reinstall 7 on my pc. I put up a thread in the hardware section on here as I thought Id had a hardware failure. All the symptoms suggested I had (I even bought a new HDD because of it). Anyway to cut a long story short I decided to install a differnt OS - in this case XP. The install went without a hitch proving it was not my hardware. Looking at threads on here I decided to reset my cmos to factory default setting. When I then tried to reinstall 7 it went without a problem. My system was halting a little earlier than yours but it might be worth a try.
My System SpecsSystem Spec
30 Dec 2009   #15
dw96

Windows 7 Home Premium [64-Bit]
 
 

Files are backed up a long time ago, I got nothing to worry about. I also tried making a HDD format. Nothing. And I haven't even tried to make an upgrade - custom install is what I've been trying to do from the beginning.
And last thing- isn't the link you posted about activating windows? I can't get it to install, if I install it there's a way I can activate it, don't worry... BTW I just got back to this frozen state:
Install freezes on 0% of "Expanding Windows Files"-dsc03240.jpg Install freezes on 0% of "Expanding Windows Files"-dsc03239.jpg

**** **** ****!!!
Argh!

ANOTHER THING ALSO BOTHERS ME:
How come Doc (from SF) can run f***ing Windows 7 on a PC that is WAY LESS THAN 1 GHz, and is probably.... 20 YEARS OLD OR SOMETHING, and I can't get it to run on a friggin 2 Ghz 64-Bit AMD processor, VIA Onboard Video with 128 vRam and 1GB RAM memory! I don't get it! The Fujitsu Siemens website says the computer hasn't been tested with Windows 7 software, but I WAS CERTAIN IT WILL WORK!!! I mean, it ran on my old AMD 2GHz 32-Bit, Why not run on a AMD 2GHz 64-Bit??? It doesn't make any sense. I'll try some more s**t with it and if it ain't working my mom will have to stick with XP SP3...


My System SpecsSystem Spec
30 Dec 2009   #16
gregrocker

 

Try clearing the CMOS as suggested: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Check SATA controller setting when in BIOS. Try AHCI first, then IDE.

Remove all but 2 gb or memory and try again.

Test your memory with memtest86 CD for at least 6 passes, or overnight to stress test.

Get HDD diagnostics from maker's Support Downloads page for your model, run full test.
My System SpecsSystem Spec
30 Dec 2009   #17
dw96

Windows 7 Home Premium [64-Bit]
 
 

ZAEBI - Rude bulgarian phrase, meaning "Forget about it" or "Just leave it".
Looks like this won't work. Still, so that there are no angry people, rep for all who helped in this post. I'll just leave it with XP, I also have lot's of more work to do....
My System SpecsSystem Spec
30 Dec 2009   #18
dw96

Windows 7 Home Premium [64-Bit]
 
 

NEWS - IT WORKED!!! Dunno how I managed to do it - all I did was flash the BIOS again and quit all programs before install. Even though I was sure it won't work IT WORKED!!! My mom now has Windows 7 Professional x86. Hope you're happy for me! EVEN MORE INTERESTING: The printer worked without installing any drivers! I just plugged it in and it was there!!!


Edit: Admins, please mark this as solved.
My System SpecsSystem Spec
30 Dec 2009   #19
gregrocker

 

Thanks for letting us know, and cheers for not giving up.
My System SpecsSystem Spec
Reply

 Install freezes on 0% of "Expanding Windows Files"




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 Installation frozen at "Expanding Windows Files (0%)"
Hello. This is my first post here; so I hope I am not breaking the rules by posting a help thread immediately after registration. I'll basically describe what has happened today with my PC. I was originally running Vista, but then I decided to upgrade to Windows 7 with a new hard drive. My issue...
Installation & Setup
Install from DVD freezes on "Windows is Loading Files"
Computer is a couple years old, self built, no issues. Watching hulu and suddenly there's a crackling sound, a flash of light, and screen freezes (not bsod, just total freeze). No biggie, reboot. Won't reboot. Get's to "Starting Windows" and freezes. Figured it's a ram or hard drive issue. ...
Installation & Setup
Windows 7 x86 and x64 installation stuck at "Expanding Windows Files"
Hello, cheers to all of you who are trying to help! Like the title says, I'm trying to install Windows 7 on Toshiba Equium and every time setup stops on the "Expanding Windows files (0%)". I've tried to google the solution but not a thing I tried helped. Been there, done that list: Memtest...
Installation & Setup
Windows 7 install stuck at 0% on "expanding files" but works off USB
I torrented a windows 7 install disc iso. I burned it to a disc but when i tried to install windows 7 it gets to "expanding files" and freezes at 0% . After that i tried using the exact same iso but from a thumb drive, and it worked. I tried the disc on multiple computers and it always sticks at 0%...
Installation & Setup
Setup freezes at "Expanding Windows files" and a little more...
I wanted to install Windows 7 x64 Ultimate onto my brand new computer and the installer freezes every time at the "Expanding Windows files" screen, not always at the same time, e.g sometimes at 44%, sometimes at only 80%, or it also happened that the machine rebooted in the middle of the process...
Installation & Setup
Please help: Installation stops at "Expanding Windows Files 0%"
Hello, this is driving me crazy so if you happen to know something or someone who knows something about this, please help: this aftertnoon I tried to re-install some games on my desktop computer (a recently assembled computer with intel i3 cpu, kingston ddr 3 2gb memroy chip*2, western digital 1...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App