Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ok, I thought I was pretty good but...HELP!!!

08 Jan 2010   #31
Adrian

 

Quote   Quote: Originally Posted by JMack89427 View Post
Quote   Quote: Originally Posted by Adrian View Post
If you have a stable system do a system restore point b4 you do anything else.
Done
DO NOT INSTALL ANY UPDATES,
Install your antivirus.


My System SpecsSystem Spec
.
08 Jan 2010   #32
JMack89427

Windows 7
 
 

Quote   Quote: Originally Posted by Adrian View Post
Quote   Quote: Originally Posted by JMack89427 View Post
Quote   Quote: Originally Posted by Adrian View Post
Ok, I understand.
I know the frustrations you are experiencing.
So now, if you have a stable OS, lets begin with trouble shooting.
OK, with no updates yet are you able to begin installing AV?
Which AV software are you going to use?
May I suggest MS Security Essentials, very light foot print designed for 7
I actually use Mcafee but without installing anything other than Windows Updates, the problem started again.
Ok, what is the issue?
The issue is when watching Resource Manager and doing something intensive, such as testing the hard drive using HD Tune or adding 200+ gig of music to WMP, I see the HDD activity time peg at 100% with no actual disk i/o and then processes start hanging. Usually it's whatever is doing the work plus anything I was unfortunate enough to try and use after the issue started. It normally lasts 1-3 minutes and then clears up for a while and then happens again.
My System SpecsSystem Spec
08 Jan 2010   #33
JMack89427

Windows 7
 
 

Quote   Quote: Originally Posted by Adrian View Post
Quote   Quote: Originally Posted by JMack89427 View Post
Quote   Quote: Originally Posted by Adrian View Post
If you have a stable system do a system restore point b4 you do anything else.
Done
DO NOT INSTALL ANY UPDATES,
Install your antivirus.
Installing AV now...
My System SpecsSystem Spec
.

08 Jan 2010   #34
Adrian

 

Quote   Quote: Originally Posted by JMack89427 View Post
Quote   Quote: Originally Posted by Adrian View Post
Quote   Quote: Originally Posted by JMack89427 View Post

I actually use Mcafee but without installing anything other than Windows Updates, the problem started again.
Ok, what is the issue?
The issue is when watching Resource Manager and doing something intensive, such as testing the hard drive using HD Tune or adding 200+ gig of music to WMP, I see the HDD activity time peg at 100% with no actual disk i/o and then processes start hanging. Usually it's whatever is doing the work plus anything I was unfortunate enough to try and use after the issue started. It normally lasts 1-3 minutes and then clears up for a while and then happens again.
Ok, so its a hard drive issue? Or a motherboard issue?
Is the hard drive new?
My System SpecsSystem Spec
08 Jan 2010   #35
JMack89427

Windows 7
 
 

Quote   Quote: Originally Posted by Adrian View Post
Quote   Quote: Originally Posted by JMack89427 View Post
Quote   Quote: Originally Posted by Adrian View Post
Ok, what is the issue?
The issue is when watching Resource Manager and doing something intensive, such as testing the hard drive using HD Tune or adding 200+ gig of music to WMP, I see the HDD activity time peg at 100% with no actual disk i/o and then processes start hanging. Usually it's whatever is doing the work plus anything I was unfortunate enough to try and use after the issue started. It normally lasts 1-3 minutes and then clears up for a while and then happens again.
Ok, so its a hard drive issue? Or a motherboard issue?
Is the hard drive new?

Everything is original to the machine except the PSU. I added the Gefore 250 GTS and a Hauppage HVR-1600 TV Tuner as well. I have run all the tests on the drive and everything comes back clean...
My System SpecsSystem Spec
08 Jan 2010   #36
Adrian

 
SUM UP

Ok, lets sum up, you have a clean install with no updates with the OS intact and stable!
You made a restore point.
You have no updates as of yet.
You have AV installed.
Is this correct?
My System SpecsSystem Spec
08 Jan 2010   #37
JMack89427

Windows 7
 
 

Quote   Quote: Originally Posted by Adrian View Post
Ok, lets sum up, you have a clean install with no updates with the OS intact and stable!
You made a restore point.
You have no updates as of yet.
You have AV installed.
Is this correct?
Correct...although I created another restore point after AV as well.

EDIT: I installed the chipset drivers from Gateway as well.
My System SpecsSystem Spec
08 Jan 2010   #38
Adrian

 

Quote   Quote: Originally Posted by JMack89427 View Post
Quote   Quote: Originally Posted by Adrian View Post
Ok, lets sum up, you have a clean install with no updates with the OS intact and stable!
You made a restore point.
You have no updates as of yet.
You have AV installed.
Is this correct?
Correct...although I created another restore point after AV as well.

EDIT: I installed the chipset drivers from Gateway as well.
OK, RU stable for now?
My System SpecsSystem Spec
08 Jan 2010   #39
Adrian

 
Stress HDD

Ok, if the system is stable and with no updates installed lets stress the HDD.
Run a virus scan of the internal HDD only.
Report back when concluded.
My System SpecsSystem Spec
08 Jan 2010   #40
JMack89427

Windows 7
 
 

Quote   Quote: Originally Posted by Adrian View Post
Ok, if the system is stable and with no updates installed lets stress the HDD.
Run a virus scan of the internal HDD only.
Report back when concluded.
Done with no issues...
My System SpecsSystem Spec
Reply

 Ok, I thought I was pretty good but...HELP!!!




Thread Tools




Similar help and support threads
Thread Forum
Pretty good looking bogus email from itunes store recieved
Looks pretty good to me :confused: Made me contact iTunes support/ not via the email link ;) It didn't arrive via spam folder either I moved it there,
Chillout Room
Windows is pretty slow
I know that my computer is quite SLOW from the beginning but it has become a bit too slow in the past few days. Could someone inspect my laptop so that I can find out how it is so slow? Also, if someone could guide me through which apps to keep or not and what remove etc. Anyways, I want to...
Performance & Maintenance
Need a Good Quiet and pretty cheap cooler for amd FX 8350
Hi! So apperently my grandma sent me a ton of money o.O So i will buy everything for my computer upgrading I will get a Upgrade pack from a swedish store i really like, Amd FX 8350 16Gb RAM 1600MHZ Gigabyte motherboard I Would really like a good watercooler becouse i whant the case to...
Hardware & Devices
This was a pretty cool car
I want this, The Water Car 51u4M0rERLI
Chillout Room
Is it too late to save my PC? Sfc looks pretty bad..
I am a 30 year old male in school just starting to learn all the hardware and software about pc's and after my media wouldn't stream to my TV today, I messed with it for hours before I tried the SFC and I am attaching it as I don't know if I should make a back up and re install. I don't really want...
Performance & Maintenance
My Temp folder is pretty big
http://img526.imageshack.us/img526/5869/hugetemp.jpg My windows partition is 100 GB and I always was curios how did it get full, I wonder if it's normal to have a 40GB temp folder, and what would happen if I delete it? All the files that I need are saved, so I guess nothing will be loss.
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App