Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Install All messed up - with Ubuntu - HELP

17 Jan 2010   #51
iseeuu

 
 

Quote   Quote: Originally Posted by Nokoyashi View Post
Hi Robert,

I re-did this loop 3 times. So, the 2nd and 3rd time after its auto reboot, it came right back to the Install Window.

With the Windows 7 DVD in, I did a hard-boot to restart. It came back now and is again sitting on the Install Window.
Well ... if I am exasperated ... I know you must be more ...

Try this: Boot to the DVD and start the Install. When you get to the screen that has the "Advanced Options"

Install All messed up - with Ubuntu - HELP-partition_08.png

Delete everything and select the empty space to install 7?

Install All messed up - with Ubuntu - HELP-partition_09.png

?




My System SpecsSystem Spec
.
17 Jan 2010   #52
Nokoyashi

Windows Vista Home Premium
 
 

Hi Robert,

Since I was in a loop, I canceled the installation process, took the install DVD out. It restarted to Windows 7. Then it proceeded to "set Registry" and "start Services". Now, it is back to the "Installing Windows..." dialog and working on the "Completing installation" step.
My System SpecsSystem Spec
17 Jan 2010   #53
iseeuu

 
 

Quote   Quote: Originally Posted by Nokoyashi View Post
Hi Robert,

Since I was in a loop, I canceled the installation process, took the install DVD out. It restarted to Windows 7. Then it proceeded to "set Registry" and "start Services". Now, it is back to the "Installing Windows..." dialog and working on the "Completing installation" step.
Hopefully it will now finish. Were you "Press any key to boot to CD/DVD" at the last reboot?

?
My System SpecsSystem Spec
.

17 Jan 2010   #54
Nokoyashi

Windows Vista Home Premium
 
 
Holding my breath....

Yes, I shall do the reinstall by booting with DVD and install it on an empty partition; if the current step failed.

After this reinstall, I shall not try any other things until getting your further instructions.

Sorry about messing it up further by blinding trying my luck.
My System SpecsSystem Spec
17 Jan 2010   #55
Nokoyashi

Windows Vista Home Premium
 
 
It worked!!!

Hi Robert,

It worked. I am not sure if everything is in place but I am setting it up now, using the Recommended Settings....

Will keep you posted.

Thank you so much for your patience and all the help.

I really appreciate it.

Much Obliged...Mimi
My System SpecsSystem Spec
17 Jan 2010   #56
iseeuu

 
 

Quote   Quote: Originally Posted by Nokoyashi View Post
Yes, I shall do the reinstall by booting with DVD and install it on an empty partition; if the current step failed.

After this reinstall, I shall not try any other things until getting your further instructions.

Sorry about messing it up further by blinding trying my luck.
Quote   Quote: Originally Posted by Nokoyashi View Post
Hi Robert,

It worked. I am not sure if everything is in place but I am setting it up now, using the Recommended Settings....

Will keep you posted.

Thank you so much for your patience and all the help.

I really appreciate it.

Much Obliged...Mimi
Mimi;

That's OK. Life is an education, right?

If you do the "Press any key to boot to CD/DVD" after the last reboot, then the Installer starts all over again. At the reboot, after the installer has placed all its files on the hard drive, you need to allow the computer to boot to the hard drive, or do NOT "Press any key to boot to CD/DVD" when asked to.

As a suggestion, I will give the first user account the name "Admin" and use that account to set the computer up, then I add a Limited User account for everyday use.

?
My System SpecsSystem Spec
17 Jan 2010   #57
Nokoyashi

Windows Vista Home Premium
 
 
Last bit of info...

Hi Robert,

I did not have to push anything for it to reboot. I just took out the Install DVD after I canceled the previous install.

Things are looking pretty good except that my files and programs were not migrated over automatically; perhaps because it is a fresh install.

I have the saved files so I should be all set.

Thanks again so very much...Mimi
My System SpecsSystem Spec
17 Jan 2010   #58
iseeuu

 
 

Quote   Quote: Originally Posted by Nokoyashi View Post
Hi Robert,

I did not have to push anything for it to reboot. I just took out the Install DVD after I canceled the previous install.

Things are looking pretty good except that my files and programs were not migrated over automatically; perhaps because it is a fresh install.

I have the saved files so I should be all set.

Thanks again so very much...Mimi
That is correct. A full version install does not save any of the old computer like an upgrade install. But you have all your data backed up. You will have a clean Operating System / computer you can now install only those programs you really want and it will run like greased lighting ... well almost.

You are amazing. Such determination and persistence. "Never give up ... never surrender", right? You took control and made some good choices, like the external backup. I have enjoyed working with you very much. You manner and politeness are a delight.

When you are ready for Ubuntu, I would suggest using Sun's VirtualBox. it is awesome and you don't have the dual booting headaches!!

Cheers to you!!
Robert
My System SpecsSystem Spec
17 Jan 2010   #59
Nokoyashi

Windows Vista Home Premium
 
 
Another Question if I may...

Hi Robert,

Hopefully this is my last question for the time being. I am sure that you are helping a lot of other folks. Thanks so much for your time.

Although nothing is migrated to my C drive (neither data nor program), my C drive is as used up as before. So, I only have very little free space left.

Nevertheless, I have nothing to clean up to reclaim the used space.

What shall I do?

Many Thanks...Mimi
My System SpecsSystem Spec
17 Jan 2010   #60
iseeuu

 
 

Quote   Quote: Originally Posted by Nokoyashi View Post
Hi Robert,

Hopefully this is my last question for the time being. I am sure that you are helping a lot of other folks. Thanks so much for your time.

Although nothing is migrated to my C drive (neither data nor program), my C drive is as used up as before. So, I only have very little free space left.

Nevertheless, I have nothing to clean up to reclaim the used space.

What shall I do?

Many Thanks...Mimi
You should post a screen shot of your drive map, like before ...
My System SpecsSystem Spec
Reply

 Install All messed up - with Ubuntu - HELP




Thread Tools




Similar help and support threads
Thread Forum
Messed up AppData Ownership; Can't Install Anything
All right guys, Im gonna break down the situation for you. It goes like this: I installed the Take Ownership registry tweak. I don't ever use it because I don't ever need to, it just seemed like it would come in handy when I downloaded it. But anyways, now it appears on the context menu. More on...
General Discussion
New drive fails to install windows 7 but will install ubuntu
my computer is a Toshiba Satellite C650-1CR with Windows 7 Home Premium 64 bit. I has a Toshiba MK3265GSXV hard drive. When I started the computer a few days ago I received an error message saying Check Cable connection. No bootable device. I checked the BIOS and the hard drive wasn't detected...
Installation & Setup
Windows 7 Install Disc fails to see hard disk after Ubuntu install
After I tried to make a dual boot with Ubuntu and Windows 7 Ultimate (64-bit), Windows now does not boot. I have tried to reinstall and repair the HDD but the disc fails to recognize my HDD (Western Digital Scorpio Black 500 GB). My HDD is Basic, has 3 primary partitions and 1 extended (3 logical)....
Installation & Setup
I messed up my Windows 7 Install
OK I admit I messed up I have an AMD Phenom II x2 555 BE and an Asus motherboard. I installed Windows 7 and THEN successfully unlocked the other 2 cores. Yep, now Windows 7 stops at the "Starting Windows" splash screen. I had an OEM version. I went out and bought a retail version and tried to...
Installation & Setup
Messed Up MCE Install Directory with XBMC
This is quiet confusing, but I was doing things with XBMC media center, and I eventually downloaded a file to change the installion of MCE - or something like that. So now when I try to open MCE, even from C:/ehome/eshell XBMC opens up instead. This was done a few months ago, and I'm only...
Media Center
Messed things up trying to install Ubuntu?
I dual booted Ubuntu into my lap which already had windows 7 Home edition on it. With it I installed NeoBCD to facilitate the choosing process when you boot and configured. But something went wrong and when I tried to configure things I accidentally uninstalled the Windows 7 boot loader. Now...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App