Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Completing Installation

15 Jan 2010   #11
mikeyyyc

Windows 7/XP - Linux Ubuntu
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Have you updated to the latest BIOS version for your mobo? This is important.

Check also your SATA controller in BIOS setup. Try ACHI.

Try clearing the CMOS in BIOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Sometimes the HD needs to be deep cleaned to get GRUB out. Try using CLEAN ALL in diskpart commands given earlier to zero the HD. Or download and burn to CD DBAN to nuke the HD.

I can't upgrade the BIOS as the problem machine is the only computer I have with any kind of disc burner and I have no spare OS' I can install except 4 year old linux live discs. I will try the clean all command.


My System SpecsSystem Spec
.
15 Jan 2010   #12
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Sometimes a device can cause it to freeze during setup (GFX is a common cause)....

Try this...Device Manager - Access During Windows 7 Installation

Try disabling your GFX card, Audio card, Ethernet card, Wireless card (if you have one)
My System SpecsSystem Spec
15 Jan 2010   #13
mikeyyyc

Windows 7/XP - Linux Ubuntu
 
 

Quote   Quote: Originally Posted by Zidane24 View Post
Sometimes a device can cause it to freeze during setup (GFX is a common cause)....

Try this...Device Manager - Access During Windows 7 Installation

Try disabling your GFX card, Audio card, Ethernet card, Wireless card (if you have one)
Thanks a lot I'm currently doing the clean all cmd in diskpart so it'll be a while before I can try this I will when it's done though
My System SpecsSystem Spec
.

15 Jan 2010   #14
mikeyyyc

Windows 7/XP - Linux Ubuntu
 
 

After the first restart when I press F8 to start in Safe Mode windows seems to ignore this and boots up any way. I've went through the install 3 times trying to do this. However if I'm to restart it manually and press F8 it allows it to go the safe mode choice screen which is no use since I have to start the installation again which cancels out what I've disabled in computer management...
My System SpecsSystem Spec
15 Jan 2010   #15
gregrocker

 

How far does it get now? What happens exactly when it stalls?
My System SpecsSystem Spec
16 Jan 2010   #16
mikeyyyc

Windows 7/XP - Linux Ubuntu
 
 

It's the exact same as when I first started this thread, I've been tearing my hair out trying to get this installed since Monday. Gets to Completing Installation after the first restart with dots moving, mouse and keyboard functioning etc. But just seems to stay at this stage for hours before I give up, the longest I've let it run is 6 hours with no apparent change.
My System SpecsSystem Spec
16 Jan 2010   #17
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Can you make list of all hardware plug in when installing?
My System SpecsSystem Spec
16 Jan 2010   #18
mikeyyyc

Windows 7/XP - Linux Ubuntu
 
 

I sorted it, it was the monitor, switched it with a pnp one and it worked almost instantly, installation completed in 15 mins. Pretty annoyed I didn't try this earlier, oh well. Thanks to any one that gave some input.
My System SpecsSystem Spec
17 Jan 2010   #19
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by mikeyyyc View Post
I sorted it, it was the monitor, switched it with a pnp one and it worked almost instantly, installation completed in 15 mins. Pretty annoyed I didn't try this earlier, oh well. Thanks to any one that gave some input.
Thats great news...glad to hear it
My System SpecsSystem Spec
Reply

 Completing Installation




Thread Tools




Similar help and support threads
Thread Forum
Reinstall crashes at Completing Installation
Had been having problems with the onboard graphics so decided to install a graphics card. Powered up the computer after putting the new card in n instead of booting into Windows it hung at Windows start up screen. Tried everything I could think of n find to fix it, but nothing worked so in the end...
Installation & Setup
Windows 7 installation hangs at "Completing Installation” - I’m at my
Comp Spec CPU – E6600 GPU-ATI 4780 MB - Gigabyte 965P-DS3P (rev 3.3 I think although manual says 2.0) Ram - GeIL 2GB (2x1GB) DDR2 PC2-6400C4 800MHz What should have been a straight forward installation of a new SSD (that I have done before) has turned into a nightmare. First...
Installation & Setup
Installation hanging on completing installation
I have tried everything! I built this system to save some money now I think it will bite me for that Specs are Windows 7 home prem DVD OEM disc 64bit brand new (have all ready validated it) Intel core3i 530 intel DH55HC Board 4gb Ram(a-ram) WD sata caviar green 500GB 32MB HDD VGA monitor...
Installation & Setup
Error when completing installation
Hi! I've been trying to install win7 for like 3-4 times now and every time I get to the Completing Installation part I wait a little and suddenly I get a red error box and it says something about "Windows cannot be installed..." and then pc shuts down. The error box is there for like 0.5 seconds so...
Installation & Setup
Installation Hangs At Completing Installation.
I'm trying to installing Windows 7 RC Build 7100, it hangs at Completing Installation after restarting... I've installed it before the exact same way, with the same disk on the same computer. I've tried it like 5 times or more by now, so I just put xp on here for now. The ... keeps moving and...
Installation & Setup
Installation stops during Completing Installation step
When doing a clean installation Windows 7 everything seems to work fine until the middle of the Completing Installation step. At a point in it the installation says "Setup will continue after starting Windows" and the system begins a reboot. It shuts down, starts the reboot, has the Starting...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App