Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Upgrading to a quad core ISSUES!

26 Jan 2010   #1

Windows Seven
Upgrading to a quad core ISSUES!

Im rather frustrated so I will keep this short. Cleared the CMOS, reseated the battery and all RAM chips too. Running a dual core 2.0 GHz 800 FSB. I have a core 2 Quad 2.6 GHz 1333FSB that I tried to put in. Hits verifying DMI pool data then resets OR displays "Bootmgr is missing" blah blah blah ... Windows 7 dvd, or vista, will not load for all kinds of errors but the most common seems to be 0xc0000001 or ntkrnlpa.exe missing or corrupt yeah yeah yeah ... even with the HDD unhooked. How is that even possibly for it to know? Ive reset it, discharged it ... Im so lost ... Im running windows 7 on an EVGA 650i Ultra MOBO with the latest BIOS updated before I started all this stuff ... tried with 5 GB of RAM and with 3 GB too ... !!!!UGH!!!!! It runs perfectly fine with the dual core ... What am I doing wrong?

... Could be the 3 hours of sleep ...

Please help

My System SpecsSystem Spec
26 Jan 2010   #2

Windows 7 x64

Does your system if you boot to some other non-descript system, like a linux live CD?

Changing the processor may cause all types of problems. From what you seem to be saying, I would use the Win 7 DVD and go to the second screen and select repair and startup repair. Maybe running that 2 or 3 times would help.

When you installed the new CPU, did you set bios defaults and then check to make sure they were what you needed?

I have not changed to a new processor after an install, so I do not know what it might do.
My System SpecsSystem Spec
27 Jan 2010   #3

Windows Seven

No, the Windows 7 DVD wont even let me in to any user interface theres always an error ... 0xc0000001 ... 0xc000428 ... 0xc000098 blah blah blah. I had a bootable USB I use for repair but it has no OS on it, but it booted into a command prompt style interface ... worked exactly as it should have ... unfortunately it has no ability to change anything on my computer ... oh and after clearing everything i started up with my HDD SATA unplugged and i still get the errors ... Either the MOBO is storing something or the RAM might not be clearing or ... hell I have no idea. Maybe its just Psychic.
My System SpecsSystem Spec

27 Jan 2010   #4

Windows Seven

Yes, the bios defaults are restored too ... I even disabled 2 cores and limited the FSB to 800MHz in an attempt to copy my existing processor ... haha, no go ...
My System SpecsSystem Spec
27 Jan 2010   #5
Microsoft MVP


I have read in several places that in order to get Win7 to boot if you install in one machine and move it to another (as I sometimes do to shortcut install problems) that it needs to be the same number of cores. I haven't tested this myself because I took it as a rule of thumb.

I am not sure why the Win7 DVD will not boot if this is an issue of changing processors. Have you set DVD drive to boot first in BIOS?

If you can only boot the USB flash drive, then extract the ISO from DVD and write to flash stick: USB Windows 7 Installation Key Drive - Create
My System SpecsSystem Spec
27 Jan 2010   #6

Win7 x64 RTM

It sounds like that processor is not compatible with your system board. From EVGA's website its clear:

nForce 6 Series Motherboard CPU Support
Socket 775:
Wolfdale **
E8600 - 1333 FSB - 3.33 GHz
E8500 - 1333 FSB - 3.16 GHz
E8400 - 1333 FSB - 3.00 GHz
E8300 - 1333 FSB - 2.83 GHz
E8200 - 1333 FSB - 2.66 GHz
E7400 - 1066 FSB - 2.80 GHz
E7300 - 1066 FSB - 2.66 GHz
E7200 - 1066 FSB - 2.53 GHz

QX6850 - 1333 FSB - 3.00 GHz
QX6800 - 1066 FSB - 2.93 GHz
QX6700 - 1066 FSB - 2.66 GHz
Q6700 - 1066 FSB - 2.66 GHz
Q6600 - 1066 FSB - 2.40 GHz

X6800 - 1066 FSB - 2.93 GHz
E6700 - 1066 FSB - 2.66 GHz
E6600 - 1066 FSB - 2.40 GHz
E6420 - 1066 FSB - 2.13 GHz
E6400 - 1066 FSB - 2.13 GHz
E6320 - 1066 FSB - 1.86 GHz
E6300 - 1066 FSB - 1.86 GHz

Presler, Smithfield, Cedarmill and Prescott family processors are not fully tested on the 6 series motherboards.
Yorkfield Core 2 Quad processors are not supported on the 6 series motherboards.
** The latest BIOS update is necessary to run Wolfdale Core 2 processors
My System SpecsSystem Spec
27 Jan 2010   #7

@Home/Work: Windows 8.1 Enterprise x64

Wait, wait! RichB is right...
I've an nVIDIA nForce 680i and have readed in LOTS OF PLACES that 650i and 680i supports 45nm dual-core processors but nVIDIA never officially supported 45nm quads because the chipset don't support them. I know of people that have upgraded to 45nm quads succesfully, but that are less than 10% of the people who tried to do that kind of upgrade.
I know this because some time ago I wanted to upgrade my 65nm Core2Quad Q6600 to a 45nm quad but reading all that I get dissapointed.
I'm affraid that, Xavior, you commited a mistake buying that processor, my friend.
Just Google a little and you'll see what I'm talking about.

Sorry for disappoint you.
My System SpecsSystem Spec
27 Jan 2010   #8

Windows Seven

Im not disappointed. relieved rather. I was getting soooo mad that I couldnt figure it out. It says they supprt the processor with the nw bios though, which is why i thought it should have. Oh well, I could use a new motherboard anyway

Unless anyone on here wants the processor
My System SpecsSystem Spec
28 Jan 2010   #9

@Home/Work: Windows 8.1 Enterprise x64

That's great! Maybe you can get a motherboard with, if you're nVIDIA fan, nForce 790i chipset. That chipset is powerful and support the latest socket 775's processors.
Anyway, it's rare that EVGA said that the compatibility can be solved with a BIOS update. Reading in different places I've found lots of people talking something about those chipsetsusing insufficient voltage management for consumption optimizations for the new processors...
Well... I'm glad that you're no longer feel frustrated and that your problem was cleared.

Warm regards from Argentina, my friend!
My System SpecsSystem Spec

 Upgrading to a quad core ISSUES!

Thread Tools

Similar help and support threads
Thread Forum
Is this good gaming? Intel Core i5-2400S Quad-Core Processor 2.5 GHz 4
Here's a link to what I'm thinking about buying. I've never messed with these "barebones" PCs before. What exactly will I need for it to run games like BF3. Thanks, sorry if I'm being vague, I really don't know too much about this area of PC Intel Core i5 2400S Quad Core Processor 2 5 GHz 4 GB...
Upgrade from dual core to quad core
First, some keywords to help searchers: QX9650, quad core, task manager, cpu-z, cpu-id, shows showing only 2 two cores. I recently upgraded an Intel E8500 to a QX9650 and had the problem of Windows 7 only showing 2 of the 4 cores. It took a few frustrating hours to find the solution, but I...
Hardware & Devices
Wondering about upgrading from dual core to quad core CPU with Win 7
I am just wondering about the CPU I just ordered from E-Bay new and how it will perform with Windows 7 64 Bit compaired to the one I have now this is the one I ordered: AMD Phenom X4 Quad CPU 9500 AM2+ 2.2 GHz 3600MHz 4MB :D This is the one I have now: AMD Athlon 64 X2 Dual core 3800+ 2GHz I...
Hardware & Devices
Upgrading from a dual core to a quad core!
Hi all! I am not computer illiterate. I have a question for you. I am switcing from an AMD dual core 2.4GHz to a Phenom 9750 Quad core. Changing out the heatsink and fan also. Can I just swap out the CPU's and restart Windows 7 Ultimate 64bit. Or do I have to do a complete reinstall of the same OS?...
Installation & Setup
Can't install x64 after upgrading to quad core?
Here's a strange problem. I've previously run various win 7 x64 builds on my system, which had an intel e6600 core 2 duo, with no problems. I recently swapped out the e6600 for a q9400 and i suddenly cannot install any build of win7 x64. I get the following bluescreen error immediately upon...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App