Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need help with XP system after Win 7 install

29 Jan 2010   #11
Saltgrass

Windows 7 x64
 
 

I just did 2 test runs using XP SP3 from a P4 system to a Core 2 duo system using an SP2 CD.

It worked fine both times. The fact the final result was an SP2 install may be relevant if you installed things under SP3.

The only problem I had was a blue screen when I had set the SATA controller set to AHCI instead of IDE, which should be expected. If it does go into safe mode, maybe you could change something using msconfig.exe, like using basic video for the install.


My System SpecsSystem Spec
.
Reply

 Need help with XP system after Win 7 install




Thread Tools




Similar help and support threads
Thread Forum
Wiping System to Re-install Win 7 - now "missing operating system"
I thought I would do a 'clean install' of Win 10 on my laptop. Used Killdisk to get rid of 2 of 3 partitions on my hard drive (not the OS partition). I must have done something wrong because now my system will not reboot. All I get is a message saying: "missing operating system". I tried to reboot...
Installation & Setup
Can't install any system on my PC
I have a problem...I tried to install Windows 7 on my PC...and it started very good...when the final part of installation came it just freezed...i tried other Windows 7 installation disc and it went the same way...i tried with Windows 8.1 and the same happened, right before the end of...
Installation & Setup
Clean install vs System image file install?
Could someone tell me if a re-install from a system image file on my notebook is as good as a clean install from say a retail disk. I can not format all my drive and start a fresh. Can my System image file become glitchy or infected with a virus.???:huh:
Installation & Setup
Trying to install Win 7 to an old system.
The system has an ECS K7S5A motherboard, about 2001-ish, I think. Before anybody ask's why I'm undertaking such a thing, I'm doing it as an experiment and to see if I could possibly use it as a thin client or media centre. It has a 2ghz Athlon XP2400+ which should still be capable of giving it a...
Installation & Setup
Need advice on using DVD install desk for System Install
Need to restore my W7 Pro system to a restore point I created on 9/20/2010. When attempting within Windows I get the error message attacked (sysrestore.jpg). I have a Win SystemBackup/Restore from my 9/20/2010 weekly backup as in restore.jpg attached. Bill2 helped me with trying to simply...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App