Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 Problem

03 Feb 2010   #1

Windows 7 Professional 64b
Windows 7 Problem

Hello, brand new in this forum so please bear with me. Here is a description of the system and what I have tried so far. I am at a total loss.
Asus P7P55D Evo Motherboard
Intel i7-860 LGA 1156 2.80 Ghz Processor
HIS Radeon HD 5770 1 Gb Graphics Card
Corsair CMD4GX3M2A1600C8 (2x2Gb) Memory
installed in slots A1 and B1
Kingwin 1000w Mach 1 Power Supply
Ultra Card Reader
Windows 7 64b Operating System
Seagate 550Gb Hard Drives on JMicronSuperSpeed
Logitech Wireless mouse and keyboard.

Installed Windows 7 , no problem.
Installed a few programs, restarted, no problem.
Ran memory test from within Windows, no errors.
Flashed the BIOS within the Windows environment, seemed to be slow.
Ran Windows update, required to restart.
System would hang at Windows start screen.
Attempted to reinstall Windows, would hang at same start screen.
Deleted all partitions on hard drives, and WIPED discs using Active KillDisk .
Attempted to install Windows. Setup loads files, hangs at "Starting Windows" screen. After some initial animation, HD led, DVD Drive led do not flash.
Downloaded BIOS ROM from Asus website to flash drive.
Updated BIOS through "Tools/ EZ Flash" in BIOS.
Attempted to install Windows, hangs at "Starting Windows".
Ran Hard Drive test from within "Ultimate Boot Disk", no errors.
Inserted Asus motherboard support disk; all I could get was, "Asus Motherboard Make Disk For DOS" menu.
Put BIOS rom file on CD.
When I reboot with either the flash drive or the CD inserted I get "Reboot and insert proper boot device.....". EZ Flash now cannot locate a new rom file.
Disconnected 1394 and USB leads from Ultra card reader to motherboard.
Could not install Windows.
Loaded OEM VISTA disk ; progress bar hangs after a few seconds.
Cleared CMOS.
Still the same.
Only changes to BIOS are: Boot Device Priority (1.Removable Device,2. DVD,3. Hard drive). Tried setting to : DVD, Hard drive, Removable Device - Didn't work; changed back.
SATA Configuration to Compatible.
EZ Flash shows BIOS current BIOS version as ROM 1207, 12/07/09.

Question: This must be a BIOS problem?

My System SpecsSystem Spec
03 Feb 2010   #2

Win7 Ultimate X64

I would disconnect all non essential hardware and try to install with one hdd and one stick of ram etc if fails try different stick of ram/different port to see if you can progress any further
My System SpecsSystem Spec
03 Feb 2010   #3

Microsoft Community Contributor Award Recipient


My System SpecsSystem Spec

03 Feb 2010   #4

Windows 7 x64

Quote   Quote: Originally Posted by spear220 View Post
Only changes to BIOS are: Boot Device Priority (1.Removable Device,2. DVD,3. Hard drive). Tried setting to : DVD, Hard drive, Removable Device - Didn't work; changed back.
What removable device do you have? What did not work when you changed the boot priority, could you not boot to the DVD?

Why did you decide to update the bios? Did you restore the bios defaults after, as possibly the install mentioned?
My System SpecsSystem Spec
04 Feb 2010   #5

Windows 7 Professional 64b

Thank you for all the helpful suggestions. This is all getting very peculiar. First, I disconnected one of the two HDD and the same behavior was exhibited. Next, I pulled one stick of RAM and turned on the system. Neither the chassis or the motherboard has a speaker for POST messages. Instead it has led's for cpu, dram, etc. The motherboard also has a MemOK function which attempts to adjust the memory settings to be compatible with the motherboard. The DRAM led was lit. MemOK could not adjust the RAM (one stick). I switched it to another slot; led lit. I put the second stick in (for a total of two)...led lit. MemOK could not fix. I guess I have a memory problem. I am sure the DRAM led was not lit before.
My System SpecsSystem Spec

 Windows 7 Problem

Thread Tools

Similar help and support threads
Thread Forum
Printer problem needs guru. Looks like Windows not Brother problem.
Windows 7 Professional Haven't had the need to use my printer in a couple of weeks, so I don't know when the problem started. It is a Brother HL-2270DW that has been problem free. There are tests that can be tried using the printer itself and it says it has a good connection and should be...
General Discussion
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices
Moving windows/icons down problem!! Move right/left/up - no problem
New system i7 3930K CPU Sabertooth X79 Mortherboard GeForce GTX690 GPU Intel 520 series SSD 32GB RAM Dell U2711 27" Monitor Win 7 Pro
General Discussion
Windows 7 Not genuine Problem. And 404 error (security?) Problem.
Hi, ive had both of these problems for about two weeks and have tried to fix it myself. No luck at all. Dont no of their connected. Help on how to fix it would be greatly appreciated.
BSOD Help and Support
Windows Media Player Problem - Sound/skipping problem.
Oh look, another windows media player problem, lol. Well, it's something really weird, at first i thought it was just my computer being all slow or the file was messed up, No matter what movie or format i play it makes this weird screeching noise. It also lags pretty bad. I tried the scans, i did...
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App