Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 not booting up successfully

05 Feb 2010   #11
RMJA

Windows 7
 
 

Thanks for everyone's help. I managed to crack down on the problem and found that the boot data configuration was corrupt and while searching online realised i had to go into recovery and then cmd line and type in;

Quote:
Bootrec /RebuildBCD

and

Bootrec /FixBoot
followed by a restart my computer, now i'm not sure if it was 1 of them or because i did both at the same time but my computer is now working fine and i still have all my files and data available.

Thanks once again
Raz


My System SpecsSystem Spec
.
05 Feb 2010   #12
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

TY for reporting the results, so that others may learn
My System SpecsSystem Spec
06 Feb 2010   #13
gregrocker

 

The Commands you ran are automated in Windows 7 Startup Repair along with all of the other bootrec/bootsect commands. That is why you need to run it up to 3 separate times with reboots.
My System SpecsSystem Spec
.

08 Feb 2010   #14
RMJA

Windows 7
 
 

i tried the startup repair more than 3 seperate times with reboots but it didn't make a difference, though running the command line and typing in the commands worked first time.
My System SpecsSystem Spec
13 Feb 2010   #15
sandeepuae

Windows 8 Pro
 
 

Thanks a lot worked perfectly... Many thanks to you saved so much time!!!





Quote   Quote: Originally Posted by RMJA View Post
Thanks for everyone's help. I managed to crack down on the problem and found that the boot data configuration was corrupt and while searching online realised i had to go into recovery and then cmd line and type in;

Quote:
Bootrec /RebuildBCD

and

Bootrec /FixBoot
followed by a restart my computer, now i'm not sure if it was 1 of them or because i did both at the same time but my computer is now working fine and i still have all my files and data available.

Thanks once again
Raz
My System SpecsSystem Spec
Reply

 Windows 7 not booting up successfully




Thread Tools




Similar help and support threads
Thread Forum
Windows did not shut down successfully
Hello! I notice that after the completion of the work (including rebooting) jumps out a window, but do not have time to see what it is. The computer quickly restarted. After the launch of Windows 7 Ultimate system freezes, the screen background image and all. In the applet, again after the restart...
General Discussion
Windows Backup did not complete successfully
hi, i keep getting an error when running a windows 7 backup. it backs up to a linux server on the network. network sharing is correct. at the very end of the backup it says some files were skipped. when i check on the linux server the hard drive is full of files so it has access so i donít...
Backup and Restore
Windows 7 SP1 successfully installed!
Dear friends, I wish to share with you a good news! Windows 7 SP1 has been released to the public and i have just finished downloading and configuring the SP1 pack! The download to my desktop was via Windows Update. Kindly read the following article before download: It is important!
Windows Updates & Activation
Windows Updates Keep Re-installing Themselves Successfully in Win 7???
Hello. I have a question for you regarding and Windows Updates with Windows 7. I notice I am having problems with Windows Update repeatedly (not/never ending) trying to re-install the same Windows Updates when I click on "Check for updates". The updates are: 1. Security Update for Windows 7...
Windows Updates & Activation
Has anyone successfully got Outlook Express working in Windows 7?
Yeah, I know the workaround. Virtual XP with Outlook Express, move the shortcut to the all users start menu in XP and I can use it "standalone" in 7. The problem is that when you click any links via this method, they open in the virtual mode's browser, which is really laggy for videos and...
Browsers & Mail
Unable to Successfully Install Windows 7 on Acer X1300
I am unable to upgrade my Acer X1300, which is currently running Windows Vista Home Premium x32, to any Windows 7 variant. When I attempt to do so, I receive the following information upon pressing the "Install Now" button at the main Windows 7 installation menu: I am unable to proceed with...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App