Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Please help me install OS

10 Feb 2010   #11
RN09

Window 7 Ultimate
 
 

Last night,

Saltgrass, I reformatted the simple way, right click the drive and reformat.

Right now, I use the hd came with this laptop: a WD 80gb SATA HD which I replaced with this drive. Install OS on it. The computer is running fine. It is ok for now before I find the way to fix the big drive.

-Use Acronis True Image (free 30 days trial) to clone the 80gb to problem one (320gb). It doesn’t recognize the drive.

-I run diagnostic test which I down load from Western Digital. The results:

Smart status: PASS
Quick Test: Fail
Test Error Code: 11-Cable-Write Sector error.

-Right click on drive – Property - Tool – Check Now and left it runs overnight. Everything seems fine. The results are conflict with WD diagnostic test???


Today,

-Run Killdisk to wipeout the drive. About 4hr to complete the task. The thing is after wipeout, some files I put lately still in there. Probably, I should use the kill.

Use Acronis True Image to clone again. Succeed. Switch the drive back to laptop. Everything seems ok now.

Thank you for everything guys


My System SpecsSystem Spec
.
10 Feb 2010   #12
Saltgrass

Windows 7 x64
 
 

Have you updated the bios in the computer lately?

I have a problem in that I do not know what the security program you tried to use might have done, if anything.

You could first try using Diskpart from the command prompt and using clean. That doesn't wipe the drive, but it does cause it to need to be reinitialized, which should not be a problem if you are reinstalling.

You might try using a smaller partition on the larger drive. Does the drive us an adapter to install?

Windows has a built in image backup I have used several times.
My System SpecsSystem Spec
11 Feb 2010   #13
gregrocker

 

If WD Data Lifeguard Quick test failed, you'd need to run full test to try to fix all bad sectors - in case you didn't.

It can repair the HD, whereas the chkdsk your ran only repairs the file system.
My System SpecsSystem Spec
.

11 Feb 2010   #14
RN09

Window 7 Ultimate
 
 

Quote   Quote: Originally Posted by Saltgrass View Post
Have you updated the bios in the computer lately?

I have a problem in that I do not know what the security program you tried to use might have done, if anything.

You could first try using Diskpart from the command prompt and using clean. That doesn't wipe the drive, but it does cause it to need to be reinitialized, which should not be a problem if you are reinstalling.

You might try using a smaller partition on the larger drive. Does the drive us an adapter to install?

Windows has a built in image backup I have used several times.
I don't recall that I have updated BIOS. The problem started when I used Free OTFE to create a small security portion on my 16gb usb flash drive. After trying unsuccessfully, may be some thing I did. Suddenly, whole computer shut down.

After I ran Killdisk, I clone it with the small drive then put the large drive back to computer.

I will try to create the image.
My System SpecsSystem Spec
11 Feb 2010   #15
RN09

Window 7 Ultimate
 
 

Quote   Quote: Originally Posted by gregrocker View Post
If WD Data Lifeguard Quick test failed, you'd need to run full test to try to fix all bad sectors - in case you didn't.

It can repair the HD, whereas the chkdsk your ran only repairs the file system.
Can you walk me through how to repair the drive. Thanks
My System SpecsSystem Spec
11 Feb 2010   #16
Jonathan_King

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by RN09 View Post
Quote   Quote: Originally Posted by gregrocker View Post
If WD Data Lifeguard Quick test failed, you'd need to run full test to try to fix all bad sectors - in case you didn't.

It can repair the HD, whereas the chkdsk your ran only repairs the file system.
Can you walk me through how to repair the drive. Thanks
Just right-click on the drive, select Run diagnostics, and run an Extended test.
My System SpecsSystem Spec
11 Feb 2010   #17
gregrocker

 

Full test is one of the menu choices (like Quick test) when you first boot into WD Data Lifeguard or GWScan.
My System SpecsSystem Spec
11 Feb 2010   #18
RN09

Window 7 Ultimate
 
 

The problem is like the post #11. When I ran the test, it pop up the window before I could run the test: "Cable Test: Write sector error". When I closed the pop up, Test stopped with error, please check the cable: . What cable? I have no idea.

So I ran the test with window explore, right click the drive - property - Tool - in error checking I click Check now - check on Scan for and attemp recovery of bad sectors. After about 3hr, it showed 72,891,211 free dusters processed. Your device or disk was suscessfully scanned. No problem was found. It is ready to use.

Does that mean I am OK?
My System SpecsSystem Spec
11 Feb 2010   #19
gregrocker

 

You need to resolve the error which came up with WD HD diag/repair scan. Google the exact error message to research and resolve it. Then run the Full Scan to know the true condition of your HD.

Again: chdksk only sorts the file system, not the HD.
My System SpecsSystem Spec
12 Feb 2010   #20
RN09

Window 7 Ultimate
 
 

Googled, it seems alot of people having the same problems with no solid answers.

One site they indicated that the problem is because '"WD Data Lifeguard for Windows version 1.17. I installed 1.13 and the problem stops". I down load V1.13 and run the test. The resuls are below:


Test Option:QUICK TEST
Model Number:WDC WD3200BEVT-22ZCT0
UnitSerial Number:WD-WX40A69W5272
Firmware Number:11.01A11Capacity:320.07 GB
SMART Status:PASS
Test Result:PASS
Test Time:12:42:41, February 12, 2010


Test Option:EXTENDED TEST
Model Number:WDC WD3200BEVT-22ZCT0
Unit Serial Number:WD-WX40A69W5272
Firmware Number:11.01A11Capacity:320.07 GB
SMART Status:PASS
Test Result:PASS
Test Time:14:32:27, February 12, 2010
My System SpecsSystem Spec
Reply

 Please help me install OS




Thread Tools




Similar help and support threads
Thread Forum
Windows update fails to install IE10 after repair install
I did a repair install of W7 Ult. x64 SP1. Applied all updates, but if fails to install IE10 update : (as you see it is a dutch version). If have run sure & sfc /scannow. Both report no problems. CBS files are attached. Please help ?
Windows Updates & Activation
Windows 7 Install - Cannot install required files... Error message
I have been trying to do a clean install of windows 7 and I am now getting this message. I have probably done a clean install using the exact same disk 5 times before. I've tried formatting the hard drive and re partitioning. This is a custom build. The thing that is interesting to me is that I...
Installation & Setup
BSOD playing Guild Wars 2, recent SSD install and fresh install of W7
I just added a new SSD drive and installed a fresh copy of Win 7 Enterprise. I have had a previous driver issue with this system in the past. The amazing people on this site helped me work it out. Now for the life I just can't seem to sort it out again myself this time. I ran and uploaded the...
BSOD Help and Support
BSOD on fresh install when install updates, misc error codes
My system info is in my profile, installing Windows 7 x64 Ultimate Retail. Attached is all of the report info. I have no idea what is going on. Whenever I try to install all of the Windows updates it blue screens. Then it will reboot, try to apply the updates, and blue screen again. I've run...
BSOD Help and Support
Windows 7 Install Disc fails to see hard disk after Ubuntu install
After I tried to make a dual boot with Ubuntu and Windows 7 Ultimate (64-bit), Windows now does not boot. I have tried to reinstall and repair the HDD but the disc fails to recognize my HDD (Western Digital Scorpio Black 500 GB). My HDD is Basic, has 3 primary partitions and 1 extended (3 logical)....
Installation & Setup
Office 2010 programs wont install / lauch after install
one of my co-workers wants me to get rid of some viruses and install office 2010 home and student on her computer with the key she bought. her computer runs windows 7 64-bit. after backing up her data, i finally ended up doing a factory reinstall from the backup partition. so i downloaded all...
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App