Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with hdd at install

26 Feb 2010   #1
rexrohunter

windows 7
 
 
Problem with hdd at install

I have some problems at instalation on a acer aspire 5520g. When i try to install i can`t see the hard disk. i pretty sure that win 7 has sata drivers incorporated for my nvidia nforce chipset. When I browse for drivers I can see the hard disk, i tried to install them from a external hdd. Maybe someone come with a ideea. I tryed to install win xp also and it works ... Maybe someome can give me another sata drivers. I tried with drivers from acer website


My System SpecsSystem Spec
.
26 Feb 2010   #2
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Make a clean install of Win7
My System SpecsSystem Spec
26 Feb 2010   #3
rexrohunter

windows 7
 
 

It`s a bootable clean instalation with a retail DVD
My System SpecsSystem Spec
.

26 Feb 2010   #4
gregrocker

 

Then try running the installer from the current OS, Custom install. It has the drivers.

If this fails, boot Win7 DVD, add Drivers at prompt on "Where do you want to install" screen. Use unzipped SATA drivers on flash stick or CD, browse until they are picked up.

Also try removing all but 2 gb RAM.

Check your SATA controller setting. Try ACHI first, then IDE.

Try resetting CMOS: http://pcsupport.about.com/od/fixthe.../clearcmos.htm
My System SpecsSystem Spec
26 Feb 2010   #5
Saltgrass

Windows 7 x64
 
 

There was a problem earlier with Nvidia nforce drivers not being in Win 7. I would have thought the update option during the install might have fixed this, but if not, here is a link. You can also search for others. I cannot testify to the safety of the site.

Integration of NVIDIA's nForce RAID and AHCI drivers - MSFN Forums

Make sure you know the version of your devices.

You can always go to the Nvidia site to download drivers, but if they do not show specific SATA drivers, you may have to extract the ones you want, but you should be able to find the correct process online.
My System SpecsSystem Spec
26 Feb 2010   #6
fseal

Windows 7 x64 Ultimate
 
 

I had this same issue when installing on my nForce motherboard.

Make sure that you have ALL other drives unplugged.
Make sure your drive is in SATA controller 0, slot 0.
And make sure you do not have any thumbdrives or an USB card readers installed. (My eventual issue)

Depending on the BIOS, these other "drives" may come up top in the list and prevent the installer from seeing the real unformatted drive.
My System SpecsSystem Spec
26 Feb 2010   #7
rexrohunter

windows 7
 
 

I tried all the sata drivers that i found on google. Still not working. It`s posible that my bios version not have an enable disable ahci mode? I looked and it`s more like an sistem information not old`s bios versions what i was used to know. I tried also drivers from msfn forums but they seems to be for windows xp and they are not work.

It`s very weird that i can see the hdd when i browse for drivers.

Latter edit: The os it`s on 64bit
My System SpecsSystem Spec
26 Feb 2010   #8
gregrocker

 

Work from the Support Downloads webpage for your model computer on the maker's website.

See if there is a newer version to update BIOS, comparing to the version given in Sys Information or BIOS setup.

Run installer from current OS while connected to internet, tell installer to remain connected to internet to update it's drivers.
My System SpecsSystem Spec
26 Feb 2010   #9
rexrohunter

windows 7
 
 

Thank all of you verry much for help! I finaly make it by installing drivers from nvidia nforce 6 series instead of 7 series that i tought initialy i have. Everest induced me in error.

Great comunity you have here!
My System SpecsSystem Spec
Reply

 Problem with hdd at install




Thread Tools




Similar help and support threads
Thread Forum
[solved] Problem to install SP1 - bcdedit problem
Dear all, My problem is solved, but it took me so long to get it solved that I decided to post my experience in case it could help someone else. Sorry if I'm not very precise in the manipulation I did, I don't remember everything precisely. My 1st problem: SP1 failed to install when running...
Windows Updates & Activation
sp1 install problem
I discovered in the windows / logs / cbs.log file this problem .. ideas ?? How to fix this ?? o CSI 0000000e Couldn't mark for pending delete: "\SystemRoot\WinSxS\Temp\PendingDeletes"\"$$DeleteMe.AcGenral.dll.01cbb9206a75c71e.000a". Reason: "Cannot Delete" 2011-02-25...
Windows Updates & Activation
New Install - Big Problem
I have been running the RC version of W7 for quite some time, but I have now received my downloaded Windows 7 Professional DVD. I actually have 4 physical hard drives and the RC version was installed on the 1st partition of the 4th drive and had the drive letter J. The first and second partitions...
Installation & Setup
Win-7 RC install problem
I've a Dell Studio 540 and its spec has been confirmed as ok for Win7 usage by the Window Upgrade Advisor. As I require Dual System boot facilities (Vista/Win7) I've partitioned my HD, downloaded and burnt Win7RC onto a start-up CD and attempted to install the Win7RC system. Installation...
Installation & Setup
install problem
Hi guy's. after i tested the betaversion of win7 , i downloaded the rc version of it. I run a dualboot system , with xp. But when i try to install win7 now , everything goes well , but it seems to get stuck after loading all the files needed to start the instalation. I jumps on the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App