Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: crash after installing on first boot

16 Apr 2009   #51
baarod

El Capitan / Windows 10
 
 

Quote   Quote: Originally Posted by bakerboy View Post
ah yes i know that file well i no longer have that file is there a way to extract it from the dvd as i live in australia and are internet is crap i only get 15GB a month and most of that is gone
Sure, just put the DVD you burned into the drive and navigate to the \sources directory. You'll find a great big file called install.wim that contains the whole Windows 7 image already installed...


My System SpecsSystem Spec
.
16 Apr 2009   #52
bakerboy

Windows xp
 
 

so i should pop thows files on to my win 7 hdd??
also should i formate the drive or just move every thing in to another folder??
My System SpecsSystem Spec
16 Apr 2009   #53
baarod

El Capitan / Windows 10
 
 

Quote   Quote: Originally Posted by bakerboy View Post
so i should pop thows files on to my win 7 hdd??
also should i formate the drive or just move every thing in to another folder??
Please wait ... installing Live Messenger ...
My System SpecsSystem Spec
.

16 Apr 2009   #54
bakerboy

Windows xp
 
 

rightio
My System SpecsSystem Spec
16 Apr 2009   #55
bakerboy

Windows xp
 
 

ok so we managed to install it but now it hits an error while starting services

here's the logs


2009-04-17 02:54:54, Info SYSPRP SPPNP: HTREE\ROOT\0 is a phantom device
2009-04-17 02:54:54, Info SYSPRP SPPNP: HTREE\ROOT\0 will not be removed because it is the root of the device tree.
2009-04-17 02:54:54, Info SYSPRP SPPNP: ROOT\LEGACY_NPFS\0000 is a phantom device
2009-04-17 02:54:54, Info SYSPRP SPPNP: ROOT\LEGACY_NPFS\0000 will not be removed because it is a legacy device.
2009-04-17 02:54:54, Info SYSPRP SPPNP: ROOT\LEGACY_NTFS\0000 is a phantom device
2009-04-17 02:54:54, Info SYSPRP SPPNP: ROOT\LEGACY_NTFS\0000 will not be removed because it is a legacy device.
2009-04-17 02:54:54, Info SYSPRP SPPNP: Finished removing phantom devices...
2009-04-17 02:54:54, Info SYSPRP SPPNP: Making sure system services have been started...
2009-04-17 02:54:54, Info SYSPRP Status: Starting...

2009-04-17 02:54:54, Info SYSPRP Status: Total = 0, Complete = 0, Progress = 0% (0%)

2009-04-17 02:54:54, Warning SYSPRP Installation was supposedly active, but status key doesn't exist?

2009-04-17 02:54:54, Info SYSPRP Re-checking active status...

2009-04-17 02:54:55, Info SYSPRP Status: Starting...

2009-04-17 02:54:55, Info SYSPRP Status: Total = 0, Complete = 0, Progress = 0% (0%)

2009-04-17 02:54:55, Warning SYSPRP Installation was supposedly active, but status key doesn't exist?

2009-04-17 02:54:55, Info SYSPRP Re-checking active status...

2009-04-17 02:54:56, Info SYSPRP Status: Starting...

2009-04-17 02:54:56, Info SYSPRP Status: Total = 0, Complete = 0, Progress = 0% (0%)

2009-04-17 02:54:56, Warning SYSPRP Installation was supposedly active, but status key doesn't exist?

2009-04-17 02:54:56, Info SYSPRP Re-checking active status...

2009-04-17 02:54:57, Info SYSPRP Status: Starting...

2009-04-17 02:54:57, Info SYSPRP Status: Total = 0, Complete = 0, Progress = 0% (0%)

2009-04-17 02:54:57, Warning SYSPRP Installation was supposedly active, but status key doesn't exist?

2009-04-17 02:54:57, Info SYSPRP Re-checking active status...

2009-04-17 02:54:58, Info SYSPRP SPPNP: Reinstalling devices on the system...
2009-04-17 02:54:58, Info SYSPRP Status: Starting...

2009-04-17 02:54:58, Info SYSPRP Status: Total = 0, Complete = 0, Progress = 0% (0%)

2009-04-17 02:54:58, Info SYSPRP Status: Active

2009-04-17 02:54:58, Info SYSPRP Status: Total = 220, Complete = 0, Progress = 0% (0%)

2009-04-17 02:55:01, Info SYSPRP Status: Active

2009-04-17 02:55:01, Info SYSPRP Status: Total = 221, Complete = 0, Progress = 0% (0%)

2009-04-17 02:55:01, Info SYSPRP Status: Active

2009-04-17 02:55:01, Info SYSPRP Status: Total = 221, Complete = 1, Progress = 0% (0%)

2009-04-17 02:55:02, Info SYSPRP Status: Active

2009-04-17 02:55:02, Info SYSPRP Status: Total = 221, Complete = 2, Progress = 0% (0%)

2009-04-17 02:55:02, Info SYSPRP Status: Active

2009-04-17 02:55:02, Info SYSPRP Status: Total = 221, Complete = 3, Progress = 1% (1%)





more logs you say

montr_ci.dll: Returning 0xe000020e for function 0xc and device DISPLAY\DEFAULT_MONITOR\5&2DCF5EAB&0&12345678&06&05.
Input Install: Not a PS2 device.
Input Install: Not a PS2 device.
dispci.dll: ============BEGIN DisplayClassInstaller============
dispci.dll: DisplayClassInstaller: Unrecognized DIF request 0x6
dispci.dll: ============END DisplayClassInstaller==============
montr_ci.dll: MonitorClassInstaller: Unrecognized DIF request
montr_ci.dll: Returning 0xe000020e for function 0x6.
dispci.dll: ============BEGIN DisplayClassInstaller============
dispci.dll: DisplayClassInstaller: Returning 0xe000020e for DIF 0xc
dispci.dll: ============END DisplayClassInstaller==============
montr_ci.dll: DIF_DESTROYPRIVATEDATA
montr_ci.dll: Returning 0xe000020e for function 0xc.
2009-04-17 02:54:54, Info CBS Starting TrustedInstaller initialization.
2009-04-17 02:54:55, Info CBS Loaded Servicing Stack v6.1.7000.0 with Core: C:\windows\winsxs\x86_microsoft-windows-servicingstack_31bf3856ad364e35_6.1.7000.0_none_79c9477503420f44\cbscore.dll
2009-04-17 02:54:56, Info CSI 00000001@2009/4/17:09:54:56.062 WcpInitialize (wcp.dll version 0.0.0.6) called (stack @0x72e0b9d2 @0x7321222a @0x731ef1e4 @0x261ed1 @0x261224 @0x75e1742d)
2009-04-17 02:54:56, Info CSI 00000002@2009/4/17:09:54:56.125 WcpInitialize (wcp.dll version 0.0.0.6) called (stack @0x72e0b9d2 @0x7324fe6e @0x7322657c @0x261ed1 @0x261224 @0x75e1742d)
2009-04-17 02:54:56, Info CBS SQM: Initializing online with Windows opt-in: True
2009-04-17 02:54:56, Info CBS SQM: Cleaning up report files older than 10 days.
2009-04-17 02:54:56, Info CBS SQM: Requesting upload of all unsent reports.
2009-04-17 02:54:56, Info CBS SQM: Failed to start upload with file pattern: C:\windows\servicing\sqm\*_std.sqm, flags: 0x2 [HRESULT = 0x80004005 - E_FAIL]
2009-04-17 02:54:56, Info CBS SQM: Failed to start standard sample upload. [HRESULT = 0x80004005 - E_FAIL]
2009-04-17 02:54:56, Info CBS SQM: Failed to start upload with file pattern: C:\windows\servicing\sqm\*_all.sqm, flags: 0x6 [HRESULT = 0x80004005 - E_FAIL]
2009-04-17 02:54:56, Info CBS SQM: Failed to start always sample upload. [HRESULT = 0x80004005 - E_FAIL]
2009-04-17 02:54:56, Info CBS SQM: Warning: Failed to upload all unsent reports. [HRESULT = 0x80004005 - E_FAIL]
2009-04-17 02:54:56, Info CSI 00000003@2009/4/17:09:54:56.203 WcpInitialize (wcp.dll version 0.0.0.6) called (stack @0x72e0b9d2 @0x73114b68 @0x73115461 @0x261368 @0x261233 @0x75e1742d)
2009-04-17 02:54:56, Info CBS Ending TrustedInstaller initialization.
2009-04-17 02:54:56, Info CBS Starting the TrustedInstaller main loop.
2009-04-17 02:54:56, Info CBS Setup in progress, aborting startup processing checks.
2009-04-17 02:54:56, Info CBS Startup processing thread terminated normally

so much logs


9-04-17 03:02:26, Info [windeploy.exe] ------------------------------------------------
2009-04-17 03:02:26, Info [windeploy.exe] WinDeploy.exe launched with command-line []...
2009-04-17 03:02:26, Info [windeploy.exe] Setup has not completed, adding pending reboot.
2009-04-17 03:02:26, Info [windeploy.exe] Found generalization state [0x4], setup.exe completion flag [False] --> launching setup.exe.
2009-04-17 03:02:26, Info [windeploy.exe] Launching [C:\windows\system32\oobe\setup.exe]...
2009-04-17 03:05:06, Info [windeploy.exe] Process exited with exit code [0x1f]
2009-04-17 03:05:06, Error [windeploy.exe] Setup.exe failed, returning exit code [0x1f]
2009-04-17 03:05:06, Error [windeploy.exe] Failure occured during online installation. Online installation cannot complete at this time.; hr = 0x80004005
2009-04-17 03:05:06, Info [windeploy.exe] Flushing registry to disk...
2009-04-17 03:05:07, Info [windeploy.exe] Flush took 875 ms.
2009-04-17 03:05:07, Info [windeploy.exe] WinDeploy.exe exiting with code [0x80004005]
My System SpecsSystem Spec
20 Apr 2009   #56
bakerboy

Windows xp
 
 

ok after reinstalling with imagex im still having the same prob the computer restarts during the setting ur computer up for first use here are the logs can some one help me im dieing here


2009-04-20 18:15:51, Info CBS Setting ExecuteState key to: ExecuteStateNone
2009-04-20 18:15:51, Info CBS Setting RollbackFailed flag to 0
2009-04-20 18:15:51, Info CBS Clearing HangDetect value
2009-04-20 18:15:51, Info CBS Saved last global progress. Current: 0, Limit: 1, ExecuteState: ExecuteStateNone
2009-04-20 18:15:51, Info CBS Startup: Retry delayed by pending reboot; making sure we remain auto-start and don't clean up the package store.
2009-04-20 18:15:51, Info CBS Startup: Processing complete. [HRESULT = 0x80070bc2 - ERROR_SUCCESS_REBOOT_REQUIRED]
2009-04-20 18:15:51, Info CBS Restored system sleep block state: 0x80000003
2009-04-20 18:15:51, Info CBS Enabling LKG boot option
2009-04-20 18:15:51, Info CMI Callback_CBS_Do_OnlineInstall:Calling startup processing succeeded but reboot is required 0x80070bc2
2009-04-20 18:15:52, Info CMI Callback_CBS_Do_OnlineInstall:Calling startup processing succeeded
2009-04-20 18:15:52, Info CMI CBS_Core_Finalize:Calling cbs core finalize
2009-04-20 18:15:52, Info CMI CBS_Core_Finalize:Calling cbs core finalize complete
2009-04-20 18:15:52, Info CMI Callback_CMI_ConfigInstall: CBS startup processing re-run complete.
2009-04-20 18:15:52, Info [0x030023] CMI Callback_CMI_ConfigInstall: Exit.
2009-04-20 18:15:57, Info IBS Callback_Unattend_InitEngineidn't find unattend file for this phase of Setup.
2009-04-20 18:15:57, Info DIAG Callback_Diagnostic_Unattend: Setup was started from Phase 4. Disabling Diagnostics [ ProcessUnattend ] in this scenario
2009-04-20 18:15:57, Info [0x064047] IBSLIB MarkUnattendSettingAsProcessed: Marking unattend setting [ProductKey\ProductKey] as processed.
2009-04-20 18:15:57, Info [0x064047] IBSLIB MarkUnattendSettingAsProcessed: Marking unattend setting [SetupUI\SkipEula] as processed.
2009-04-20 18:15:57, Info [0x064047] IBSLIB MarkUnattendSettingAsProcessed: Marking unattend setting [LangPacks] as processed.
2009-04-20 18:15:57, Info [0x060590] IBS CallBack_LanguagePacks_Unattend:Unattend already processed.
2009-04-20 18:15:57, Info PnPIBS: Entering PnP callback to validate unattend.xml settings for component Microsoft-Windows-PnPCustomizationsWinPE ...

2009-04-20 18:15:57, Info PnPIBS: Unattend settings need not be processed. Nothing more to be done here!

2009-04-20 18:15:57, Info [0x064047] IBSLIB MarkUnattendSettingAsProcessed: Marking unattend setting [SetupComplianceCheck] as processed.
2009-04-20 18:15:57, Info [0x0605fb] IBS Callback_Locale_ProcessUnattendSettings: Layered Driver from downlevel system [0]
2009-04-20 18:15:57, Info IBS Callback_Unattend_InitiatePass: No unattend file was present, skipping unattend settings passes
2009-04-20 18:15:58, Info [0x06036b] IBS Callback_SystemRestore: Successfully set System Restore state.
2009-04-20 18:15:58, Info [0x0606cc] IBS GetSystemPartitionNTPath: Found system partition at [\Device\HarddiskVolume1].
2009-04-20 18:15:58, Warning [0x0606cc] IBS GetSystemPartitionPath: Unable to find DOS drive path for system partition [\Device\HarddiskVolume1].
2009-04-20 18:15:58, Info [0x0606cc] IBS GetSystemPartitionNTPath: Found system partition at [\Device\HarddiskVolume1].
2009-04-20 18:15:58, Warning [0x0606cc] IBS GetSystemPartitionPath: Unable to find DOS drive path for system partition [\Device\HarddiskVolume1].
2009-04-20 18:15:58, Warning IBSLIB ModifyBootEntriesLegacy: There was an error getting the path to the boot.ini or ntldr. dwRetCode=[0x1F]
2009-04-20 18:15:58, Warning IBSLIB ModifyBootEntriesLegacy: We did not successfully complete ModifyBootEntriesLegacy. This is non-fatal, continuing setup. dwRetCode[0x1F]
2009-04-20 18:15:58, Info IBSLIB ModifyBootEntriesBCD:Setup phase is [4]
2009-04-20 18:15:58, Info [0x060215] IBS CallBack_MungeBootEntries:Successfully modified boot entries
2009-04-20 18:15:58, Info [0x0605f6] IBS Callback_Locale_InstallLayerDriver: The layer driver setting is missing or invalid: ignoring optional setting.
2009-04-20 18:15:58, Info [0x060366] IBS OnlineSetting_CreateBootstatDatFile: Found an existing bootstat.dat
2009-04-20 18:15:58, Info [0x060367] IBS OnlineSetting_CreateBootstatDatFile: Succeeded
2009-04-20 18:15:58, Info [0x06035e] IBS OnlineSetting_PatchPowerSettings: Successfully updated power settings.
2009-04-20 18:15:58, Info [0x06035e] IBS Callback_OnlineSettings: Successfully updated system legacy online settings
2009-04-20 18:15:58, Info IBS Callback_CleanupSensitiveBBData: Replacing entries under blackboard; entering new OS.
2009-04-20 18:15:58, Info IBS Callback_CleanupSensitiveBBData: Finished clearing data; 0 items cleared.
2009-04-20 18:15:58, Info [0x090093] PANTHR WdsEnableExit called! When group #105 is empty, execution will stop, and the queue will be saved.
2009-04-20 18:15:58, Info [0x070042] DIAG CallBack_DiagnosticDataSend: Called with notification for SetupPhaseDone published by Engine
2009-04-20 18:15:58, Info DIAG CallBack_DiagnosticDataSend: Setup was started from Phase 4. Disabling Diagnostics [DiagnosticDataSend] in this scenario
2009-04-20 18:15:58, Info [0x090092] PANTHR WdsEnableExit already called
2009-04-20 18:15:58, Info UI CallbackShowFinishOnline: Enter
2009-04-20 18:15:58, Info UI CallbackShowFinishOnline: Exit
2009-04-20 18:15:58, Info [0x09008e] PANTHR SeqExecute -- stopping, since termination group reached
2009-04-20 18:15:58, Info [0x090086] PANTHR pWorkerThreadFunc -- Stopping
2009-04-20 18:15:58, Info [0x090086] PANTHR pWorkerThreadFunc -- Stopping
2009-04-20 18:15:58, Info [0x090086] PANTHR pWorkerThreadFunc -- Stopping
2009-04-20 18:15:58, Info [0x0900c7] PANTHR SEQ EVENT_SERIALIZE_BEFORE_EXIT Received. Will only save modules with persistent subscriptions!
2009-04-20 18:15:58, Info [0x0900b7] PANTHR SerializeToFile: C:\windows\Panther\MainQueueOnline0.que
2009-04-20 18:15:58, Info [0x0900b8] PANTHR Saving Main Event Queue
2009-04-20 18:15:58, Info [0x0900b9] PANTHR Saving Permanent Event Queue
2009-04-20 18:15:58, Info [0x0900c5] PANTHR Queue Serialization Succeeded
2009-04-20 18:15:58, Info PANTHR DeleteCriticalSection for pExecQueue->csLock;
2009-04-20 18:15:58, Info [0x0605a6] IBS Requested UI to hide the language and locale selection pages.
2009-04-20 18:15:58, Info [0x090081] PANTHR Destroying any unreferenced modules! (SEQ6)
2009-04-20 18:15:58, Info [0x0601dc] IBS Setup has completed phase 4 at 2009-04-20 18:15:58
2009-04-20 18:15:58, Info IBS Successfully logged OS information onto event viewer system channel
2009-04-20 18:15:58, Info [0x0601e1] IBS InstallWindows:First boot phase of setup done!!!!
2009-04-20 18:15:58, Info [0x090009] PANTHR CBlackboard::Close: c:\windows\panther\setupinfo.
My System SpecsSystem Spec
05 Jun 2009   #57
hemantsathe

Win7, Vista
 
 
Win7 Upgrade crashed at last stage

Hi,

My upgrade from Vista over the network failed. I am seeing error that copy profile failed causing the setup to remain incomplete. The set up then forced a restart. Now I go to setup when the system starts. It tells me that there was an error and asks for restart. If I try to roll back, it crashes and restarts. If I try to login, I again get the same message. On dismissing the message, system restarts. I am now stuck. I am able to launch command prompt, start explorer etc. But the user profile service does not start and does not allow me to connect to network. Anyone knows how to come out of this?

Hemant
My System SpecsSystem Spec
08 Jun 2009   #58
antalgebra

Windows 7 64bit Ultimate Build 7268.0.090701-1900
 
 

I have yet to be able to install win7 via PXE boot (network install) it just hangs every time.

My workaround was to get the build on disc, or even better, USB drive.
My System SpecsSystem Spec
08 Jun 2009   #59
antalgebra

Windows 7 64bit Ultimate Build 7268.0.090701-1900
 
 

Hey Baker, there's alot of content on this problem... Is there any way you can give me a run-down of the progress you've made? I might be able to help...
My System SpecsSystem Spec
08 Jun 2009   #60
hemantsathe

Win7, Vista
 
 
Recovered Win 7 Vista upgrade from Network install hang

Hi,

I was installing Win7 from network and it got into a loop where I was getting error message on restart stating something like "your installation was interupted due to unexpected error or restart. Please restart your machine to continue with setup". On dismissing the message the system will restart. Setup would begin and again stop at the same message. This is how I got it fixed - I pressed shift + F10 to get command prompt. I started explorer and also task manager. Both were working correctly. On doing some R&D I found that the admins had customized the install as it was "IT Supported" trial. During this the specialize phase failed and the set up was stuck in that state. I also understood that it was followed by OOBE (Out Of Box Experience) phase. I could not find how to complete the specialize phase. However I figured out that it was only the customization needed by the IT department to ensure that I have required s/w to join the domain safely. This was possible even after the install was complete.

I figured out by searching on net that the OOBE executable is under %system32%\oobe folder. I just launched the MSOOBE.exe and bingo... It completed the rest of the stuff in no time. I was stuck for a while as my laptop display wont show up but then I remote connected my laptop from my desktop machine and found that everything looked to be in order. I then restarted laptop using remote connection and upon that everything got fixed. My entire Vista upgrade was successful. Hope this helps fixing any similar issues going forward.
My System SpecsSystem Spec
Reply

 crash after installing on first boot




Thread Tools




Similar help and support threads
Thread Forum
Crash after installing DVD related software
Hi, I installed a program called "Ideal DVD Copy" but after launching it, I met a BSOD. It had happened before with another program of the same kind, but I had thought it was just about that program. This time, I think it is about my computer. I am on a ASUS N53SN, core i5-2410, 4 gb ram, 2...
BSOD Help and Support
pc crash on installing window 7 over linux
i just installed window 7 on dell inspiron n4050 with os linux ubuntu. now nothing is working. neither windows nor linux
Installation & Setup
Win7 crash/boot errors. File: \boot\memtest.exe Status: 0xc000000f
I own a Asus N71Jq Series laptop. I was browsing the web. The laptop crashed. When trying to reboot, the "Starting windows" would appear, together with the big Windows logo. I could reboot in normal mode and in safe mode. I chose for safe mode, to no avail. After this, the screen went black and all...
BSOD Help and Support
Crash while installing
I had a problem with the harddrive in my HP IQ500 and just received the machine back with a clean hard drive. I had a windows 7 installation cd and starting running windows installation but about 3/4 of the way through, the power cable came out and now the computer is on a continous loop - it...
Installation & Setup
Windows 7 crash while installing Adobe CS4
While installing Adobe CS4 30-day trial there was a crash and I got the dreaded "Blue Page". The details provided for this were as follows: Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600.2.0.0.256.1 Locale ID: 1041 Additional information about the problem: BCCode:...
BSOD Help and Support
HDD crash after installing 7068
Hi people, i have install the 7068, after install he reboot once and then he continu installing (ok) then he reboot, but now he stuck here -> http://img17.imageshack.us/img17/9816/bootbug.gif (i cannot even go into Bios setup)
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App