Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help with install & build

21 Mar 2010   #51
TJ1376

Win 7 x64
 
 

Browsing around and really just trying different things, I have now be able to:
Change the southbridge chipset to support AHCI.. I did this by telling AHCI to use 2.0 and not the default 1.0. I also turned off the "SATA IDE Combined Mode." In an earlier post, I could only get the southbridge to run via IDE -> AHCI

I also removed one stick of ram and am running via VGA now instead of HDMI. No clue why that matters, but figured I would rule it out.

Still getting the "Failed to format the selected partition Error 0x80070057" when attempting to format a partition. I will use PW to build the partitions and format them and try to install Windows 7 yet again.


My System SpecsSystem Spec
.
21 Mar 2010   #52
gregrocker

 

At this point I think you need to run HD diagnostics/repair CD scan.

http://www.seagate.com/ww/v/index.js...00f5ee0a0aRCRD

You can then zero the HD and try again. Did you try removing all but 2gb of memory?
My System SpecsSystem Spec
21 Mar 2010   #53
TJ1376

Win 7 x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
At this point I think you need to run HD diagnostics/repair CD scan.

SeaTools for Windows End User License Agreement | Seagate

You can then zero the HD and try again. Did you try removing all but 2gb of memory?
How do I do this with no operating system installed?

Seagate had an ISO file I burned to a CD and ran some tests on the drive.. All came back OK and normal. I have no other machine to install the drive to and run tests on.. I am pretty limited in that regards.

Yes, I am running now 2 gig of memory and on the VGA cable instead of HDMI. Still getting the same errors when attempting to install Windows 7.
My System SpecsSystem Spec
.

21 Mar 2010   #54
gregrocker

 

HD diagnostics are best run in boot mode and not via the OS which would limit it's access.

I have re-read this thread twice now and frankly am stumped. Hopefully Doc or others will come back with some fresh ideas.

In the meantime, I personally would be on the phone to MS to take advantage of the Tech Support included in the price of Win7. They may well have the fix. In the past, MS tech support has been worth more than the cost of the Product.

If your Seagate HD is new, it also includes tech support for a year as well as warranty.

Have you tried 32 bit to see if same error repeats? If not, then it could be a driver that needs inserting during install.

Another option is to pull HD and install using another computer. I have done this about a dozen times when troubleshooting stalled install was taking too long. If it will start when returned to prob machine it should swap out all drivers, requesting restarts and run fine.
My System SpecsSystem Spec
21 Mar 2010   #55
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

I just caught 1 small item. Several users have had trouble with Sony DVD drives. Also was the win7 prof, a produced by MS retail DVD or was it bought online & downloaded & burned to DVD ?
My System SpecsSystem Spec
21 Mar 2010   #56
TJ1376

Win 7 x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
HD diagnostics are best run in boot mode and not via the OS which would limit it's access.

I have re-read this thread twice now and frankly am stumped. Hopefully Doc or others will come back with some fresh ideas.

In the meantime, I personally would be on the phone to MS to take advantage of the free Tech Support included in the price of Win7. They may well have the fix. In the past, MS tech support has been worth more than the cost of the Product.

Another option is to pull HD and install using another computer. I have done this about a dozen times when troubleshooting stalled install was taking too long. If it will start it should swap out all drivers, requesting restarts and run fine.
I bought the "For System Builders" version of Windows 7... No tech support available.

This was going to be easy... I am really bummed out that for whatever reason I am running into these difficulties.
My System SpecsSystem Spec
21 Mar 2010   #57
gregrocker

 

Extract DVD ISO to desktop using ImgBurn. Write to USB flash stick: Windows 7 USB/DVD Download Tool[2]=General%20Tips

Try booting using one-time Boot Menu key given on BIOS splash screen; stick often listed under HD's.
My System SpecsSystem Spec
21 Mar 2010   #58
TJ1376

Win 7 x64
 
 

Quote   Quote: Originally Posted by DocBrown View Post
I just caught 1 small item. Several users have had trouble with Sony DVD drives. Also was the win7 prof, a produced by MS retail DVD or was it bought online & downloaded & burned to DVD ?
The DVD drive seems to be fine. I mean it runs all the other utilities I put into it, and runs the windows 7 setup.

Win 7 is on a DVD.
My System SpecsSystem Spec
21 Mar 2010   #59
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Is the HD connected to the MB on the very first SATA port. Some Manufacturers mark them SATA0 & some called them SATA1
My System SpecsSystem Spec
21 Mar 2010   #60
TJ1376

Win 7 x64
 
 

Quote   Quote: Originally Posted by DocBrown View Post
Is the HD connected to the MB on the very first SATA port. Some Manufacturers mark them SATA0 & some called them SATA1
DVD is in SATA1, HDD is in SATA2, no other drives or devices connected to the machine.
My System SpecsSystem Spec
Reply

 Help with install & build




Thread Tools




Similar help and support threads
Thread Forum
New build install help.
Hi all, I am building a new pc from scratch. I was just wondering when its all put together do i simply put te Windows 7 disk in the drive & instll or is there more to it? Many thanks in advance.
Installation & Setup
Install on new build
Building a new computer the disk I ordered doesn’t not have sp1 . I have a disk of sp1 that I got from Microsoft when Sp1 came out .Should I install sp1 after install of windows 7 before running windows update?
Installation & Setup
Can I install Icon Packs designed for Build 7600 on to Build 7601?
Can I install Icon Packs designed for Build 7600 to Build 7601? An Icon Pack was saying install on to 7600 only and after I checked my regedit, I learned that I have 7601 (Probably SP1, I don't know). Would I have any problems if I install the icon pack? Thanks.
Customization
Re-build PC then re-install. Lic Key ?
Hi I am about to rebuild my pc. I will use the same drives, case and ram but the psu, cpu and motherboard will be new. Can I re-install my win 7 using my Lic Key or will I need to buy a new one? Any suggestions welcome. :confused:
Windows Updates & Activation
When i install 7 oem on a new build no hdd is seen
I am attempting my first build and have assembled the system. It post fine and i can access bios . When i attempt to load win 7 OEM it does not see hard drives and i can not load from supplied disc from gigabyte. I have only one sata hard drive and 2 sata dvd burners. I have disconnected every...
Installation & Setup
Build 7068 won't Install
Well bugger me, first I downloaded ver x86 then based on discussions here x64 of build 7068. Well NEITHER of them will install. :mad: Not from a clean install or from an upgrade from a prior version. So I'm back to installing 7000 followed by system upgrade to 7057 which is at least working...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App