Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help with install & build

21 Mar 2010   #61
TJ1376

Win 7 x64
 
 

We are now finished with "Installing Features" and we seem to be just sitting here.

In the past, we went through "Installing Features" and "Installing Updates" in just a matter of seconds.

This is different, and I am not sure if its a good thing or a bad thing? The speaker keeps making a beep every 10 or so seconds, the the HDD light kicks off for a few seconds... I am going to let it sit for a bit.. See what happens.


My System SpecsSystem Spec
.
21 Mar 2010   #62
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Trial & Error testing I think the HD should be connected as the 1st one, & DVd as second. But DVD should be set to be the 1st boot device, HD second, NO Floppy boot device enabled.
My System SpecsSystem Spec
21 Mar 2010   #63
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Ok lets wait & see for a few
My System SpecsSystem Spec
.

21 Mar 2010   #64
TJ1376

Win 7 x64
 
 

Quote   Quote: Originally Posted by DocBrown View Post
Trial & Error testing I think the HD should be connected as the 1st one, & DVd as second. But DVD should be set to be the 1st boot device, HD second, NO Floppy boot device enabled.
Just got the "Windows could not set the offline locale information Error Code 0x80FE0000"

Ill move the SATA cables around and try again.
My System SpecsSystem Spec
21 Mar 2010   #65
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Do you have your internet connection connected during install (ethernet cable) ?
My System SpecsSystem Spec
21 Mar 2010   #66
gregrocker

 

Are you getting beep codes which need to be sourced in BIOSTAR manual?
My System SpecsSystem Spec
21 Mar 2010   #67
TJ1376

Win 7 x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Are you getting beep codes which need to be sourced in BIOSTAR manual?
Machine is not hooked up to the network.. When I finish flipping the SATA cables around, I will also hook it up to the network.

I changed the bios settings a bit to show me any errors rather than skipping them. The beeping was during the windows 7 install, not during boot up (not sure if that matters or not).
My System SpecsSystem Spec
21 Mar 2010   #68
TJ1376

Win 7 x64
 
 

I cant seem to get the SATA cables out of the SATA port.. I am pushing down on the clip, but I feel like I am going to break the board if I continue to pull.....

Nevermind... they were just being a pain...
My System SpecsSystem Spec
21 Mar 2010   #69
TJ1376

Win 7 x64
 
 

Does this mean anything to anyone else? I found this on the ms support forums, and it appeared to work for several users to resolve the "Locale" error that I keep getting:

You have set the bios to boot disk 1, instead of the required disk 0.

I dont know what this means or how to change my bios settings for this. I have the DVD booting first, then the HDD. Anyone have any ideas?
My System SpecsSystem Spec
21 Mar 2010   #70
TJ1376

Win 7 x64
 
 

The beeping actually sounds like it is coming from the HDD, not the speaker... I have also read a couple posts where the boot sector of the HDD was bad, causing the locale error.

Running tests of the drive indicate that the drive is operational and fine.

Is there any particular test from the Seagate tool that I should run to determine if this section of the HDD is bad?
My System SpecsSystem Spec
Reply

 Help with install & build




Thread Tools




Similar help and support threads
Thread Forum
New build install help.
Hi all, I am building a new pc from scratch. I was just wondering when its all put together do i simply put te Windows 7 disk in the drive & instll or is there more to it? Many thanks in advance.
Installation & Setup
Install on new build
Building a new computer the disk I ordered doesn’t not have sp1 . I have a disk of sp1 that I got from Microsoft when Sp1 came out .Should I install sp1 after install of windows 7 before running windows update?
Installation & Setup
Can I install Icon Packs designed for Build 7600 on to Build 7601?
Can I install Icon Packs designed for Build 7600 to Build 7601? An Icon Pack was saying install on to 7600 only and after I checked my regedit, I learned that I have 7601 (Probably SP1, I don't know). Would I have any problems if I install the icon pack? Thanks.
Customization
Re-build PC then re-install. Lic Key ?
Hi I am about to rebuild my pc. I will use the same drives, case and ram but the psu, cpu and motherboard will be new. Can I re-install my win 7 using my Lic Key or will I need to buy a new one? Any suggestions welcome. :confused:
Windows Updates & Activation
When i install 7 oem on a new build no hdd is seen
I am attempting my first build and have assembled the system. It post fine and i can access bios . When i attempt to load win 7 OEM it does not see hard drives and i can not load from supplied disc from gigabyte. I have only one sata hard drive and 2 sata dvd burners. I have disconnected every...
Installation & Setup
Build 7068 won't Install
Well bugger me, first I downloaded ver x86 then based on discussions here x64 of build 7068. Well NEITHER of them will install. :mad: Not from a clean install or from an upgrade from a prior version. So I'm back to installing 7000 followed by system upgrade to 7057 which is at least working...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App