Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help with install & build

21 Mar 2010   #71
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Do you have a bootable Seagate diagnostic CD/DVD ?


My System SpecsSystem Spec
.
21 Mar 2010   #72
TJ1376

Win 7 x64
 
 

Quote   Quote: Originally Posted by DocBrown View Post
Do you have a bootable Seagate diagnostic CD/DVD ?
Yes... Its the tool that tells me the HDD is fine.

I am on "Completing Installation" and it is taking FOREVER (almost half hour for just this part). This is the farthest I have made it, so I am reluctant to stop the installation.

I seem to be caught in this loop.. The HDD makes a noise like the head is sweeping, then I hear the "beep", then the light for HDD activity lights off for 3-4 seconds, then the whole process repeats.
My System SpecsSystem Spec
21 Mar 2010   #73
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Don't stop now, yet , but it may be a defective HDD
My System SpecsSystem Spec
.

21 Mar 2010   #74
TJ1376

Win 7 x64
 
 

Quote   Quote: Originally Posted by DocBrown View Post
Don't stop now, yet , but it may be a defective HDD
Bad news...

The install finished and rebooted the machine.

Now I am getting an error when attempting to boot from the HDD. Says "Disk read error, press ctrl alt del to restart"

Should I wipe the drive one last time and try again? OR, how can I confirm its a bad disk?
My System SpecsSystem Spec
21 Mar 2010   #75
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Does the Seagate Diagnostic Disc have a section on it that lets you write all ZERO's to the HD to wipe it clean before a new format ?
My System SpecsSystem Spec
21 Mar 2010   #76
TJ1376

Win 7 x64
 
 

Quote   Quote: Originally Posted by DocBrown View Post
Does the Seagate Diagnostic Disc have a section on it that lets you write all ZERO's to the HD to wipe it clean before a new format ?
Yes. Is this a recommendation or just a question? I did a DOD 3 sweep format of the drive prior to attempting another installation (which took 4 or 5 hours).

I am currently running the "advanced test" which is about 25 percent complete. Looks like this test will take about 2 hours.

What are your thoughts? I was thinking about running down to best buy and spending 60 bucks for a new drive to see if I could install.
My System SpecsSystem Spec
21 Mar 2010   #77
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

How old is this HD ? Yes $60 for another to test is a cheap price for the time you have put ino this one. Plus it's always good to have a spare HD handy.
My System SpecsSystem Spec
21 Mar 2010   #78
TJ1376

Win 7 x64
 
 

Quote   Quote: Originally Posted by DocBrown View Post
How old is this HD ? Yes $60 for another to test is a cheap price for the time you have put ino this one. Plus it's always good to have a spare HD handy.
HD is brand new.

I am going to let the full scan finish and then try one more low level format and install. If that fails, I will go buy a new drive and try again.

I will post an update either on Monday or Tuesday, and if this solves the problem, I will clean up this thread to make it a bit more useful in the first few posts.
My System SpecsSystem Spec
21 Mar 2010   #79
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

I think we have rulled out most of the other things, leaving this HD as the problem.
You dedication to working towards a solution is to be commended.

I have this thread flagged to keep watching for future posts

The Future of your newly built computer is not written yet !

But we are working on it, to make it a Good One !

" Doc "
My System SpecsSystem Spec
21 Mar 2010   #80
gregrocker

 

Quote   Quote: Originally Posted by TJ1376 View Post
Quote   Quote: Originally Posted by DocBrown View Post
Don't stop now, yet , but it may be a defective HDD
Bad news...

The install finished and rebooted the machine.

Now I am getting an error when attempting to boot from the HDD. Says "Disk read error, press ctrl alt del to restart"

Should I wipe the drive one last time and try again? OR, how can I confirm its a bad disk?

Restart, remove the DVD or USB installer.

If error repeats, boot the DVD Repair console, see if it finds an installation to repair, accept repair. If this fails, repeat and click through to Startup Repair to run repeatedly to see if it will start.

Sounds like the suggestion earlier was that you should try HD in SATA 1 port - might be worth a try.
My System SpecsSystem Spec
Reply

 Help with install & build




Thread Tools




Similar help and support threads
Thread Forum
New build install help.
Hi all, I am building a new pc from scratch. I was just wondering when its all put together do i simply put te Windows 7 disk in the drive & instll or is there more to it? Many thanks in advance.
Installation & Setup
Install on new build
Building a new computer the disk I ordered doesn’t not have sp1 . I have a disk of sp1 that I got from Microsoft when Sp1 came out .Should I install sp1 after install of windows 7 before running windows update?
Installation & Setup
Can I install Icon Packs designed for Build 7600 on to Build 7601?
Can I install Icon Packs designed for Build 7600 to Build 7601? An Icon Pack was saying install on to 7600 only and after I checked my regedit, I learned that I have 7601 (Probably SP1, I don't know). Would I have any problems if I install the icon pack? Thanks.
Customization
Re-build PC then re-install. Lic Key ?
Hi I am about to rebuild my pc. I will use the same drives, case and ram but the psu, cpu and motherboard will be new. Can I re-install my win 7 using my Lic Key or will I need to buy a new one? Any suggestions welcome. :confused:
Windows Updates & Activation
When i install 7 oem on a new build no hdd is seen
I am attempting my first build and have assembled the system. It post fine and i can access bios . When i attempt to load win 7 OEM it does not see hard drives and i can not load from supplied disc from gigabyte. I have only one sata hard drive and 2 sata dvd burners. I have disconnected every...
Installation & Setup
Build 7068 won't Install
Well bugger me, first I downloaded ver x86 then based on discussions here x64 of build 7068. Well NEITHER of them will install. :mad: Not from a clean install or from an upgrade from a prior version. So I'm back to installing 7000 followed by system upgrade to 7057 which is at least working...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App