Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Reinstalled Windows 7 64 bit after Partitioning HD

24 Mar 2010   #1
hassinator

windows 7 64 bit
 
 
Reinstalled Windows 7 64 bit after Partitioning HD

I reinstalled windows 7 64 bit into a different partition and formatted original drive that windows was in. The install went fine and I am able to use the computer without issue. However, now after the BIOS screen it goes to a black & white screen where it asks which OS I want to use. There are 2 choices of windows 7 and another choice at the bottom of the screen to run memory diagnostic test.

How do I eliminate this screen of 2 choices of Windows 7 and just have it load automatically after BIOS?


My System SpecsSystem Spec
.
24 Mar 2010   #2
Product FRED

Windows 7 Enterprise 64-bit
 
 

Go into Control Panel -> System -> Startup and Recovery. Set Windows 7 as default and uncheck the box for the boot menu.
My System SpecsSystem Spec
24 Mar 2010   #3
Saltgrass

Windows 7 x64
 
 

Or type msconfig in the Start Menu search box and hit enter. Go to the boot tab and delete the errant entry.

If you reinstalled and still have the entry, you might want to be aware the boot files are probably still in the old Win 7 partition so don't just delete it. If you want us to check, attach a snipping tool picture of your disk management window.
My System SpecsSystem Spec
.

24 Mar 2010   #4
Product FRED

Windows 7 Enterprise 64-bit
 
 

Saltgrass's way is quicker. If you rewrite the MBR using the fixmbr command (cannot be booted into Windows when you do it), it should rewrite your MBR and remove the entry. More than likely it's just a boot option.
My System SpecsSystem Spec
25 Mar 2010   #5
hassinator

windows 7 64 bit
 
 
Reinstalled Windows 7 64 bit after Partitioning HD

Thanks everyone for your awesome help. I used msconfig and deleted the extra Windows 7 entry. Worked like a charm. Thanks
My System SpecsSystem Spec
Reply

 Reinstalled Windows 7 64 bit after Partitioning HD




Thread Tools




Similar help and support threads
Thread Forum
Reinstalled windows 7 and get gray screen
My ASUS U52 laptop was having issues, so I reinstalled windows from the recovery CDs. (I have done this before with them). When everything was finished, it tried to start by saying ASUS, loading files, starting windows, then a gray screen shows up, and a dos screen that pops up, then goes away, and...
Installation & Setup
Reinstalled windows. No drivers
I have an Asus U36SD Last night I reinstalled windows for a clean install on windows disk After finishing and loading up windows I have no drivers so no connection to any peripherals I can't install them from the web because all Internet drivers are gone and I can't install from USB Because...
Drivers
Reinstalled windows now getting BSOD
reinstalled Windows 7 Home Premium 64 bit on my pc and now i randomly get a bsod during loadup or after i load to desktop. here is the problem details and a zipped file of the diagnostic. help is appreciated. Problem Event Name: BlueScreen OS Version: 6.1.7600.2.0.0.768.3 Locale ID: 1033...
BSOD Help and Support
reinstalled windows 7 and have three partitions, which do i need.
Reionstalled Windows 7 ultimate on my Dell Studio XPS 1640. I "clean all" the hard drive. I followed the great tutorial and have a windows 7 (c) drive, a System Reserved (E) and renamed the remaining 132 GB "main (T)". So, my concern is, and I assume that the C drive is for the OS and...
Hardware & Devices
Reinstalled Windows 7, now won't read HDD
It's because my 2nd hard drive says "access denied" when it shouldn't be. It probably doesn't recognize me as the main user, but it's pissing me off that I can't get to my library of main programs.
Hardware & Devices
Reinstalled windows, no audio. HELP!
I reinstalled Win 7 ult 32-bit on my dimension 8300 and mistakenly formated the disk, erasing everything this time. Once installation was complete, i no longer have sound. Everything else works how it used to. The crazy thing is that there are no yellow or red exclamaion or question marks in...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App