Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 installation does not show drive

27 Mar 2010   #11
Bodom

Windows 7 Ultimate
 
 

OK I have finished and created a new partition, the drive is showing up again in My Computer and Disk Management as the Windows G in the screen:




However it still is not showing up in the Windows Installation :-( I can open it in My Computer and use it for storing files but thats defeating the purpose I bought it for.


My System SpecsSystem Spec
.
27 Mar 2010   #12
Jonathan_King

Windows 7 Professional x64
 
 

Have you tried updating your BIOS yet?
My System SpecsSystem Spec
27 Mar 2010   #13
Bodom

Windows 7 Ultimate
 
 

Yes I have my board is the Gigabyte GA-EP43-UD3L with BIOS F8 which according to their site is the latest one
My System SpecsSystem Spec
.

27 Mar 2010   #14
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by Bodom View Post
I can only get it to show in IDE mode. It has been fully formatted and has had Windows 7 on it here recently (had to reformat due to some speed issues).
what was the drives setup when it worked before ?

have you tried booting with only this SSD drive connected on the first sata connector ?

have you tried with only one ram stick installed ?
My System SpecsSystem Spec
27 Mar 2010   #15
Bodom

Windows 7 Ultimate
 
 

The drives setup was the exact same as it is now and was installed with Windows 7 but in IDE mode cause I forgot to switch to AHCI mode. I then did a full format of the drive for a clean install and switched my BIOS to AHCI first only to find out the drive is not seen anymore in that mode and neither was my other 250Gb Sata Hard drive. I have tried booting with only the SSD drive connected and all other USB devices unplugged in IDE and AHCI mode but it is not showing up under Windows to install now, I would be happy if I could even get Windows installed on this drive in IDE mode even now!

No I have not tried with one RAM stick since they are water cooled its a pain for me to remove one since my cooling tubes are so short and close together...
My System SpecsSystem Spec
27 Mar 2010   #16
Saltgrass

Windows 7 x64
 
 

I don't run a SSD, but is there anything in the bios that might allow it to be seen that isn't set yet? Different bioses handle different devices in several ways. One may say boot to other device and another might need possibly a USB allowed device. Just guessing....
My System SpecsSystem Spec
27 Mar 2010   #17
Bodom

Windows 7 Ultimate
 
 

Well I finally got it to show back up in Windows install by going through Partition Master and completely reformatting and deleting Partition and reinstalling Partition, lets see if I can get Windows back installed on it :-)
My System SpecsSystem Spec
27 Mar 2010   #18
Bodom

Windows 7 Ultimate
 
 

Ok, I have successfully reinstalled Windows 7 back on the SSD but in IDE mode only cause the drive will not show when put in AHCI mode so I now need to figure out why not...also if I try to boot with only my SSD connected when the screen gets to updating DMI... it shows a long string of weird symbols and characters underneath it where it should say success...
My System SpecsSystem Spec
31 Mar 2010   #19
Bodom

Windows 7 Ultimate
 
 

Eh this stinks, Ive been running 7 on the drive for a few days but have literally tried everything to get to AHCI mode instead of IDE. Is there some sort of trick Im missing that Im unaware? Ive searched and searched through countless forums and tried numerous things but to no avail...
My System SpecsSystem Spec
04 Apr 2010   #20
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My System SpecsSystem Spec
Reply

 Windows 7 installation does not show drive




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 installation hard drive / ssd don't show up
Hello, in advance a thank you for your help. I bought a laptop asus K55VM, and switch the optical drive for a SSD. Both drives are format and active since what a want is a clean install. During the instillation both drives don't show up, i tried to load drivers from intel but nothing shows...
Installation & Setup
Network Drive volume names do not show up in Windows Explorer
The Network Drive volumes do not show up in Windows Explorer using Windows 7. The network drives appear with the assigned drive letter followed by Network Drive, for example, (Q:) Network Drive I've checked and the volumes are labeled correctly on the servers. Is there a registry entry that needs...
Network & Sharing
windows repair and windows disk manager show different drive letters
Using windows 7 repair the disk letters are not the same as when in windows os. when in windows all drives (disks, dvd-roms, and usb backup drive) are lettered as they should be. the system reserved partition is not lettered and only shows up in disk management. no problems with booting up and...
Backup and Restore
Computer Died... trying to recover data from drive, windows won't show
My Sony Vaio (windows 7) died last night, after I dropped it in my garage getting out of the car. I removed the hard drive and installed it in an external case. I have it connected to my work laptop (dell windows 7) and I do hear the tone when I plug in the USB that tells me the computer noticed...
Hardware & Devices
Windows Explorer does not show external drive
How do I get Explorer (Win7 32bit) to show my Maxtor OneTouch 4 Mini drive? Under drive manager - the drive is there and shows that is is working properly. Yet, I cannot get it to show in Explorer. Now, I can connect to my other computer with XP on it and no problem!! Can anyone tell me what...
Hardware & Devices
Show Drive Letters First in Windows 7
In XP and Vista following registry fix made the drive letter of all drives appear first, in front of the drive label: "ShowDriveLettersFirst"=dword:00000004 Unfortunately this setting doesn't seem to work any longer in Win7's Explorer, and the drive letters remain at the end. Does...
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App