Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange behaviour in setup

07 Apr 2010   #1
PPPersia

Windows 7 x64
 
 
Strange behaviour in setup

Hi,
When starting setup from DOS, I mean by rebooting the system and boot from DVD, if you choose to delete your current partition and create a new one for C: Windows 7 creates a 100 MB reserved partition for its use.
I think it's not that necessary because to prevent it, I boot using XP CD and create my partitions, then restart and setup Windows 7 )
Is there a way to prevent 7 not to create this 100 MB space?
Thanks all.


My System SpecsSystem Spec
.
07 Apr 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

Yes. Setup creates the 100MB partition if it doesn't find an Active partition. If you create an active, primary, NTFS partition ahead of time, the partitino will not be created.

Of course, you can always delete the partition afterwards: System Reserved Partition - Delete
My System SpecsSystem Spec
07 Apr 2010   #3
not so gray matter

W7 Ult. x64 | OS X
 
 

It's used for BitLocker encryption, Recycle Bin storage, WinRE and Boot Manager. It should be safe to delete though I think.
My System SpecsSystem Spec
.

07 Apr 2010   #4
Jonathan_King

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by notsograymatter View Post
It's used for BitLocker encryption, Recycle Bin storage and other stuff. It can be removed, read this:

Hack to Remove 100 MB System Reserved Partition When Installing Windows 7 My Digital Life
Are you sure about that? See my tutorial above. It is basically the boot loader files.
My System SpecsSystem Spec
07 Apr 2010   #5
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Quote   Quote: Originally Posted by notsograymatter View Post
It's used for BitLocker encryption, Recycle Bin storage and other stuff. It can be removed, read this:

Hack to Remove 100 MB System Reserved Partition When Installing Windows 7 My Digital Life
Are you sure about that? See my tutorial above. It is basically the boot loader files.
I agree Jon. I just leave it alone.
My System SpecsSystem Spec
Reply

 Strange behaviour in setup




Thread Tools




Similar help and support threads
Thread Forum
Strange computer behaviour
Hello. Today I opened my pc. Before it loaded windows, on the screen in which you can set up boot, i heard some strange sounds from pc, like when i am pressing a button repeatedly in that screen. Then, when it entered my windows 7 x86, everything looked fine. But, when i clicked on my windows...
General Discussion
strange behaviour
Hello Since a few weeks i noticed a strange behaviour on my comp. My os is win7 Enterprise and every time i startup i have to logoff and login again to use my keyboard,however my mouse is working properly. Anyone a clu how to fix this besides making a new account?? Frans
General Discussion
Strange dllhost.exe behaviour
Recently dllhost.exe started showing on my processes and it eats up 50% of my CPU. I have kis2012 installed and it doesn't start up automatically. When I open up Computer it doesn't show me any drives although I waited some 2 hrs. I did install MalwareBytes and run a scan but it didn't show...
BSOD Help and Support
Strange Security Behaviour
I have Microsoft Security Essentials and Malewarebytes installed. I have them set to do a daily scan at 19.00. However, when I check Action Centre security status I am informed that my system is "potentially unprotected as a scan has not been done for some time". I have often only completed...
System Security
strange security behaviour
Today i had 3 notifications in the action center flag area. my norton firewall,anti spyware and virus protection are switched off,(this is on my desktop) they show they are on when i open norton. this evening i turned on the laptop only to see a notification to say macafee protection is off. i...
System Security
Strange RDP Behaviour
I am having difficulty with RDP and was hoping for some suggestions. I cannot login to RDP outside the network, only from inside the LAN. All addresses are port forwarded in the router. The machines that I am trying to connect to have Win 7 x64 Ultimate. Here is the scenario and what I have...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App