Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: xp to windows 7

19 Apr 2010   #31
alphanumeric

Windows 10 Education 64 bit
 
 

I've never had much success myself trying to sort out BEEP codes online. The one I think I'm hearing never seems to be listed as one of the options. Once I was working on my Daughters PC and accidentally knocked the jumper off for the front side bus frequency setting. It wouldn't post and the beep code didn't make any sense. I just about to the point of giving up and ordering a new motherboard when I saw the little jumper laying in the bottom of the case. There were only two jumpers on the whole motherboard so it was easy to figure out where it came from. I felt dumb for knocking it off but I was happy to get it working again.
I did a quick Google for Award BIOS Beep Codes and yours isn't listed, but it says if it isn't listed its a memory error. So, re-seat your original module in the slot it was originally and hope it posts. If it doesn't post back and we'll see what we can suggest next.


My System SpecsSystem Spec
.
19 Apr 2010   #32
windo7

xp sp2
 
 
not workin

i'm online from my mobile n so i'll keep this short. I've reset the cmos n reseat the ram countless times. I,ve tried both, the old n new n they both result in the same thing. I've checked the case n cables for any miss haps. Couldnt see anything. Thank u for ur help again n i'll check back later. Its still not posting.
My System SpecsSystem Spec
19 Apr 2010   #33
alphanumeric

Windows 10 Education 64 bit
 
 

It's tough when you can't test components in another PC. It sounds like that new memory module may be defective and could have actually damaged your motherboard. That or a static electric discharge damaged the motherboard. If this was a new build I would suggest removing the motherboard from the case and try booting it up on a non conductive surface just to rule out a short. I'd take out any add-in cards too, just the bar minimum components required to post. Motherboard, CPU with fan, and one stick of RAM. You don't even need a hard drive to POST.
My System SpecsSystem Spec
.

19 Apr 2010   #34
windo7

xp sp2
 
 

You wont believe it,

it just started to suddenly start working. Restarted it without the RAM, reseated the RAM yet again. First time with the new module but in the 2nd slot and the second with both, then it just started working. Ive no idea what went wrong or why the beep codes never made any sense. Oh I forgot to mention, after i reset the cmos it just beeped continuosly, before it started working again.

Well thanks for your help. Really thank you very much n have a great day. Sorry I cant find out why it didnt boot.
My System SpecsSystem Spec
19 Apr 2010   #35
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by windo7 View Post
You wont believe it,

it just started to suddenly start working. Restarted it without the RAM, reseated the RAM yet again. First time with the new module but in the 2nd slot and the second with both, then it just started working. Ive no idea what went wrong or why the beep codes never made any sense. Oh I forgot to mention, after i reset the cmos it just beeped continuosly, before it started working again.

Well thanks for your help. Really thank you very much n have a great day. Sorry I cant find out why it didnt boot.
The mysteries of the world of electronics. I am glad to hear you are up and running. Very good.
My System SpecsSystem Spec
19 Apr 2010   #36
alphanumeric

Windows 10 Education 64 bit
 
 

It might be worth your while to replace the CMOS battery. They are cheap and I have seen them cause a PC to act up when they are low. You'll have to go into the BIOS and set your date and time, boot order etc. If your date and time settings keep getting messed up thats a sure sign your CMOS battery needs replacing. anyway its good to hear you got it working. It might have just been some dust or other foreign object got into the RAM slot while you were mucking about inside the case.
My System SpecsSystem Spec
19 Apr 2010   #37
windo7

xp sp2
 
 

OK thanks for the tip bout the battery Will do that if the date n time gets messed up. Right now I'm just happy I dont have to use my mobile phone or visit an internet cafe to go online.

Next step, windows 7 ultimate
My System SpecsSystem Spec
20 Apr 2010   #38
windo7

xp sp2
 
 

Just for info & in case anyone is interested :

I was also planning on updating the sempron on my board but I decided to send ECS a message first. They replied me today after a couple of days. Told me to flash my bios with their 28.05.2008 version. They also told me that AM2+ and AM3 processors are a no go with this mobo. So he gave me a list of processors that they say are compatible. Sadly the processor which I was looking at is not there. I was looking at the Athlon X2 6400+ Black Edition, which is also a socket AM2. Anyway since it wasn't on their list I've sent them yet another message to ask if it would work, as I dont understand why it wouldnt (not that I know alot about these things) Hope they reply.
My System SpecsSystem Spec
20 Apr 2010   #39
alphanumeric

Windows 10 Education 64 bit
 
 

If it was an AM2+ socket instead of just AM2 you probably would have been alright. Other physical limitations like maximum clock speed supported limit your CPU choice. My latest system was a bare bones system. An Asus M2N68-AM SE2 with onboard video and sound and an AMD Athlon II X4 620 Quad Core Processor. I've already added a 220GT and will be upgrading to a Phenom at some point. 2 more gigs of RAM is next though. Mine is a socket AM2+ so I can put in a Phenom but only up to a 2.4 GHz according to the CPU support list. Thats as fast as my board will go. Thats just the way it is. You get what you pay for. I'm happy with what I have. It was a good deal and I don't have a lot of cash available for PC stuff so I end up buying peace meal. You'll have to flash your BIOS before you swap CPU's or the new one may not work. Read the instructions very carefully, I'd print them out. If you do it wrong you could brick your motherboard.
My System SpecsSystem Spec
20 Apr 2010   #40
windo7

xp sp2
 
 

Hi alphanumeric,

Yeah the guys down at ECS reply pretty fast. I've messaged them back n forth about 3 times today alone. Well he gave me a whole list of processors and told me that this motherboard only supports up to 89watts and I shouldnt try an AM2+ or AM3 on it. Thats kind of disappointing because its hard to find a matching processor on ebay. This is the one I'm looking for, from his list:

AMD Athlon 64 X2 Dual-Core 6000+ (F2)(89W) 3100 MHz (1MBx2,2000,Socket AM2)

I loved my barebone system. I sold that because we had too many computers at home and kept this because it was the newest. My barebone was from Ideq with a socket 754 Amd 64 3200+ processor.
My System SpecsSystem Spec
Reply

 xp to windows 7




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

İ Designer Media Ltd

All times are GMT -5. The time now is 10:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App