Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Install and format probs!

18 Apr 2010   #1

windows 7
Install and format probs!

I just built a gaming system and i am having major problems installing win7
ok are my system specs..
coolermaster HAF 932 case
MSI 790GX-G65 Mobo
AMD Phenom ll X4 965 black box edition CPU w/ stock fan/heatsink for now (non-Oc)
4 Gb OCZ DDR3 1066Mhz Ram
500 Gb western digital Sata HDD
LG DVD multi format (Sata)
running onboard video and sound for now. sound and video hardware on the way

ok here are my probs...
when i try to install windows 7 it goes straight to the windows load screen
it will not let me choose what type of install or even give me the option to format my HDD. as soon as the initial load is done and it goes to the microsoft splash screen with the animated windows logo it goes to the BSoD (blue screen)
it is not giving me any specific error messages or driver errors.
i have gone through the Bios (AMI 1.6) many times with no improved outcome
I have tried different raid and IDE options
the motherboard driver dvd loads straight to the HDD backup software and will not go to any menu options either. I am at a loss!!! Anyone have any ideas??
my windows 7 version is home premium 64 bit system buiders edition

My System SpecsSystem Spec
18 Apr 2010   #2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86

It looks like you have a single edition disk. The edition config is stored in a file called "ei.cfg' which is located in the "Sources" folder in the root of your dvd. So open your dvd in an iso app like poweriso, then navigate to the sources folder, then view ei.cfg. You'll be able to see the edition the disk is configured to install. If you want to be given the option to choose the edition at bootup, delete the ei.cfg file, then save the iso and burn to disk. Then boot from this disk.

Incidentally, where did you get this disk from? You can easily download a clean generic iso off the web and use that.
My System SpecsSystem Spec
19 Apr 2010   #3

windows 7

I will try that..thnx I ordered the disk from tigerdirect.
My System SpecsSystem Spec

19 Apr 2010   #4

Windows 7 Professional x64

My System SpecsSystem Spec
19 Apr 2010   #5

windows 7

here is what the ei.cfg file says:

this seems correct to me? am i missing something?
My System SpecsSystem Spec
19 Apr 2010   #6

Windows 7 Professional x64

Try testing the hard drive: HD Diagnostic

Also see this post:

Follow all tips such as removing all but 1 stick of RAM and the like.
My System SpecsSystem Spec
19 Apr 2010   #7

windows 7

Ok, taking out all memory except for one via DIMM 1 has helped. I got to the install windows screen but it hung up after that. now i am gettine many different errors (one at a time) here are a few of the errors i have received:
WimFsf.sys-address FFFFF880018Bf22C base at FFFFF880018B3000,Datestamp 4a5bc362.




System Service Exception

any ideas about these? could it be my hard drive?

I am very gratefull for your help = )
My System SpecsSystem Spec
19 Apr 2010   #8

Windows 7 Professional x64

Hmm... try testing your RAM. Download a copy of Memtest86 and burn the ISO to a CD using Iso Recorder. Boot from the CD, and run at least 5 passes.
My System SpecsSystem Spec
19 Apr 2010   #9

windows 7

Ok i swapped out the 2 gig stick of ram i had in DIMM #1 with my other stick i had taken out and now it seems to be working! yay!. it let me set up my partition and start the install. it seems to installing just fine now! tyvm for your help!!! you are the master /bow lol
My System SpecsSystem Spec
19 Apr 2010   #10

Windows 7 Professional x64

Great! Glad it's working now.

I still recommend a memory test before your warranty expires. If you have a bad stick, see if you can return it.
My System SpecsSystem Spec

 Install and format probs!

Thread Tools

Similar help and support threads
Thread Forum
No probs with install, just a question re: networking
I use the Network Meter V6.3 gadget on my desktop. I also use Oracle VM VirtualBox. I have an openSUSE box running and downloading updates, but Network Meter shows NO activity on my netcard. Why wouldn't the SUSE traffic show up as network activity on the meter? Does it have something to do...
700m install probs
Hi I've read all the threads here and elsewhere (I think) about these 2 issues and still need help! :o 1) I have no audio- I have tried tons of drivers sigmatel stac ac'97 and even the intel ones thru win update. still no sound, though the speakers icon does look like it's making noise? I...
Installation & Setup
clean install with upgrade probs
I have done tried to do a clean install with an upgrade disc on a new formatted hdd and but when I type the product key in it says "the product key is not vaild" the key is correct and it worked when I used it on the same pc before I needed to re format, oh and its not conected to the internet as I...
Installation & Setup
install probs. 32bit -> 64bit
I have XP SP3 32bit right now. tried installing win7 64 and got the "setup is not a valid win32 application" thing which is understandable.. so I burned it onto a DVD and the DVD doesnt boot. yes I have the drive set to boot before the HD so my question is, the setup.exe is supposed to be in...
Installation & Setup
espson s20 install probs
i have the epson s20 printer and well it wont install,spoken to epson they said because they not been able to get there hands on a version from microsoft they dont have the drivers for this yet,not to mention the printer is only 6mth old so how can i ,get it to work correctly on windows u...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App