Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 stuck at "Starting Windows"?

21 Apr 2010   #11
johnnyham89

windows 7
 
 

Thanks again! Im running it right now.

Here's my bootlog

Microsoft (R) Windows (R) Version 6.1 (Build 7600)
4 21 2010 13:51:11.375
Loaded driver \SystemRoot\system32\ntoskrnl.exe
Loaded driver \SystemRoot\system32\hal.dll
Loaded driver \SystemRoot\system32\kdcom.dll
Loaded driver \SystemRoot\system32\mcupdate_GenuineIntel.dll
Loaded driver \SystemRoot\system32\PSHED.dll
Loaded driver \SystemRoot\system32\CLFS.SYS
Loaded driver \SystemRoot\system32\CI.dll
Loaded driver \SystemRoot\system32\drivers\Wdf01000.sys
Loaded driver \SystemRoot\system32\drivers\WDFLDR.SYS
Loaded driver \SystemRoot\system32\DRIVERS\ACPI.sys
Loaded driver \SystemRoot\system32\DRIVERS\WMILIB.SYS
Loaded driver \SystemRoot\system32\DRIVERS\msisadrv.sys
Loaded driver \SystemRoot\system32\DRIVERS\pci.sys
Loaded driver \SystemRoot\system32\DRIVERS\vdrvroot.sys
Loaded driver \SystemRoot\System32\drivers\partmgr.sys
Loaded driver \SystemRoot\system32\DRIVERS\compbatt.sys
Loaded driver \SystemRoot\system32\DRIVERS\BATTC.SYS
Loaded driver \SystemRoot\system32\DRIVERS\volmgr.sys
Loaded driver \SystemRoot\System32\drivers\volmgrx.sys
Loaded driver \SystemRoot\System32\drivers\mountmgr.sys
Loaded driver \SystemRoot\system32\DRIVERS\iaStor.sys
Loaded driver \SystemRoot\system32\DRIVERS\atapi.sys
Loaded driver \SystemRoot\system32\DRIVERS\ataport.SYS
Loaded driver \SystemRoot\system32\DRIVERS\msahci.sys
Loaded driver \SystemRoot\system32\DRIVERS\PCIIDEX.SYS
Loaded driver \SystemRoot\system32\DRIVERS\amdxata.sys
Loaded driver \SystemRoot\system32\drivers\fltmgr.sys
Loaded driver \SystemRoot\system32\drivers\fileinfo.sys
Loaded driver \SystemRoot\System32\Drivers\Ntfs.sys
Loaded driver \SystemRoot\System32\Drivers\msrpc.sys
Loaded driver \SystemRoot\System32\Drivers\ksecdd.sys
Loaded driver \SystemRoot\System32\Drivers\cng.sys
Loaded driver \SystemRoot\System32\drivers\pcw.sys
Loaded driver \SystemRoot\System32\Drivers\Fs_Rec.sys
Loaded driver \SystemRoot\system32\drivers\ndis.sys
Loaded driver \SystemRoot\system32\drivers\NETIO.SYS
Loaded driver \SystemRoot\System32\Drivers\ksecpkg.sys
Loaded driver \SystemRoot\System32\drivers\tcpip.sys
Loaded driver \SystemRoot\System32\drivers\fwpkclnt.sys
Loaded driver \SystemRoot\system32\DRIVERS\vmstorfl.sys
Loaded driver \SystemRoot\system32\DRIVERS\volsnap.sys
Loaded driver \SystemRoot\System32\Drivers\spldr.sys
Loaded driver \SystemRoot\System32\drivers\rdyboost.sys
Loaded driver \SystemRoot\System32\Drivers\mup.sys
Loaded driver \SystemRoot\System32\drivers\hwpolicy.sys
Loaded driver \SystemRoot\System32\DRIVERS\fvevol.sys
Loaded driver \SystemRoot\system32\DRIVERS\disk.sys
Loaded driver \SystemRoot\system32\DRIVERS\CLASSPNP.SYS
Loaded driver \SystemRoot\system32\DRIVERS\cdrom.sys
Loaded driver \SystemRoot\System32\Drivers\Null.SYS
Loaded driver \SystemRoot\System32\Drivers\Beep.SYS
Loaded driver \SystemRoot\System32\drivers\vga.sys
Loaded driver \SystemRoot\System32\DRIVERS\RDPCDD.sys
Loaded driver \SystemRoot\system32\drivers\rdpencdd.sys
Loaded driver \SystemRoot\system32\drivers\rdprefmp.sys
Loaded driver \SystemRoot\System32\Drivers\Msfs.SYS
Loaded driver \SystemRoot\System32\Drivers\Npfs.SYS
Loaded driver \SystemRoot\system32\DRIVERS\tdx.sys
Loaded driver \SystemRoot\system32\drivers\afd.sys
Loaded driver \SystemRoot\System32\DRIVERS\netbt.sys
Loaded driver \SystemRoot\system32\DRIVERS\wfplwf.sys
Loaded driver \SystemRoot\system32\DRIVERS\pacer.sys
Loaded driver \SystemRoot\system32\DRIVERS\vwififlt.sys
Loaded driver \SystemRoot\system32\DRIVERS\netbios.sys
Loaded driver \SystemRoot\System32\Drivers\tosrfcom.sys
Loaded driver \SystemRoot\system32\DRIVERS\wanarp.sys
Loaded driver \SystemRoot\system32\DRIVERS\termdd.sys
Loaded driver \SystemRoot\system32\DRIVERS\rdbss.sys
Loaded driver \SystemRoot\system32\drivers\nsiproxy.sys
Loaded driver \SystemRoot\system32\DRIVERS\mssmbios.sys
Loaded driver \SystemRoot\System32\drivers\discache.sys
Loaded driver \SystemRoot\system32\drivers\csc.sys
Loaded driver \SystemRoot\System32\Drivers\dfsc.sys
Loaded driver \SystemRoot\system32\DRIVERS\blbdrive.sys
Loaded driver \SystemRoot\system32\DRIVERS\tunnel.sys
Loaded driver \SystemRoot\system32\DRIVERS\intelppm.sys
Loaded driver \SystemRoot\System32\drivers\dxgkrnl.sys
Loaded driver \SystemRoot\system32\DRIVERS\nvlddmkm.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbuhci.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbehci.sys
Loaded driver \SystemRoot\system32\DRIVERS\HDAudBus.sys
Loaded driver \SystemRoot\system32\DRIVERS\Rt64win7.sys
Loaded driver \SystemRoot\system32\DRIVERS\1394ohci.sys
Loaded driver \SystemRoot\system32\DRIVERS\jmcr.sys
Loaded driver \SystemRoot\system32\DRIVERS\i8042prt.sys
Loaded driver \SystemRoot\system32\DRIVERS\kbdclass.sys
Loaded driver \SystemRoot\system32\DRIVERS\mouclass.sys
Loaded driver \SystemRoot\system32\DRIVERS\CmBatt.sys
Loaded driver \SystemRoot\system32\DRIVERS\wmiacpi.sys
Loaded driver \SystemRoot\system32\DRIVERS\CompositeBus.sys
Loaded driver \SystemRoot\system32\DRIVERS\AgileVpn.sys
Loaded driver \SystemRoot\system32\DRIVERS\rasl2tp.sys
Loaded driver \SystemRoot\system32\DRIVERS\ndistapi.sys
Loaded driver \SystemRoot\system32\DRIVERS\ndiswan.sys
Loaded driver \SystemRoot\system32\DRIVERS\raspppoe.sys
Loaded driver \SystemRoot\system32\DRIVERS\raspptp.sys
Loaded driver \SystemRoot\system32\DRIVERS\rassstp.sys
Loaded driver \SystemRoot\system32\DRIVERS\rdpbus.sys
Loaded driver \SystemRoot\system32\DRIVERS\swenum.sys
Loaded driver \SystemRoot\system32\DRIVERS\umbus.sys
Did not load driver \SystemRoot\System32\drivers\vga.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbhub.sys
Loaded driver \SystemRoot\system32\DRIVERS\tosporte.sys
Loaded driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Loaded driver \SystemRoot\system32\drivers\RTKVHD64.sys
Loaded driver \SystemRoot\system32\drivers\ksthunk.sys
Loaded driver \SystemRoot\system32\DRIVERS\SmSerl64.sys
Loaded driver \SystemRoot\system32\drivers\modem.sys
Loaded driver \SystemRoot\system32\drivers\nvhda64v.sys
Loaded driver \SystemRoot\system32\DRIVERS\monitor.sys
Loaded driver \SystemRoot\system32\DRIVERS\hidusb.sys
Loaded driver \SystemRoot\system32\DRIVERS\mouhid.sys
Loaded driver \SystemRoot\system32\drivers\luafv.sys
Loaded driver \SystemRoot\system32\drivers\WudfPf.sys
Loaded driver \SystemRoot\system32\DRIVERS\lltdio.sys
Loaded driver \SystemRoot\system32\DRIVERS\nwifi.sys
Loaded driver \SystemRoot\system32\DRIVERS\ndisuio.sys
Loaded driver \SystemRoot\system32\DRIVERS\rspndr.sys
Loaded driver \SystemRoot\system32\drivers\HTTP.sys
Loaded driver \SystemRoot\system32\DRIVERS\bowser.sys
Loaded driver \SystemRoot\System32\drivers\mpsdrv.sys
Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb.sys
Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb10.sys
Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb20.sys
Loaded driver \??\C:\Windows\system32\drivers\cpuz133_x64.sys
Loaded driver \SystemRoot\system32\drivers\peauth.sys
Loaded driver \SystemRoot\System32\Drivers\secdrv.SYS
Loaded driver \SystemRoot\System32\DRIVERS\srvnet.sys
Loaded driver \SystemRoot\System32\drivers\tcpipreg.sys
Loaded driver \SystemRoot\System32\DRIVERS\srv2.sys
Loaded driver \SystemRoot\System32\DRIVERS\srv.sys
Did not load driver \SystemRoot\System32\DRIVERS\srv.sys


My System SpecsSystem Spec
.
22 Apr 2010   #12
johnnyham89

windows 7
 
 

Ok so I went to view performance details in event log and found some errors. I heard that errors with an event ID of 101 are pretty bad so here's that one:

Log Name: Microsoft-Windows-Diagnostics-Performance/Operational
Source: Microsoft-Windows-Diagnostics-Performance
Date: 2/10/2010 12:25:30 AM
Event ID: 101
Task Category: Boot Performance Monitoring
Level: Error
Keywords: Event Log
User: LOCAL SERVICE
Computer: WIN-8VOG5RF7HKU
Description:
This application took longer than usual to start up, resulting in a performance degradation in the system startup process:
File Name : sysprep.exe
Friendly Name : System Preparation Tool
Version : 6.1.7600.16385 (win7_rtm.090713-1255)
Total Time : 30135ms
Degradation Time : 25135ms
Incident Time (UTC) : ‎2010‎-‎02‎-‎10T06:23:23.593750000Z
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}" />
<EventID>101</EventID>
<Version>1</Version>
<Level>2</Level>
<Task>4002</Task>
<Opcode>33</Opcode>
<Keywords>0x8000000000010000</Keywords>
<TimeCreated SystemTime="2010-02-10T06:25:30.265625000Z" />
<EventRecordID>7</EventRecordID>
<Correlation ActivityID="{00000100-0000-0000-E2D8-298C19AACA01}" />
<Execution ProcessID="900" ThreadID="108" />
<Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
<Computer>WIN-8VOG5RF7HKU</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="StartTime">2010-02-10T06:23:23.593750000Z</Data>
<Data Name="NameLength">12</Data>
<Data Name="Name">sysprep.exe</Data>
<Data Name="FriendlyNameLength">24</Data>
<Data Name="FriendlyName">System Preparation Tool</Data>
<Data Name="VersionLength">38</Data>
<Data Name="Version">6.1.7600.16385 (win7_rtm.090713-1255)</Data>
<Data Name="TotalTime">30135</Data>
<Data Name="DegradationTime">25135</Data>
<Data Name="PathLength">40</Data>
<Data Name="Path">C:\Windows\System32\sysprep\sysprep.exe</Data>
<Data Name="ProductNameLength">37</Data>
<Data Name="ProductName">Microsoft® Windows® Operating System</Data>
<Data Name="CompanyNameLength">22</Data>
<Data Name="CompanyName">Microsoft Corporation</Data>
</EventData>
</Event>

Attached are the other errors.


Attached Files
File Type: txt errors.txt (7.0 KB, 23 views)
My System SpecsSystem Spec
22 Apr 2010   #13
gregrocker

 

Try resetting CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Try loading Windows 7 display drivers from your video card maker's Support Downloads website. Or default to onboard graphics to see if this overcomes the stall loading VGA driver.

If you have a wireless card, try disabling or removing it to see if this solves problem. Next go into Device Manager, right-click on your Network adaptor>Properties,and check for conflicts

run sfc /scannow to check system file integrity.

post back a screenshot of your full DIsk Mgmt drive map, using snipping tool in start menu, attach file using paper clip in reply box.

next chkdsk file system. right click Computer>Properties>Tools, check both boxes to check disk

Run the full CD diagnostics/repair scan on your HD linked earlier by Jonathan King

Run Windows memory diagnostics test for two passes.
My System SpecsSystem Spec
.

23 Apr 2010   #14
johnnyham89

windows 7
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Try resetting CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Try loading Windows 7 display drivers from your video card maker's Support Downloads website. Or default to onboard graphics to see if this overcomes the stall loading VGA driver.

If you have a wireless card, try disabling or removing it to see if this solves problem. Next go into Device Manager, right-click on your Network adaptor>Properties,and check for conflicts

run sfc /scannow to check system file integrity.

post back a screenshot of your full DIsk Mgmt drive map, using snipping tool in start menu, attach file using paper clip in reply box.

next chkdsk file system. right click Computer>Properties>Tools, check both boxes to check disk

Run the full CD diagnostics/repair scan on your HD linked earlier by Jonathan King

Run Windows memory diagnostics test for two passes.
1. Did with no results

2. I have the latest nvidia drivers installed for my 9800m gs

3. Tried with no results

4. I ran it and it completed but then exited before I could see anything else. Is this normal?

5. It's the attached file. Is that right?

6. Passes all tests.

7. Passed the tests.

This is driving me crazy guys! It hangs on "Starting Windows" for about 20 minutes and then loads windows. Does the bootlog or the file I attached earlier show anything?


Attached Thumbnails
Windows 7 stuck at &quot;Starting Windows&quot;?-capture.png  
My System SpecsSystem Spec
23 Apr 2010   #15
gregrocker

 

The drivers failing to load are for your display, network adapter and the Server driver which is related to networking.

This could mean there are problems with your video card or network adapter, either of their drivers or settings. I would make sure you have the latest drivers for both, try other including Vista drivers, or another video/networking card or onboard video.
My System SpecsSystem Spec
23 Apr 2010   #16
johnnyham89

windows 7
 
 

Quote   Quote: Originally Posted by gregrocker View Post
The drivers failing to load are for your display, network adapter and the Server driver which is related to networking.

This could mean there are problems with your video card or network adapter, either of their drivers or settings. I would make sure you have the latest drivers for both, try other including Vista drivers, or another video/networking card or onboard video.
Thanks for the help! What would the server driver have to deal with? Also, I tried to remove my wifi card and boot without it but when I do my system says that it cant boot because it's missing hardware or something like that. I was also looking around in disk management and realized that my hd with windows on it wasn't wasn't marked as partition active, so I made it active. Could you explain if this was the right move?
My System SpecsSystem Spec
23 Apr 2010   #17
gregrocker

 

Is Win7 booting?

If you marked Windows 7 partition active since posting Screenshot above, you deactivated the 100mb boot drive Win7 installs along with itself. It may continue to boot, but really should have the 100mb System Active drive set back to active, or else the Win7 drive needs to have the MBR recovered into it (rendering 100mb useless) to be correct.

To recover the MBR into either partition marked active, boot Win7 DVD REpair console or Repair CD, click through to Recovery Tools list to run Startup Repair up to 3 separate times with reboots to write the MBR to active partition.
My System SpecsSystem Spec
29 Apr 2010   #18
johnnyham89

windows 7
 
 

Solved! You just need to boot from your Windows 7 installation DVD and then get into recovery and then enter to the command prompt and finally type: bootsect.exe /nt60 all

Anyone know what might have caused this though?
My System SpecsSystem Spec
29 Apr 2010   #19
gregrocker

 

The MBR was corrupted in some way so that it had to be repaired or rewritten to the Win7 partition.

The command you ran is automated along with all other boot recovery commands in Win7 Startup Repair.

Since it may require one or more of these commands to get it started, it's best to run Startup Repair from the DVD repeatedly until it starts, after making sure Win7 is marked active.

Glad you got it sorted.
My System SpecsSystem Spec
Reply

 Windows 7 stuck at "Starting Windows"?




Thread Tools




Similar help and support threads
Thread Forum
Install windows stuck on "setup is starting", cmd won't use commands
After following the tutorials on the site to get windows on a flash drive or dvd, i used that to run the installer. sadly, after you hit "start to install" it goes into a seemingly infinite setup is starting cycle where ultimately nothing happens. any solutions would be appreciated also, i read...
Installation & Setup
Windows 7 Clean Dual-Boot Installation is Stuck on "Starting Windows"
Good morning people of Seven Forums! My laptop, which is an Acer Apsire V5-571P touchscreen Windows 8 laptop, for some reason I cannot install Windows 7 on another partition without any problems. So, I created a 135GB partition or so in Windows 8.1 and tried to boot off of the Windows 7 disk....
Installation & Setup
Acer Aspire - Windows 7 reinstallation stuck on "Setup is starting"
Hi all, I am trying to reinstall Windows 7 on my notebook (Acer Aspire 5742-7645) from the DVD. I get as far as this screen: http://www.buildeasypc.com/pics/windows_7/windows7_3.jpg When I click "Install now," the screen says "Setup is starting..." and then never moves on. I have gone into BIOS...
Hardware & Devices
resuming Windows ... Setup is starting services..."stuck" Aspire5742
I was trying to save some files in restoring windows 7; now i can't boot my computer; 1st screen : windows resuming., then setup is starting services.... , "stuck" ; acer aspire 5742 Windows 7 64bit Home Premium; What can i do? now; F8;F2; F12; Ctr+Alt+Del; nothing runs all night ; have a recovery...
Installation & Setup
[Major Problem] Stuck on "starting windows" screen.
hi guys, today when i've finished playing the computer, i've used 'shutdown' to turn off my computer, the shutdown process doesn't seem to turn off my computer, so i just waited and waited for 30 minutes, still it was still on the same screen saying "shutting down" with the circle still spinning....
BSOD Help and Support
Custom setup stuck on "starting windows" screen
Hey guys currently using home premium 32bit but got pro upgrade 64 bit so had to do the custom install from booting with the disk I choose the language, keyboard layout etc, choose custom install, pick the hard drive and it goes to the installing screen. When part 2 of the install screen is...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App