Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 64bit RC

02 May 2009   #11
Win7User512

Windows 7 x64 / Same
 
 



Yeah, put them on a USB drive and click the driver button during install.


My System SpecsSystem Spec
.
02 May 2009   #12
rbmorse

Ubuntu Lunix and Windows 7
 
 

Win7user512: Do you mean AHCI mode drivers for SATA hard disks?

They're built in to Windows 7. No need for third-party drivers.
My System SpecsSystem Spec
02 May 2009   #13
Win7User512

Windows 7 x64 / Same
 
 

Quote   Quote: Originally Posted by rbmorse View Post
Win7user512: Do you mean AHCI mode drivers for SATA hard disks?

They're built in to Windows 7. No need for third-party drivers.
Oops, I did mean AHCI. Sorry to all about the confusion. I always get that wrong. LOL. Cheers!

Good to know they are built in now. I hated having to re-install Vista when I discovered that issue.
My System SpecsSystem Spec
.

02 May 2009   #14
afmiller

Vista
 
 

so what could be the issue since AHCI are already included, and even for Vista x64 I didnt have to install drivers either
My System SpecsSystem Spec
02 May 2009   #15
Win7User512

Windows 7 x64 / Same
 
 

Maybe try a repair of the OS.
My System SpecsSystem Spec
03 May 2009   #16
afmiller

Vista
 
 

it said that it can't repair, and it tried to reinstall the OS, could it be the simple fact that I already have Vista installed on the machine?
My System SpecsSystem Spec
04 May 2009   #17
afmiller

Vista
 
 

update - Last night I reinstalled Windows 7 again ( with the chipset drivers) and I let it try and get past the same part, after the final install and windows boots for the first time for about 30 minutes, after which i had to reboot the PC, and i tried to login to windows 7 via safe mode, and it said it couldnt set up wasnt complete. So I rebooted the machine and let it try to "finish" loading windows while I slept, no luck with that, it was at the same starting windows screen.
My System SpecsSystem Spec
04 May 2009   #18
pedagogy1

windows 7
 
 

Hello, I was browsing the web and found this site.While reading, I saw this post. I had the same problem and it took me two weeks to find the solution. I am not an expert, I am a beginner, computers are my hobby.I have a 350Gb WD with Winxp and I have a new 1TB WD and ran into the same problem.I searched the web, and this is how I solved my problem. Repair is not going to work because there is nothing to repair. I think the reason it doesn't install is the 8MB issue.
These are the steps I took
1.Dos command prompt type Diskpart
2.Diskpart prompt type:List disk (this will list the different hard disk,remember your 1TB disk #)
3.Diskpart prompt type -select disk (enter the # of the 1TB disk )
4.Diskpart prompt type:create partition primary size= (I did 40000 for 40GB)
5.Diskpart prompt:type: assign letter=(assign the letter you want)
6.Exit and restart, you should now be able to install Windows 7.
Hope this helps and sorry for the long post.
My System SpecsSystem Spec
04 May 2009   #19
patdman

7 x64 RC1 (7100)
 
 

I just tried installing x64 RC1 (7100) and am having the exact same issue.
I don't see how that 8mb hidden partition causes any trouble, could you explain a bit more by any chance?
I fool around with partitions and keep trying, will post again if I find anything of interest, but any further suggestions would be greatly appreciated.

Cheers,

Pat.
My System SpecsSystem Spec
04 May 2009   #20
pedagogy1

windows 7
 
 

I apologize in advance for not being more precise. I am not a technical person.

I read about the 8MB in my search.
However, when I did diskpart:list disk, it showed the 8MB partition and the remaining disk as full which was 938GB. It was a new 1TB sata hard disk so it was empty. I partitioned the disk under winxp first, 3 partition@300GB, which was labled e,f,and g.
The 3 drives were not recognized in diskpart.

Which, reminds me, I formatted the full disk (diskpart:select disk,diskpart:format), before I followed the steps listed in my prev. post.

Was stuck at windows starting up for 26 hours.
(Maybe windows was trying to read the large disk and stalled because it was full, or windows 7 read it as full. I don't know,it was very frustrating.)
Read about the bios and drivers solutions, non worked.
I searched and searched and searched until I found the diskpart solution.
A brave beginner,that's me and it was the first time I used diskpart. I love it. It works flawlessly and fast. I am up and running on windows 7 now.
It's fast

AMD Athlon 64 3000
pc3200
2GB DD
350GB WD winxp
1TB WD win7
My System SpecsSystem Spec
Reply

 Windows 7 64bit RC




Thread Tools




Similar help and support threads
Thread Forum
Windows 8.1 64bit and windows 7 64bit dual boot
hey there! My system has a single SATA 500gb hard drive. I have clean installed windows 8.1 on it. Now I need Windows 7 on my system but I love Windows 8.1 also. I want both windows 7 and windows 8.1 Can I dual boot windows 7 with Windows 8.1?
Installation & Setup
BSOD Winxp 64bit, Win7 Pro 64bit many error codes
Hi every one, i have this machine which is causing too much headache for me, this machine was having Windows XP 64 Bit, and it had a lot of BSOD crashes, then i just decided that it's the time to make the move to Windows 7 for this high performance machine, since i was not able to upgrade to...
BSOD Help and Support
Twinhan DVB card driver works in Vista 64bit but not 7 64bit HELP HELP
Hello I have a DVB card called Twinhan 1025 Twinhan company is gone so they dont provide new drivers the driver we have is for Vista 64bit which works well with RAM more or less than 4 GB but in Windows 7 64bit it works with only RAM less than 4 GB :confused::confused: My RAM is 6 GB when...
Drivers
MathType add-in not working for 64bit MS Office 2010 64bit
Hi, Just got into the flavour of windows 7 for a couple of days and I'm lovin' it. Now, I installed Microsoft Office 2010 Professional Plus 64 bit on my system. Then I tried to use the Mathtype plugin 6.6a, but I cannot make it to work. What I've done so far: 1. Installed MS Office 2010...
Microsoft Office
Adobe Photoshop 64bit freezes on 64bit windows
getting frustrated as since i got windows 7 both Adobe Photoshop cs4 and Grass Valley Edius keep freezing. Edius usually only will freeze for 10 seconds then rectify but photoshop is freezing often.. especially after the pc has idled, and nothing can rectify it, so im losing work help!
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App