Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Clean Install - Album Art Corrupt

17 May 2010   #1
Elition

Windows 7 Ultimate x64
 
 
Clean Install - Album Art Corrupt

I just did a clean install of Win 7, and now my album art is corrupt. What do I do to fix this?


My System SpecsSystem Spec
.
17 May 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Elition View Post
I just did a clean install of Win 7, and now my album art is corrupt. What do I do to fix this?
Restore the folder from a backup. Or maybe re-index it somehow? not sure

Ken
My System SpecsSystem Spec
17 May 2010   #3
Elition

Windows 7 Ultimate x64
 
 

Appears my firefox is messed up as well. No fix yet..
My System SpecsSystem Spec
.

18 May 2010   #4
Bill

Windows 7 Enterprise x64
 
 

What do you mean by messed up? Any error message or obvious problems? We need more details. Also, please fill out your system specs.

https://www.sevenforums.com/profile.php?do=extra

Bill
My System SpecsSystem Spec
18 May 2010   #5
Elition

Windows 7 Ultimate x64
 
 

Windows Media Player and Firefox are displaying corrupt "bits" all over the screen. I at first thought high contrast was on, but apparently its not.
My System SpecsSystem Spec
18 May 2010   #6
kucing13

 

might as well do a fresh install on both wmp and firefox..
My System SpecsSystem Spec
18 May 2010   #7
Elition

Windows 7 Ultimate x64
 
 

I'm going to install vista then upgrade to win 7. That's what I did last time when Win 7 came out and it saved my settings so I didn't experience this mess. However, can people still post possible fix methods in this thread for people who google the questions "firefox image corrupt" or "windows media album art corrupt"

What I'm doing is a LAST resort but it will work, thankfully.
My System SpecsSystem Spec
18 May 2010   #8
Bill

Windows 7 Enterprise x64
 
 

Quote   Quote: Originally Posted by Elition View Post
I'm going to install vista then upgrade to win 7. That's what I did last time when Win 7 came out and it saved my settings so I didn't experience this mess. However, can people still post possible fix methods in this thread for people who google the questions "firefox image corrupt" or "windows media album art corrupt"

What I'm doing is a LAST resort but it will work, thankfully.
Can you take a screenshot so we see what it looks like? Look here for some help, it may help you.

Corrupted MP3 Album Art in WMP12 and WMC
Bill
My System SpecsSystem Spec
18 May 2010   #9
TheTalker

Windows 7 Home Premium x64
 
 

Hi, Elition is my brother. He is unable to get to his computer at the moment because he swapped video cards thinking that could be the issue. It's not however. We've tried the latest drivers and drivers from two months ago. That did not fix the problem.

Here's the shot of what I'm seeing on Firefox and Chrome. We're not running in high contrast.

Thank you Bill.

Edit: We've formatted completely. We then installed Windows Vista x64. Then we installed Firefox and it appeared to be working for a bit but sooner or later those odd colors came back. Then we installed Google Chrome. Same thing happened.

Then we installed Shockwave, Flash, Java, C ++ Redistributable, we got the latest nvidia drivers and still nothing. We even tried the old nvidia drivers from a few months back.

Just to throw this out there, we're also getting an error when trying to update Windows. The error is 8E5E0442.


Attached Thumbnails
Clean Install - Album Art Corrupt-untitled.jpg   Clean Install - Album Art Corrupt-google-chrome-messed-up.jpg  
My System SpecsSystem Spec
18 May 2010   #10
TheTalker

Windows 7 Home Premium x64
 
 

Again, Elition is my brother that is why I am replying.

We've found the problem!!!
Here, all along, it was the fourth core that we enabled. ............

We disabled it and the discoloration is gone!! All gone. We've done extensive tests, (as far as I know), and they're not back yet.

We removed the fourth core. No discoloration. We installed the drivers on Vista. Still no discoloration. We went into Chrome, refreshed, refreshed, went to sites. Did the same in Firefox. No discoloration. Restored my firefox themes, (which before caused extreme discoloration) is now just fine.

Also, the windows update was probably failing due to that fourth core.

So, basically, all our problems are to blame on that fourth core as far as we know.

Oh God, *sighs of relief*

Thanks for reading and caring Bill. I appreciate your time!
My System SpecsSystem Spec
Reply

 Clean Install - Album Art Corrupt




Thread Tools




Similar help and support threads
Thread Forum
Clean install WIN7 to new SSD - corrupt Boot Config/partition lost
Hi Firstly, thanks to all those tutorials and help provided in the forum by the forum members/experts - Kudos. Laptop - Sony Vaio VPCEE23FX OS - Windows 7 Home Premium x64 CPU - AMD Athlon II P320 Dual Core 2.1GHz Memory - 8GB (2 x 4gb) DDR3/1066MHz Graphics Card - ATI Mobility Radeon™...
Installation & Setup
windows has corrupt files with clean install of SSD
Hi all, im really at a loss as to why this is happening but here go's . i have recently installed a SSD and have my older 1tb drive as storage now. i have the new ssd in sata 0 port on the motherboard and changed to achi in bios. everytime i install windows it seems to work fine untill i get...
General Discussion
Clean Install of Win7 - Wipe Hard Drive Clean
Hi Folks, I just did a clean install of Win7 and must have done something wrong. I found a file called Windows.old.:confused: I would like to wipe my hard drive completely clean and then install a fresh copy of Windows 7 Home Premium. How do I accomplish this task? It's a good time to...
Installation & Setup
Instability, corrupt files, and BSOD after clean install
System Info OS: Windows 7 Professional x64 (MSDN Student Alliance download) System Age: 30 days OS installed: ~20 hours ago Additional information: No perfmon report is included because it failed with an Error: I also ran sfc /scannow immediately after the install and it finished...
BSOD Help and Support
Corrupt Album Art Cache
I have purged my album art cache so many times and I'm sick of it. I manually removed every single picture that I did not want in there. It took a long time and I had to do it more than once! I thought I had it all straigtened out and now I'm seeing this kind of stuff: View in Music Library,...
Music, Pictures & Video
On Clean Install from upgrade cd: kernel is missing or corrupt
Hi All, I had some issues previously with XP (blue screen of death). I thought I may have had a virus so I went ahead and reformatted my hard drive completely and purchased the win 7 upgrade cd and license in order to do a clean install. When I try to boot from the cd, I get an error right...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App